Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Neue User erscheinen nicht in der globelen Adressliste

Frage Microsoft Exchange Server

Mitglied: flugfaust

flugfaust (Level 2) - Jetzt verbinden

22.03.2006, aktualisiert 23.03.2006, 21110 Aufrufe, 9 Kommentare

Ich habe einige User in der ADS gelöscht und neue User in der AD angelegt zudem neue Postfächer auf dem Exchange Server erstellt/alt gelöscht.
Wenn ich nun in Outlook eines Clients das Adressbuch öffne, erscheinen die User nicht in der Globalen Adressliste, nur unter ALLE BENUTZER.

Die Vorschau auf dem Exchange Server unter EMPFÄNGER\ALLE GLOBELEN ADRESSLISTEN\STANDARD ADRESSLISTE funktioniert und die neuen User werden angeziegt und die gelöschten nicht mehr.

Muss ich hier etwas ändern ?
Mitglied: stpe
22.03.2006 um 18:08 Uhr
Müssen die neuen Benutzer vielleicht in eine andere OU verschoben werden?

Gruss
Stefan
Bitte warten ..
Mitglied: geTuemII
22.03.2006 um 18:16 Uhr
Hallo,

die Globale Adressliste wird für die Clients nicht ständig aktualisiert, default ist IMHO morgens un 04.00, du solltest also einfach warten. Falls es sofort sein muß, kannst du auch ein Update forcieren, aber da müßte ich auch nachsehen.

Gruß, geTuemII
Bitte warten ..
Mitglied: jgrusa
22.03.2006 um 20:27 Uhr
Überprüfe mal ob die Benutzerkonten auch schon email Adressen haben.

Wenn nein, dann geh mal im Exchange System Manager auf Empfängeraktualisierungsdienst und mal einen rechtsklich auf beide RUS und dann jeweils neu erstellen und jetzt aktualisieren.
Bitte warten ..
Mitglied: flugfaust
22.03.2006 um 22:37 Uhr
Also in Exchange sind sie einwandfrei angelegt und können bereits auch mails senden und empfangen. Problem liegt nur bei dem Globelen Adressbuch aber ich habe das schon irgendwo gelesen dass dies erst um 4 Uhr mit den ADS Eigenschaften repliziert wird.

DANKE Jungs!!!
Bitte warten ..
Mitglied: geTuemII
23.03.2006 um 00:36 Uhr
DANKE Jungs!!!

Bitte, immer wieder gern

geTuemII
Bitte warten ..
Mitglied: jgrusa
23.03.2006 um 08:33 Uhr
ich bin noch etwas skeptisch ob das was mit der Onlinemaintenance zu tun hat.

Kann mir momentan nicht so richtig vorstellen dass nach der Onlinemaintenance die Konten dann in der GAL erscheinen.

Lasse mich allerdings gerne überraschen.
Bitte warten ..
Mitglied: flugfaust
23.03.2006 um 09:59 Uhr
Ja, ich binmittlerweile auch skeptisch, ausser 4 uhr ist mit 16 Uhr gemeint da ich soeben beim Kunden nachgefragt habe und es hat sich seit gestern nicht an der globalen Adressliste geändert
Bitte warten ..
Mitglied: geTuemII
23.03.2006 um 10:27 Uhr
Nein, es ist nicht 16.00 gemeint. Aber das ist auch nur die Standardeinstellung, die Aktualisierung kann zb auch ganz abgeschaltet sein. Findest du unter System-Manager --> Empfänger --> Offline-Adresslisten --> Adressliste --> Eigenschaften --> Register Allgemein --> Aktualisierungsintervall

Gruß, geTuemII
Bitte warten ..
Mitglied: flugfaust
23.03.2006 um 19:41 Uhr
Ok so hat es funktioniert. Standardeinstellung war zwar 4 oder 5 Uhr aber ich musste ANWDNEN drücken und seit dem funktioniert es

DANKE!!!
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2016 CU5 Adressliste sync (1)

Frage von anak1m zum Thema Exchange Server ...

Windows Server
Dateien erscheinen nicht (2)

Frage von kellbidden zum Thema Windows Server ...

Samba
Neue user werden nur temporär angemeldet (5)

Frage von hoeced zum Thema Samba ...

Windows Userverwaltung
Sofortige Abmeldung neuer User in Domäne (7)

Frage von astastisch zum Thema Windows Userverwaltung ...

Neue Wissensbeiträge
Multimedia

Raspberry Pi als Digital-Signage-Computer

(1)

Information von BassFishFox zum Thema Multimedia ...

Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(15)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Freigabe aus anderem Netz nicht erreichbar (21)

Frage von McLion zum Thema Router & Routing ...

Windows Server
Kennwort vergessen bei Hyper vserver 2012r (20)

Frage von jensgebken zum Thema Windows Server ...

Batch & Shell
Batch Programm verhalten bei shoutdown -p (19)

Frage von Michael-ITler zum Thema Batch & Shell ...

Festplatten, SSD, Raid
gelöst Raidcontroller funktioniert nur, wenn unter Legacy-Boot gestartet wird (14)

Frage von DerWoWusste zum Thema Festplatten, SSD, Raid ...