Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Seit neuem Switch sind die Win2k Clients sehr langsam, WinXp geht normal

Frage Netzwerke

Mitglied: gb5256

gb5256 (Level 1) - Jetzt verbinden

08.05.2006, aktualisiert 09.05.2006, 5764 Aufrufe, 4 Kommentare

Seit neuem Switch sind die Win2k Clients sehr langsam, WinXp geht normal

Hallo,

seit wir einen Neuen Switch haben sind unsere Clients mit Win2k extrem langsam, wenn sie auf das Netzwerk zugreifen.
Für 1,8 Mb kann das schon mal mehrere Minuten dauern...

Unsere WinXp Rechner funtkionieren ganz normal...

Weis irgendjemand Rat?

gb5256
Mitglied: pinguin79
08.05.2006 um 15:21 Uhr
Hi,
was sagt denn der Switch via Web Interface, o.ä. zu den betroffenen Ports?
Sind deine Karten auf Autosensing oder ist der Speed fest eingestellt?

Gruß
Pingu
Bitte warten ..
Mitglied: gb5256
08.05.2006 um 16:02 Uhr
Der Speed ist auf Auto (möglich wären noch 100 oder 10; jeweils halb oder voll).

Ich bin neu in der Firma und habe mit dem Zeugs eigentich wenig zu tun. Das Problem ist nur, dass die Firma, die das hier installiert anscheinend noch weniger Ahnung hat als ich (unglaublich aber wahr).

Gruss
gb5256
Bitte warten ..
Mitglied: gb5256
09.05.2006 um 09:20 Uhr
Habe mal ein bisschen mit den Einstellungen gespielt.
Mit der Einstellung 10-Vollduplex funtkioniert alles bestens.

Aber was sagt mir das jetzt?
Solle ich auf lange Siche hin eine neue Netzwerkkarte kaufen?

gb5256
Bitte warten ..
Mitglied: aqui
09.05.2006 um 14:59 Uhr
Es ist wie so häufig ein Negotiation Problem. D.h. deine Karte im Rechner macht 100 halfduplex und der Switch versteht das nicht richtig und will z.B. 100 fullduplex machen. Nun kommt es zu heftigen Collisionen auf dem Segment und alles rennt im 3ten Gang
Ein häufiges Problem von Billig Switches und Netzwerkkarten die Erweiterungen des Autonegotiation Standards implementiert haben (3Com ist ein typischer Vertreter)
10 Mbit solltest du nur nehmen wenn ihr wirklich noch 10 Mbit Karten habt, sonst zwingst du dein Netzwerk in eine lahme Geschwindigkeit. Moderen Karten arbeiten fast ausnahmslos mit 100Mbit oder sogar schon mit 1000 Mbit.
Ansonsten solltest du alle Ports der 2K Clients auf 100MB fulldup einstellen. Das Problem ist aber wenn diese Clients mal umgesteckt werden hast du wiederum das Problem. Wenn du alle Ports fest einstellst kann es sein das du keine Verbindung bekommst wenn du mal einen 10 MB only Client ansteckst. Bei dem schmalen Knowhow bei euch ist diese Porteinstellung meist nach spätestens 2 Wochen verschwunden.
Sicherer ist es den Switch auf einer "Auto" Einstellung zu belassen und die Erzwingung der Parameter statisch an den 2 k Clients zu versuchen im Netzkarten Setup. Damit nimmst du diese Einstellung immer mit. Das musst du aber testen denn es funktioniert nicht immer.
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
Switch Konzept für VoIP und Clients (7)

Frage von WinLiCLI zum Thema Netzwerkmanagement ...

Netzwerkgrundlagen
gelöst Kann ich mit einem Switch ein neues Netzwerk erstellen? (7)

Frage von sandisk1 zum Thema Netzwerkgrundlagen ...

Netzwerke
gelöst Netzwerkzugriff langsam (5)

Frage von slansky zum Thema Netzwerke ...

Windows 7
gelöst Client-PCs starten langsam (12)

Frage von JensDND zum Thema Windows 7 ...

Neue Wissensbeiträge
Windows Update

Offenbar erneutes MS-Update mit Fehlerschleife (2012 R2)

Information von VGem-e zum Thema Windows Update ...

Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(14)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Datenschutz

Gefährdeter Datenschutz: Firefox löscht lokale Datenbanken nicht

(1)

Information von BassFishFox zum Thema Datenschutz ...

Heiß diskutierte Inhalte
Utilities
CCleaner 5.33 mit Malware infiziert (27)

Information von SeaStorm zum Thema Utilities ...

Windows Systemdateien
Windows bootet nicht mehr Fehlermeldung 0xc0000098 (19)

Frage von franzgoerlich zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
gelöst 802.1X-Authentifizierung (17)

Frage von Alex29 zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Proxy Server Settings Cloud + EWS (15)

Frage von SomebodyToLove zum Thema Exchange Server ...