Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bei neuen Usern startet und schließt MS-Word extrem langsam

Frage Microsoft Windows Server

Mitglied: CybertronSK

CybertronSK (Level 1) - Jetzt verbinden

11.09.2014 um 12:12 Uhr, 1058 Aufrufe, 5 Kommentare

Hallo zusammen,

wir haben einen W2K8R2 Server mit Word 2003. Bislang verlief die Nutzung der Anwendung Word reibungslos. Auf dem Server sind ungefähr 25 Userprofile angelegt.

Zum Problem:
Wenn ich nun aktuell neue User anlege startet und schließt Word bei diesen neuen Usern extrem langsam. Bei den "alten" User geht dies wie sonst auch schnell.

Was kann das sein?
Mitglied: Gahmuret
11.09.2014 um 12:46 Uhr
Hi. Prüf doch mal bei den neuen Benutzern die Dateispeicherorte. Evtl zeigen diese auf ein falsches Share.
Bitte warten ..
Mitglied: CybertronSK
11.09.2014 um 12:55 Uhr
die sind (leider) exakt identisch...
Bitte warten ..
Mitglied: kontext
11.09.2014 um 13:04 Uhr
Hi CybertronSK,

pfuschen evtl. Addons rein?
Könnte mir vorstellen das bei den "alten" Usern diverse Addons deaktiviert sind, die es bei den "neuen" noch nicht sind.

Ansonsten würde ich mal schauen was im Hintergrund abläuft wenn Word bei den neuen Usern gestartet wird.
Stichwort Process Explorer bzw. Process Monitor ...

Gruß
kontext
Bitte warten ..
Mitglied: CybertronSK
11.09.2014 um 13:26 Uhr
Danke schonmal
hmm leider kenn ich mich mit diesen Tools gar nicht aus... ich habe mir mal den Process Explorer geladen. Allerdings seh ich grad den Wald vor lauter Bäumen nicht mehr...kannst du mir sagen worauf ich besonders achten soll? ich habe mal jeweils mit einem alten und neuen User Word gestartet und die Prozesse dazu angesehen, aber wie gesagt ich weiß nicht worauf ich achten soll...
Bitte warten ..
Mitglied: kontext
12.09.2014 um 08:16 Uhr
Guten Morgen,

OK - das ist natürlich "ein bisschen" kontraproduktiv.
Die Tools können (wie du schon gesagt hast) im ersten Moment echt einschüchternd sein.

Ich würde mal mit Filtern arbeiten und nur nach Word filtern ...
... Dann solltest du eigentlich alles sehen was mit Word zu tun hat
... ich denke aber nicht das du mit ProcMon weiter kommst (kann mir schwer vorstellen das ein Prozess Schuld sein soll - aber never say never)
... Ich würde mal den Prozess Explorer anschauen - aber Achtung - der ist ebenfalls mächtig

Hast du den Tipp mit den Addons schon geprüft?
Was setzt du denn für einen AntiVirus ein - evtl. das der reinpfuscht?

LG
kontext
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Windows Server 2016 RDS extrem langsam nach Neustart (12)

Frage von jojo0411 zum Thema Windows Server ...

Microsoft Office
gelöst MS Word - Änderung von Tabelleneigenschaften nicht wiederholbar (4)

Frage von keine-ahnung zum Thema Microsoft Office ...

CPU, RAM, Mainboards
Neuer PC startet nicht auf (19)

Frage von uridium69 zum Thema CPU, RAM, Mainboards ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (17)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Windows Server
DC virtualisieren + wie sichern (SingleDC-Environment) (12)

Frage von KMUlife zum Thema Windows Server ...