Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bei neuen Usern startet und schließt MS-Word extrem langsam

Frage Microsoft Windows Server

Mitglied: CybertronSK

CybertronSK (Level 1) - Jetzt verbinden

11.09.2014 um 12:12 Uhr, 1082 Aufrufe, 5 Kommentare

Hallo zusammen,

wir haben einen W2K8R2 Server mit Word 2003. Bislang verlief die Nutzung der Anwendung Word reibungslos. Auf dem Server sind ungefähr 25 Userprofile angelegt.

Zum Problem:
Wenn ich nun aktuell neue User anlege startet und schließt Word bei diesen neuen Usern extrem langsam. Bei den "alten" User geht dies wie sonst auch schnell.

Was kann das sein?
Mitglied: Gahmuret
11.09.2014 um 12:46 Uhr
Hi. Prüf doch mal bei den neuen Benutzern die Dateispeicherorte. Evtl zeigen diese auf ein falsches Share.
Bitte warten ..
Mitglied: CybertronSK
11.09.2014 um 12:55 Uhr
die sind (leider) exakt identisch...
Bitte warten ..
Mitglied: kontext
11.09.2014 um 13:04 Uhr
Hi CybertronSK,

pfuschen evtl. Addons rein?
Könnte mir vorstellen das bei den "alten" Usern diverse Addons deaktiviert sind, die es bei den "neuen" noch nicht sind.

Ansonsten würde ich mal schauen was im Hintergrund abläuft wenn Word bei den neuen Usern gestartet wird.
Stichwort Process Explorer bzw. Process Monitor ...

Gruß
kontext
Bitte warten ..
Mitglied: CybertronSK
11.09.2014 um 13:26 Uhr
Danke schonmal
hmm leider kenn ich mich mit diesen Tools gar nicht aus... ich habe mir mal den Process Explorer geladen. Allerdings seh ich grad den Wald vor lauter Bäumen nicht mehr...kannst du mir sagen worauf ich besonders achten soll? ich habe mal jeweils mit einem alten und neuen User Word gestartet und die Prozesse dazu angesehen, aber wie gesagt ich weiß nicht worauf ich achten soll...
Bitte warten ..
Mitglied: kontext
12.09.2014 um 08:16 Uhr
Guten Morgen,

OK - das ist natürlich "ein bisschen" kontraproduktiv.
Die Tools können (wie du schon gesagt hast) im ersten Moment echt einschüchternd sein.

Ich würde mal mit Filtern arbeiten und nur nach Word filtern ...
... Dann solltest du eigentlich alles sehen was mit Word zu tun hat
... ich denke aber nicht das du mit ProcMon weiter kommst (kann mir schwer vorstellen das ein Prozess Schuld sein soll - aber never say never)
... Ich würde mal den Prozess Explorer anschauen - aber Achtung - der ist ebenfalls mächtig

Hast du den Tipp mit den Addons schon geprüft?
Was setzt du denn für einen AntiVirus ein - evtl. das der reinpfuscht?

LG
kontext
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Nach Netzteil austausch Startet Windows extrem langsam bis garnicht
gelöst Frage von Basti2Festplatten, SSD, Raid12 Kommentare

Hallo , ich habe soeben mein neues Netzteil (Combat Power Netzteil 550Watt plus) erhalten und eingebaut. Dies hat soweit ...

Windows Netzwerk
Speichern von Word und Exceldateien auf Serverlaufwerk extrem langsam
gelöst Frage von MatseratiWindows Netzwerk12 Kommentare

Hallo zusammen, folgendes Problem: seid ca. 14 Tagen dauert das Speichern von Word und Exceldateien (Office 2007) auf dem ...

Microsoft Office
Öffnen von Word und Excel Dateien auf Server extrem langsam
gelöst Frage von steftsMicrosoft Office4 Kommentare

Hallo zusammen, ich habe unter Windows 10 Pro und Office 2013 Prof. Plus seit gestern folgendes Problem: Das Öffnen ...

Microsoft Office
Office auf Terminalserver startet bei manchen Usern nicht
gelöst Frage von ZarethMicrosoft Office2 Kommentare

Hallo zusammen, ich habe mal wieder ein sehr seltsames Problem und habe keine Idee mehr Ich habe einen Terminalserver ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 28 MinutenVerschlüsselung & Zertifikate

Interessant SSH-Kommando in CMD.exe und PowerShell

Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement17 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...