Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

neuer Arbeitsspeicher verursacht Bluescreen

Frage Hardware

Mitglied: 6741

6741 (Level 2)

05.11.2008, aktualisiert 12.11.2008, 5518 Aufrufe, 6 Kommentare

Hallo,

ich habe in eine Windows XP Home mit 2x 512MB DDR1 400MHz CL2,5 von TakeMS neuen Speicher eingesetzt.
Der Speicher hat je 1GB 3200 (?) und soll auch 400MHz haben, das steht leider nicht auf dem Riegeln.

Sobald der Speicher im System ist startet Windows nicht mehr bzw verursacht einen Bluescreen.

Wie kann ich den Speicher prüfen bzw feststellen was da passiert?

Danke
Mitglied: cykes
05.11.2008 um 17:44 Uhr
Zitat von 6741:
Hallo,

ich habe in eine Windows XP Home mit 2x 512MB DDR1 400MHz CL2,5 von
TakeMS neuen Speicher eingesetzt.

Es wäre hilfreich, wenn Du den Typ des Mainboards und Deiner CPU und sonstige Komponenten gleich mitangeben würdest.

Der Speicher hat je 1GB 3200 (?) und soll auch 400MHz haben, das
steht leider nicht auf dem Riegeln.

Von welchem Hersteller ist der neue Speicher denn, oder ist das der oben erwähnte TakeMS?
Mit TakeMS Speichermodulen hatte ich auch schon viel Ärger, ich kaufe die inzwischen nicht mehr, ausser meine Kunden wollen den explizit haben.

DDR1 PC-3200 ist übrigens 400 MHz Speicher

Sobald der Speicher im System ist startet Windows nicht mehr bzw
verursacht einen Bluescreen.

Wie kann ich den Speicher prüfen bzw feststellen was da
passiert?

Ich würde sagen, dass der Speicher nicht zu Deinem Mainbaord kompatibel ist, hast Du ihn zusammen mit den beiden 512MB Modulen eingebaut oder nur
die beiden 1GB Module? Hast Du mal ins Handbuch Deines Mainboards geschaut, ob das überahupt 1GB Module unterstützt?

Empfehlung: Tausch den Speicher in was gescheites um. Ich habe recht gute Erfahrungen mit Kingston, Crucial, Buffallo und GeIL Modulen.

Gruß

cykes
Bitte warten ..
Mitglied: Ludel
05.11.2008 um 18:41 Uhr
Also man muss doch nicht gleich den Speicher so negativ hinstellen. Aus meiner Erfahrung raus würde ich empfehlen, das wenn im Bios die Voltzahl für den Arbeitsspeicher anpassbar ist diese um 0,2V mal hochzuschrauben. Vorher bitte erst informieren mit wieviel Volt der Speicher laufen darf.
Bitte warten ..
Mitglied: dog
05.11.2008 um 19:04 Uhr
Wie kann ich den Speicher prüfen bzw feststellen was da passiert?

memtest ISO brennen, davon starten und durchlaufen lassen.

http://www.memtest.org/#downiso
Bitte warten ..
Mitglied: cykes
05.11.2008 um 19:20 Uhr
Zitat von Ludel:
Also man muss doch nicht gleich den Speicher so negativ hinstellen.
Aus meiner Erfahrung raus würde ich empfehlen, das wenn im Bios
die Voltzahl für den Arbeitsspeicher anpassbar ist diese um 0,2V
mal hochzuschrauben. Vorher bitte erst informieren mit wieviel Volt
der Speicher laufen darf.

Ich habe den Speicher nicht negativ hingestellt, sondern nur meine negativen Erfahrungen damit geschildert und da ich, wenn ich Rechner für Kunden zusammenbaue, keine Zeit für Experimente habe, kaufe ich takeMS nicht mehr.
Bitte warten ..
Mitglied: 6741
05.11.2008 um 19:25 Uhr
Danke ...

Informationsliste Wert
Motherboard Eigenschaften
Motherboard ID 01/13/2006-NF-CK804-6A61FG0AC-00
Motherboard Name Gigabyte GA-K8NF-9

Front Side Bus Eigenschaften
Bustyp AMD Hammer
Tatsächlicher Takt 200 MHz
Effektiver Takt 200 MHz
HyperTransport Clock 800 MHz

Speicherbus-Eigenschaften
Bustyp Dual DDR SDRAM
Busbreite 128 Bit
Tatsächlicher Takt 201 MHz (DDR)
Effektiver Takt 402 MHz
Bandbreite 6432 MB/s

Motherboard Technische Information
CPU Sockel/Steckplätze 1 Socket 939
Erweiterungssteckplätze 3 PCI, 2 PCI-E x1, 1 PCI-E x16
RAM Steckplätze 4 DDR DIMM
Integrierte Geräte Audio, Gigabit LAN, IEEE-1394
Bauform (Form Factor) ATX
Motherboardgröße 240 mm x 300 mm
Motherboard Chipsatz nForce4-4x

Informationsliste Wert
CPU-Eigenschaften
CPU Typ AMD Athlon 64, 1800 MHz (9 x 200) 3000+
CPU Bezeichnung Winchester S939
CPU stepping DH-D0
Befehlssatz x86, x86-64, MMX, 3DNow!, SSE, SSE2
Min / Max CPU Multiplier 4x / 9x
L1 Code Cache 64 KB (Parity)
L1 Datencache 64 KB (ECC)
L2 Cache 512 KB (On-Die, ECC, Full-Speed)

CPU Technische Informationen
Gehäusetyp 939 Pin uOPGA
Gehäusegröße 4.00 cm x 4.00 cm
Transistoren 68.5 Mio.
Fertigungstechnologie 11Mi, 90 nm, CMOS, Cu, SOI
Gehäusefläche 84 mm2
Core Spannung 1.550 - 1.450 V
I/O Spannung 1.2 V + 2.5 V
Maximale Leistung 67.0 W

CPU Hersteller
Firmenname Advanced Micro Devices, Inc.
Produktinformation http://www.amd.com/us-en/Processors/ProductInformation/0,,30_118,00.htm ...

CPU Auslastung
CPU #1 0 %

Ich habe vorher schonmal 266er Speicher reingesteckt der lief sofort.

Das Board ist ca. 3 1/2 Jahre alt und das Handbuch wohl nicht mehr da.

Dachte es gibt da nicht so viel Probleme mit.

Der Speicher ist leider Noname, was sich jetzt bezahlt macht.

Da ich nur für eine Testumgebung 3GB brauche, hab ich gedacht "dann steck ich halt mal was günstiges rein ... ", entpuppt sich als Fehler.

Der TakeMS läuft seit 3 1/2 Jahren sauber.

Mein TakeMS hat wohl CL2,5 und der Noname CL3.0 muss ich das was beachten?

Gruß
Bitte warten ..
Mitglied: Coreknabe
12.11.2008 um 14:18 Uhr
Hi,

auf dem Mainboard sollte der Hersteller aufgedruckt sein. Notfalls nach der FCC ID suchen, die müsste irgendwo drauf sein. Darüber lässt sich das Modell identifizieren.

CL sollte bei allen Speichermodulen identisch sein, da kann schon der Fehler liegen. Ich glaube nicht, dass das Modul defekt ist, tippe eher auf ne fehlerhafte Kombination Speicher / Mainboard. Ansonsten kann ich mich meinem Vorredner nur anschliessen, würde als erstes an Kingston als Hersteller denken. Gibt es in der "ValueRAM"-Version, damit habe ich sehr gute Erfahrungen gemacht.
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
Arbeitsspeicher pro CPU verursacht Bluescreen
gelöst Frage von tobig86Server-Hardware13 Kommentare

Moin Moin, ich habe mal eine frage, ich habe einen Server in dem 2x 8GB verbaut waren jeweils verteilt ...

CPU, RAM, Mainboards
Neue Hardware nur Bluscreens.....
gelöst Frage von LudelCPU, RAM, Mainboards8 Kommentare

Grüßt Euch habe folgendes Problem nachdem ich neues Mainboard, CPU, Grafikkarte und Netzteil besorgte habe ich nach Neuinstallation von ...

Windows XP
Bluescreen bei neuer Windows XP CD
gelöst Frage von Netzwerkspezi95Windows XP20 Kommentare

Moin liebe Community, ich habe folgendes Problem: und zwar hatte ich bei einem Rechner das Problem "DISK BOOT ERROR ...

Windows 7
Hilfe verschiedene Bluescreen, neues system
Frage von dx1900Windows 75 Kommentare

Hallo, Ich habe mir einen neuen Computer zusammengestellt und bekomme nun bei Windows 7 und 8 jeweils 64-Bit immer ...

Neue Wissensbeiträge
Microsoft Office

Office 2010 Starter erneut auf einer frischen Windows-Version installieren

Tipp von Lochkartenstanzer vor 14 StundenMicrosoft Office2 Kommentare

Moin, vor ein paar Tagen schlug bei mir ein Kunde auf, der sein Widnows 7 geschrottet und es inklusive ...

Datenbanken

Upgrade MongoDB 3.4 auf 3.6

Erfahrungsbericht von Frank vor 16 StundenDatenbanken

Seit kurzem gibt es das 3.6 Update für die MongoDB: Sicherheit, das Sortieren, Aggregation und auch die Performance wurde ...

SAN, NAS, DAS

Backdoor Zugang und Upload-Bug in vielen Western Digital MyCloud Geräten

Information von Frank vor 17 StundenSAN, NAS, DAS2 Kommentare

James Bercegay von der Firma Gulftech hat die Fehler an Western Digital gemeldet und das Unternehmen stellt bereits ein ...

Microsoft Office

Outlook 2016 - Beim Weiterleiten keine PDF Anhänge mehr - KB4011626 entfernen

Erfahrungsbericht von Deepsys vor 20 StundenMicrosoft Office1 Kommentar

Wenn ihr feststellt das ihr beim Weiterleiten von E-Mails keine PDF Anhänge mehr versendent, dann dankt Microsoft. Diese tolle ...

Heiß diskutierte Inhalte
Windows Netzwerk
Drucker isolieren in Windows Domäne
gelöst Frage von lcer00Windows Netzwerk14 Kommentare

Hallo zusammen, habe eine Windows-AD (2012R2) in der es einen Druckerserver gibt. Mittlerweile verliere ich das Vertrauen in die ...

Server-Hardware
Veeam Backup Server stürzt alle paar Tage ab
Frage von Leo-leServer-Hardware12 Kommentare

Hallo Forum, ich habe momentan folgendes Problem. Veeam Backup and Replication 9.5 u2 auf voll gepatchten DL 380 G7 ...

Windows 10
Win10 Laptop findet keine Netzwerkgeräte und Freigaben mehr
Frage von CoolzeroWindows 1010 Kommentare

Hi, seit ein paar Tagen habe ich das Problem das mein Windows 10 Laptop keine Geräte mehr in der ...

Batch & Shell
Dateien verschieben mit batch
gelöst Frage von michi-ffmBatch & Shell10 Kommentare

Hallo Zusammen hat jemand evtl eine Idee? Zunächst hier das Skript: Leider werden keine UNC-Pfade unterstüzt, kann mir jemand ...