Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach neuer E-Mail Domain komisches Anzeige Verhalten im Outlook

Frage Microsoft Exchange Server

Mitglied: darthi

darthi (Level 1) - Jetzt verbinden

13.10.2009 um 09:12 Uhr, 3536 Aufrufe, 2 Kommentare

Unterschied zwischen Exchange Verbindung über Domäne Controller und normaler Verbindung

Hallo zusammen,

ich beschreibe erst einmal kurz das Szenario.
Meine Firma hat sich unbenannt. Aus diesem Grund haben wir eine neue Internetdomain, über welche zukünftig alle E-Mails gesendet werden sollen. Die alten E-Mails sollen natürlich weiterhin bestehen bleiben und auf die neue Domain weiter geleitet werden. Diese Weiterleitung habe ich bei unserem Internetprovider eingetragen. Zusätzlich habe ich im Exchange die Standard E-Mail Adressrichtlinie in die neue Domain geändert, jedoch die alte zusätzlich drinnen gelassen (falls interne E-Mails vesehendlich noch an die alte um Traffic zu sparen).
Der Exchange läuft auf einem SBS2008 und die eingehenden E-Mails werden über den integrierten Pop3Connector beim Intenetprovider abgeholt.

Nun zu dem komischen Verhalten...
Wir haben Mitarbeiter, welche in der Domäne arbeiten und welche, die normal in einer Arbeitsgruppe sind. Bei den Arbeitsgruppenbenutzen ist alles in Ordnung, sie verbinden mit Ihrem Outlook auf den Exchange Server und rausgehende E-Mails werden als @neuedomaine angezeigt (auch im globalen Adressbuch sind nur die neuen Adressen).
Jedoch wird bei den Mitarbeitern, welche in der Domäne arbeiten als Absender im Outlook nur @altedomain angezeigt (auch im globalen Adressbuch finden sich nur Adressen mit der alten Domain). Gesendete E-Mails kommen jedoch sowohl intern, als auch extern mit @neuedomain an.

Weiss jemand, wieso die Domaine Benutzer eine andere Anzeige haben, als die nicht Domäne Benutzer? Hat Outlook vielleicht irgendwelche merkwürdigen Einstellungen im Cache oder so?

Wäre super, wenn ihr mir helfen könntet.

VLG
Ramon
Mitglied: Khalghor
13.10.2009 um 16:42 Uhr
Hallo,

überprüf mal die Standard E-Mailadresse im Exchange bzw. in der AD mit Exchangeerweiterung, ob bei den Domain Benutzern noch die alte gesetzt ist.
Bitte warten ..
Mitglied: darthi
14.10.2009 um 09:23 Uhr
Dies ist alle korrekt umgeändert.

Wir sind den Problem ein bisschen auf die Schliche gekommen. Anscheinend aktualisieren die Domäne Rechner das Adressbuch und Ihre eigene Adresse nicht vom Exchange Server. Das Globale Adressbuch zeigt auch auf einen lokalen Pfad, den ich jedoch nicht ändern kann.

Vielleicht weiß ja hier jemand, wie ich weiter verfahren muss.


Ach und noch was nebenbei, weiss jemand, wie ich es hinbekomme, dass - ebenfalls nur bei den Domäne Rechnern - Outlook seit der Umstellung nicht mehr wegen eines Zertifikatfehlers rummeckert?
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Windows Server
Komisches DNS verhalten bemerkt bei migration eines Zweiten DCs (8)

Frage von JWSNBG zum Thema Windows Server ...

Windows Server
Neuer DC, neue Domain - AD Replizieren (8)

Frage von adrian138 zum Thema Windows Server ...

Exchange Server
Aufnahme einer weiteren Mail-Domain in Exchange 2016 -Standard (14)

Frage von Karlsen-vom-Dach zum Thema Exchange Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...