Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Trotz neuer Grafikkarte kein Bild

Frage Hardware

Mitglied: dasfranky

dasfranky (Level 2) - Jetzt verbinden

28.09.2009 um 19:40 Uhr, 6454 Aufrufe, 7 Kommentare

Hallo!

Gestern sind mir während des Spielens beide Monitor gleichzeitig in den Standby-Modus gewechselt. PC lief weiter. Nach Neustart war auch keine BIOS Meldungen mehr zu sehen.
Monitor an auf dem Board integrierten VGA Anschluss dran, sehe dann im Geräte-Manager, dass ein "3D-Videocontroller" ohne Treiber da steht. Treiber neuinstallieren hatte nichts gebracht.

Habe dann heute eine neue Grafikkarte besorgt.

Diese eben eingebaut. Aber immer noch kein Bild, auch vom BIOS nicht. Im Gerätemanager wird auch nichts angezeigt.
Stromkabel sind richtig angeschlossen, Karte sitzt auch richtig auf dem Board.

Was ist defekt? Ist auf dem Board der PCI-e Port hinüber?

Details zum PC:

Athlon 64 X2 4200+
ASUS M2N-MX
4GB DDR2
OS: WIndows 7 Pro x64
Alte Grafik: 8800GTS 320MB von Club3D
Neue Grafik: GTX260 896MB von Palit

Aktuelle Win7 x64 Treiber sind installiert, liefen auch noch mit der 8800GTS bis zum gestrigen Crash.

Vielen Dank für eure kommenden Ratschläge
Mitglied: Arch-Stanton
28.09.2009 um 20:08 Uhr
vielleicht hat das Netzteil schlapp gemacht? Kannst Du mit einem Voltmeter umgehen?

Gruß, Arch Stanton
Bitte warten ..
Mitglied: dasfranky
28.09.2009 um 20:11 Uhr
Das Netzteil ist 2 Wochen alt... schließe ich mal aus.

Das ist mir vor 2 Wochen hopps gegangen.
Bitte warten ..
Mitglied: vonbredowp
28.09.2009 um 20:29 Uhr
Wie siehts denn mit der OnBoard Grafik aus?

Soweit ich sehe ist eine vorhanden.

Hast du die schonmal getestet?

Gibt es "Pieps"geräusche von sich ?
Bitte warten ..
Mitglied: dasfranky
29.09.2009 um 06:22 Uhr
Ja, die onboard, eine GeForce 6150 im nvidia 430 Chipsatz. Diese Funktioniert.

Keine Pieps Geräusche. PC fährt einwandfrei hoch. Ist nur merkwürdig, dass die alte PCIe Karte zwar noch erkannt wurde im Gerätemanager, aber sich nicht installieren ließ, die neue jedoch schon gar nicht mehr dort angezeigt wird.
Bitte warten ..
Mitglied: dasfranky
29.09.2009 um 22:15 Uhr
So neues Board drin, läuft jetzt wieder einwandfrei.
Bitte warten ..
Mitglied: DerWoWusste
29.09.2009 um 22:22 Uhr
Vermutlich ist das Board hin. Teste zunächst die neue Karte auf einem anderen Board, welches am Besten kein Verlust wäre, wenn es auch mit in den Tod gerissen würde - auszuschließen ist das nicht. Dann die neue Karte auf dem anderen Board.
Bitte warten ..
Mitglied: dasfranky
30.09.2009 um 06:31 Uhr
Wie ich davor schon geschrieben hab, neues Board funktioniert. Hat sich wohl nur der PCI-e Slot auf dem Board verabschiedet.
Bitte warten ..
Ähnliche Inhalte
Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Grafik
Stapelverarbeitung Bild in neues Bild einfügen
Frage von KodaCHGrafik3 Kommentare

Guten Morgen Ich habe hier einen Ordner mit ganz vielen Bildern. Die grösse ist komplett unterschiedlich. Nun habe ich ...

Grafikkarten & Monitore
Aufrüstung - neue Grafikkarte
gelöst Frage von xchr1sGrafikkarten & Monitore13 Kommentare

Hallo Community, ich habe mir überlegt, mir eine neue Grafikkarte zu holen. Momentan: Prozessor: Intel Core i5-3570 @ 3470 ...

Grafikkarten & Monitore
Neue Grafikkarte zum Aufrüsten
Frage von ThierryHenryGrafikkarten & Monitore28 Kommentare

Hallo Ich habe eine Frage zu 2 Grafikkarten und wollte eure Meinungen hören Ich brauche eine neue Grafikkarte die ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 106 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 2 TagenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 2 TagenInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
gelöst Frage von HelloWorldBatch & Shell20 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless8 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Router & Routing
Fritzbox Gastnetz - exposed Host - zur Sophos IPTV
Frage von medikopterRouter & Routing7 Kommentare

Hallo zusammen, ich habe eine Frage bezüglich des Fritz box Gastzugangs an einer Sophos UTM Home. An liebsten wäre ...