Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Mit neuer Hardeware kein Bild

Frage Hardware

Mitglied: tingletanglebob

tingletanglebob (Level 1) - Jetzt verbinden

26.09.2006, aktualisiert 01.10.2006, 3052 Aufrufe, 1 Kommentar

Hallo Leute,
ich habe ein Problem mit meinen neuen Teilen.
Ich habe einen PC Zusammengestellt, aber wenn ich ihn einschalte kommt kein Bild.
Die Lüfter laufen. Ein Beepcode ertönt nicht.
Folgende Teile wurden verbaut:
Netzteil ATX Rasurbo Silent & Power 430Watt
Asrock 939Dual-VSTA S939 ULi M1695 FSB 1000MHz AGP PCIe ATX
AMD Athlon64 3000+ 1800MHz tray S939 Venice E6-Stepping
256MB XFX GeForce 7300GS DDR2 DVI TVOut PCIe
DDR-RAM 512MB PC333 CL2.5 Inf/3rd

Die PCIe-Karte hat keinen externen Stromanschluss und steckt auch richtig im Slot.
Den Speeker habe ich in einem anderen PC getestet – er funktioniert.
Die Jumpereinstellungen habe ich so gelassen wie sie waren, sollte auch passen.
CMOS- Reset habe ich durchgeführt, aber auch ohne Erfolg.
Ein Kollege hatte das gleiche Problem (gleiches Board & CPU), er hatte die Klamotten eingeschickt. Als er sie zurückgekommen hatte, waren keine ausgetauschten Teile dabei, lediglich eine Kulanzrechnung lag dabei. Das sollte ja bedeuten das der User etwas falsch gemacht hat und ich jetzt anscheinend den gleichen Fehler gemacht habe.
Der PC des Kollegen ist nach dem Zusammenbau gelaufen.
Kann mir jemand weiterhelfen?
Danke im Voraus
Mitglied: tingletanglebob
01.10.2006 um 13:07 Uhr
Hallo,

der PC läuft jetzt.
Es war der RAM-Riegel. Die Klammern waren zu und beim Einbau war auch ein deutliches "Klick" zu hören, aber er wollte nochmal nachgedrückt werden
Es hatten nur ein paar Hundertstel gefehlt (hat beim nachdrücken nochmals geklickt)
Gruß...
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
gelöst Neue Graifkkarte - kein Bild (15)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...

JavaScript
gelöst Slideshow - nächstes bilder bei "klick" neu laden (2)

Frage von weaslflink zum Thema JavaScript ...

Outlook & Mail
Outlook 2016 - Briefpapier Bilder werden nicht angezeigt (6)

Frage von Markowitsch zum Thema Outlook & Mail ...

Hosting & Housing
Öffentlicher Uploadordner für Bilder (1)

Frage von Netzheimer zum Thema Hosting & Housing ...

Neue Wissensbeiträge
LAN, WAN, Wireless

WPA-2 hat erste Risse: KRACK

(2)

Information von the-buccaneer zum Thema LAN, WAN, Wireless ...

Hardware

GPD Pocket: Winziger Laptop für Wenig Tipper

(1)

Information von pelzfrucht zum Thema Hardware ...

Windows 10

Microsoft veröffentlicht das "Fall Creators Update

(10)

Information von Penny.Cilin zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Server
gelöst Gruppenrichtlinie greift nicht zu! (23)

Frage von Syosse zum Thema Windows Server ...

Hosting & Housing
Mailserver Software Empfehlungen (20)

Frage von sunics zum Thema Hosting & Housing ...

Windows 7
gelöst Windows 7 Anmeldedomäne festlegen (13)

Frage von flotaut zum Thema Windows 7 ...