Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Mit neuer Hardeware kein Bild

Frage Hardware

Mitglied: tingletanglebob

tingletanglebob (Level 1) - Jetzt verbinden

26.09.2006, aktualisiert 01.10.2006, 3044 Aufrufe, 1 Kommentar

Hallo Leute,
ich habe ein Problem mit meinen neuen Teilen.
Ich habe einen PC Zusammengestellt, aber wenn ich ihn einschalte kommt kein Bild.
Die Lüfter laufen. Ein Beepcode ertönt nicht.
Folgende Teile wurden verbaut:
Netzteil ATX Rasurbo Silent & Power 430Watt
Asrock 939Dual-VSTA S939 ULi M1695 FSB 1000MHz AGP PCIe ATX
AMD Athlon64 3000+ 1800MHz tray S939 Venice E6-Stepping
256MB XFX GeForce 7300GS DDR2 DVI TVOut PCIe
DDR-RAM 512MB PC333 CL2.5 Inf/3rd

Die PCIe-Karte hat keinen externen Stromanschluss und steckt auch richtig im Slot.
Den Speeker habe ich in einem anderen PC getestet – er funktioniert.
Die Jumpereinstellungen habe ich so gelassen wie sie waren, sollte auch passen.
CMOS- Reset habe ich durchgeführt, aber auch ohne Erfolg.
Ein Kollege hatte das gleiche Problem (gleiches Board & CPU), er hatte die Klamotten eingeschickt. Als er sie zurückgekommen hatte, waren keine ausgetauschten Teile dabei, lediglich eine Kulanzrechnung lag dabei. Das sollte ja bedeuten das der User etwas falsch gemacht hat und ich jetzt anscheinend den gleichen Fehler gemacht habe.
Der PC des Kollegen ist nach dem Zusammenbau gelaufen.
Kann mir jemand weiterhelfen?
Danke im Voraus
Mitglied: tingletanglebob
01.10.2006 um 13:07 Uhr
Hallo,

der PC läuft jetzt.
Es war der RAM-Riegel. Die Klammern waren zu und beim Einbau war auch ein deutliches "Klick" zu hören, aber er wollte nochmal nachgedrückt werden
Es hatten nur ein paar Hundertstel gefehlt (hat beim nachdrücken nochmals geklickt)
Gruß...
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
gelöst Neue Graifkkarte - kein Bild (15)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...

Grafikkarten & Monitore
PC startet, aber kein Bild (13)

Frage von Linuxguru zum Thema Grafikkarten & Monitore ...

CPU, RAM, Mainboards
Nach BIOS Update - kein Bild, keine Tastatur, keine Maus (7)

Frage von PronMaster zum Thema CPU, RAM, Mainboards ...

Hardware
gelöst Rechner bringt kein Bild, Lüfter lauft extrem laut (8)

Frage von Sil3nz3r zum Thema Hardware ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(6)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

LAN, WAN, Wireless
IP Sec Client legt Netzwerkkarte lahm (12)

Frage von mario87 zum Thema LAN, WAN, Wireless ...