Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Neuer Internetwurm?

Frage Sicherheit Erkennung und -Abwehr

Mitglied: tobi2000

tobi2000 (Level 1) - Jetzt verbinden

25.02.2007, aktualisiert 26.02.2007, 3756 Aufrufe, 3 Kommentare

oder was auch immer..

mir ist heute aufgefallen das sich ein gewisser *** (sorry, Zensur, Begründung unten! ) bei mir angemeldet hat. Aus Neugier habe ich mal ein wenig gegoogelt und festgestellt das er sich wohl in den letzten 24 Stunden in >400 Foren/internetseiten angemeldet hat?

Hat noch jemand ähnliches beobachtet?
Mitglied: 16568
26.02.2007 um 09:31 Uhr
Nö, ich denke, das ist der User-Account, den der Verfassungsschutz für die Online-Hausdurchsuchungen verwendet.




Lonesome Walker
Bitte warten ..
Mitglied: 16568
26.02.2007 um 18:24 Uhr
Mich hat gerade folgende Nachricht erreicht:

hallo lsw!
den thread sofort stoppen, oder wenigstens
den benutzernamen [desse, der sich da 4000mal
angemeldet hat] unleserlich machen!
das ist ein registrierbot.
forenadmins sollten unbedingt den Anti
Robotic Register Mod installieren.
download:http://www.phpbb2.de/dload.php?action=file&file_id=33

ein forum, was "befallen" ist,
sofort das Userprofil loeschen. PHP checken.
als user keine google-queries auf den
#BENUTZERNAMEN machen oder auf
"Registrierbots" oder "per
script in foren anmelden".
hier scheint es noch eine DoS-komponente zu
gebe. IE7 kein posten im forum mehr moeglich,
Mozilla 2.0. friert ein, Opera 9.10 friert
ein.
ich habe noch nicht herausgefunden wie das
funktioniert.
da ich nicht mehr posten kann, nur noch
PN'nen, geben Sie das bitte bekannt.
melde mich wieder, wenn ich mehr weiss...
saludos
gnarff

PN an Frank (Forenbetreiber) geht raus.
Bitte warten ..
Mitglied: gnarff
26.02.2007 um 19:19 Uhr
Hallo Allerseits!

So, das posten geht jetzt wieder- zumindest mit Opera und IE7, Mozilla bleibt tot.

Das Forum administrator.de ist nicht betroffen. Der Anmeldebot scheint nur Foren unter phpbb zu befallen. Der User "xxx" sitzt in der Ukraine.

Die Vorgaenge:
Nachdem ich gestern Nacht diesen Thread gelesen hatte, habe ich begonnen zu recherchieren.
Dabei habe ich zunaechst einen Query auf den User "xxx" gemacht und danach mir einige der Foren angeschaut, wo er sich per Bot registriert hatte.

Danach habe ich z.B. Google-Queries auf " per Script in Foren anmelden", "Anmeldebots" etc. ausgefuehrt. Das Ergebnis war ein sauberer DoS bei Mozilla 2.0 >
Danach mit IE 7 - gleiches Ergebnis.
Opera 9.10 - gleiches Ergebnis.

Paketsniffer PIAFCTM angeworfen und 10806 Pakete in einer halben Stunde abgefangen, wieder zusammengesetzt und zu Folgendem vorlaeufigen, noch uninterpretierten Ergebnis gekommen:
1. Es wurden Verbindungen ueber die Ports 1701 - 2674 etabliert. Diese Ports waren vorher geschlossen.
2. Auch nach augenscheinlicher Verbindungsbeendung durch den User, wurden die Verbindungen ueber Port 1701 aufrecht erhalten.

Weiter bin ich bis jetzt noch nicht gekommen...

Danke, LSW, fuer die schnelle Reaktion!

saludos
gnarff
Bitte warten ..
Ähnliche Inhalte
Mac OS X
Macbookpro neue ssd einsetzen u neu aufsetzen (5)

Frage von jhaustein zum Thema Mac OS X ...

Hardware
gelöst Neuer Router (12)

Frage von schicksal zum Thema Hardware ...

Router & Routing
Neue Netzwerkinfrastruktur (12)

Frage von Zeppelin zum Thema Router & Routing ...

Windows Netzwerk
Domäne neu, Gruppenrichtlinien erstellen: das Rad neu erfinden? (5)

Frage von Dude-from-R00t zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Windows Tools

Zeit für Energiesparmodus, Bildschirmabschaltung etc. schnell anpassen

Anleitung von hannsgmaulwurf zum Thema Windows Tools ...

Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(4)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Heiß diskutierte Inhalte
Firewall
Richtige Grundeinstellungen der Pfsense für mein Netzwerk (14)

Frage von Spitzbube zum Thema Firewall ...

Switche und Hubs
gelöst Cisco 2960x Stacking über mehrere Etagen (12)

Frage von b3scher zum Thema Switche und Hubs ...