Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Neuer NAS Server macht nur Ärger

Frage Microsoft Windows Netzwerk

Mitglied: PotthaZ

PotthaZ (Level 1) - Jetzt verbinden

01.07.2011, aktualisiert 18.10.2012, 8137 Aufrufe, 15 Kommentare

Hallo und herzlich willkommen in meinem Jammer- Beitrag

Ich habe für meinen Betrieb 500 € zur Verfügung bekommen, mit dem ich einen NAS Server kaufen sollte.
Wir arbeiten bisher mit einer Windows 2003 Domäne. Also habe ich versucht das ganze in meine Recherche mit einfließen zulassen.
HAbe einen gefunden, gekauft, *geärgert* (aufgrund eines Linux-Betriebssystems) aber doch getestet, ausgiebig getestet, nochmal zur sicherheit getestet. -> alles war gut.
Die Benutzer ließen sich via Domäne verwalten, obwohl es ein Linux-Betriebssystem ist. (was leider beim Kauf nicht beschrieben wurde)
Nun steht dieser Würfel im Netzwerk.... die Leute versuchen DAteien darauf zu speichern und es kommt bei 70 % der speicher Versuche zu folgender Fehlermeldung:

"....kann nicht kopiert werden: Der angegebene Netzwerkname ist nicht mehr verfügbar"

Egal ob .jpg .doc etc....es ist wirklich egal
Das komische ist,wenn ich das 3 -6 mal hintereinander versuche geht es...

Ich bitte euch um hilfe!!!

Vielen Dank

-Olli
Mitglied: StefanKittel
01.07.2011 um 11:26 Uhr
Hallo,
könnte ein DNS-Problem sein.
Hat das Ding eine feste IP-Adresse?
Ist diese im DNS-Server eingetragen?
z.B. nas.domain.local

Stefan
Bitte warten ..
Mitglied: 71939
01.07.2011 um 11:39 Uhr
Hallo,

was für einer ist es denn, also genaue Bezeichnung?

Bei den Test gab es doch keine Probleme? Wie hast du getestet?

Klaus
Bitte warten ..
Mitglied: angusmchaggis
01.07.2011 um 11:40 Uhr
Hi Olli,

um dir besser helfen zu können, wäre es nicht schlecht wenn wir mehr über deine Umgebung (LAN) und das verwendete NAS erfahren könnten.

Grüße
Bitte warten ..
Mitglied: PotthaZ
01.07.2011 um 11:49 Uhr
Hallo...
Das Lan besteht mometan aus 3 Servern
1 Linux mit SUSE für Apache und Datenbank
und 2 Windows 2003 basierte die als DC und 2nd DC argieren.
zu dem Zeitpunkt gab es noch einen 3ten Wndows 2003 Server der aber durch einen Lizenzfreien NAS ersetzt werden sollte (aus kosten Gründen)
Daher habe ich mich für einen Seagate Black Armor NAS 400 entschieden mit RAID 5 und 2 Netzwerkkarten
Die beiden NEtzwerkkarten haben je eine FEste IP und diese sind auch beide in dem DNS eingetragen sind.
Die Mitarbeiter arbeiten alle über die Namensauflösung, also geben um einen ORdner aufrufen zu können den \\Servernamen\Odner ein.

LG Olli
Bitte warten ..
Mitglied: angusmchaggis
01.07.2011 um 11:55 Uhr
Ok solls ein reiner Fileserver sein?

Verbindung ist stabil?

Mal en bissl nen Ping laufen lassen?
Bitte warten ..
Mitglied: Pjordorf
01.07.2011 um 12:00 Uhr
Hallo,

Zitat von PotthaZ:
und 2 Netzwerkkarten
Die beiden NEtzwerkkarten haben je eine FEste IP und diese sind auch beide in dem DNS eingetragen sind.
Wie genau hast du deine 2 Netzwerkkarten denn eingerichtet bzw. wo stecken die Kabel am anderen ende drin? Sag nicht du hast einfach 2 Patchkabel an einen oder Zwei Switch(e) angeschlossen. Warum verendest du 2 Netzwerkkarten? (Sage nicht "weil es die gibt"). Hast du 2 Netze?

Gruß,
Peter
Bitte warten ..
Mitglied: PotthaZ
01.07.2011 um 14:27 Uhr
Hallo Peter

Würden Sie mich sehen, könnten Sie einen Roten Kopf bewundern.
Ich habe nun einmal ein Netzwerkkabel und die IP des einen Anschlusses gelöscht. Sowie im DNS Server den Eintrag herausgenommen.
Meinen Rechner neu gestartet und tada, der Fehler kam wieder :-S
Oder habe ich etwas übersehen?

Gruß Olli
Bitte warten ..
Mitglied: Pjordorf
01.07.2011 um 15:07 Uhr
Hallo Olli,

Zitat von PotthaZ:
Würden Sie du mich sehen, könnten Sie einen Roten Kopf bewundern.
Das kann schon mal passieren

Ich habe nun einmal ein Netzwerkkabel und die IP des einen Anschlusses gelöscht. Sowie im DNS Server den Eintrag
herausgenommen.
Auch an allen Arbeitsplätzen den DNS cache geleert? ipconfig /flushdns?
Auch an allen Arbeitsplätzen den ARP Cache geleert?

Meinen Rechner neu gestartet und tada, der Fehler kam wieder :-S
Was für ein Fehler? Wie nennt sich der Fehler?. Welches Programm löst den Fehler aus? Fehlernummer?

Oder habe ich etwas übersehen?
Was sagt den ein ganz banaler ping name_des-nas -t?
Was sagt ein tracert name_des_nas?
Am NAS auch die zweite IP entfernt?
Das NAS neu gestartet danach?
Route print am NAS?

Gruß,
Peter
Bitte warten ..
Mitglied: aqui
01.07.2011, aktualisiert 18.10.2012
Vermutlich ist das genau das Problem wo wieder einer denkt mit 2 NICs und 2 Kabeln mit 2 IPs kann man trunken. (Ist jetzt aber nur geraten weil wie immer mal wieder, und oben schon bemerkt, die Details fehlen... ) Dann passieren solche Disaster schon mal.
Wenn dann müssten es 2 NICs mit 2 getrennten netzen sein wie HIER beschrieben. (Auch was das Thema DNS anbetrifft)
Trunking (Link Aggregation) funktioniert so natürlich niemals !
Bitte warten ..
Mitglied: Lochkartenstanzer
01.07.2011 um 17:24 Uhr
Stimme aqui zu. nachdem beide Nics angeschlossen sind und kein Wort über IP-Adressen udn Verkabekung verloren wurde, sagt meine Kristallkugel auch, daß ein "poor-mans-trunking" versucht wurde.

Poste mal ein paar Daten (Verkabelung/Topologie, IP-Adressen, ggf. ob Du schon FW-Updates gemacht hast.).


lks

PS. linux-NAS sind nicht per se ungeeignet für Windows. Ich setze viele von denen ein und hatte bisher selten Probleme.
Bitte warten ..
Mitglied: aqui
01.07.2011 um 17:31 Uhr
Richtig....mit QNAP wär das nicht passiert !
Bitte warten ..
Mitglied: mrtux
02.07.2011 um 05:36 Uhr
Hi !

Zitat von PotthaZ:
Oder habe ich etwas übersehen?

Kann ich von hier aus nicht sehen, zu viel Nebel. Moment, ich werf grad mal schnell einen Blick in die Glaskugel: Die Mondfinsternis ist ja durch aber anhand des leichten, rheumatischen Ziehens in den Knien würde ich vermuten, dass das Problem genau 40,263 cm vor deinem Bildschirm sitzt.... :-P

mrtux
Bitte warten ..
Mitglied: PotthaZ
02.07.2011 um 13:36 Uhr
das Problem genau 40,263 cm vor deinem Bildschirm sitzt.... :-P

ich habe verstanden! ....

Mann... ich will nichts sagen, aber heute noch nicht einmal diese Fehlermeldung gesehen.
Ick glob ick bin geheilt

Vielen Dank an alle die sich meiner Angenommen haben!

Gruß Olli
Bitte warten ..
Mitglied: PotthaZ
02.07.2011 um 13:39 Uhr
Achso eine Sache noch, Ja ich war so doof und habe gedacht, man kann mit 2 Netzwerkkarten den Durchsatz an Datenmenge im Gleichen Netz erhöhen... :-S
Nun geh ich wieder in mein Loch zurück aus dem ich gekommen bin ;-D
Bitte warten ..
Mitglied: Pjordorf
02.07.2011 um 18:06 Uhr
Hallo,

Zitat von PotthaZ:
Achso eine Sache noch, Ja ich war so doof und habe gedacht, man kann mit 2 Netzwerkkarten den Durchsatz an Datenmenge im Gleichen Netz erhöhen... :-S
Das ist auch im Prinzip so richtig gedacht. ABER. Die vorraussetzungen müssen halt erfüllt sein.
Dein NAS unterstützt Link Aggregation (Handbuch Seite 38) (Auch Trunking genannt). Dazu sind aber gewisse Schritte nötig und dein Switch muss dieses auch unterstützen. Wenn das gegeben ist und du hast am NAS sowie am Switch dieses Konfiguriert sollte es sogar funktionieren Es wird nicht nur das das reinstecken von 2 Netzwerkkabel gemacht, das ist nur ein Teil davon. Schau mal nach ob dein Switch dies ebenfalls unterstützt.

Gruß,
Peter
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Server-Hardware
NAS-Server Platten auslesen (4)

Frage von Roeder zum Thema Server-Hardware ...

Windows Server
Erfahrungswerte neuer Datev-Server (Hardware-Empfehlungen) (1)

Frage von steinbock zum Thema Windows Server ...

Windows Server
gelöst Migration von SBS 2011 auf Win2012R2 wird neuer DNS Server nicht erkannt (11)

Frage von tomeknfr zum Thema Windows Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...