Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Neuer PC hängt sich ständig auf

Frage Hardware

Mitglied: Chillmaster

Chillmaster (Level 1) - Jetzt verbinden

30.06.2009, aktualisiert 12:47 Uhr, 7215 Aufrufe, 22 Kommentare

Hi,

habe da ein großes Problem mit meinem neuen PC.

Mainboard: Intel DP43TF
CPU: Core 2 Duo E8500
RAM: 2x2GB DDR2 800 OCZ
Netzteil: 550W
Grafik: 9800 Geforce GT 1GB DDR3
HDD: Samsung 250GB SATA
DVD: Philips DVD-Brenner
Sound: on Board
Floppy: kein Floppy

Bis auf die Festplatte und das DVD-LW sind alle Komponenten neu.

Problem:

Ich habe nun das Problem das sich mein Rechner immer bei Spielen aufhängt. Ich bekomme aber leider keine Fehlermeldung oder den berüchtigten Bluescreen.
Habe jetzt schon RAM-Tests durchgeführt bzw. die Speicherriegel gewechselt und bei den RAM-Einstellungen im BIOS andere Werte eingegeben. Habe auch schon alles auseinander gebaut und wieder zusammengebaut ohne das sich was änderte.
Bei den BIOS Einstellungen habe ich auch mit den Default und den Optimized Werten gearbeitet, es lief nicht schlechter aber auch nicht besser.
Bei Vista oder mit Everest werden mir keine Hardware Fehler angezeigt.
Habe mit Vista Ultimate 64bit und mit Windows XP 32bit rumprobiert, bei beiden der selbe Fehler.
Da meine Hardware neu ist und ich auch der Meinung bin mein Netzteil hat genug Saft
bin ich leider mit meinem Latein am Ende. Kann mir jemand weiterhelfen.

Gruß Christian
Mitglied: crashzero2000
30.06.2009 um 13:05 Uhr
Hy,

kannste mal mehr rüberbringen ?

1. Immer dasselbe Spiel oder auch andere ? [Welches ?]
2. Alle Treiber Up To Date ?
Da du ja schon mit verschiedenen Betriebssystemen getestet hast vermute ich einen Hardwaredefekt.
Ich würde da auf die Grafikkarte tippen da du das Problem anscheinend nur bei Grafikintensiven Games hast ?
Bitte warten ..
Mitglied: BCCray
30.06.2009 um 13:06 Uhr
Hallo Christian,

Ich bräucht noch ein paar Infos von dir:
  • Bei welchem Spiel tritt der Fehler auf? Evtl Bug im Spiel.....
  • Kannst du in reproduzieren? (Beim Speichern z.B., etc...)
  • Einträge in der Ereignissanzeige?

Prüf mal deine Temperaturen (Grafikkarte und CPU)

Und lass mal einen Lasttest über mehrere Stunden auf dem PC laufen....

Soweit fürs erste

Grüße

Josef
Bitte warten ..
Mitglied: Iwan
30.06.2009 um 13:18 Uhr
hallo,

ein 550W NoName-Netzteil oder was für eins? wie sieht es mit den Temps aus?
hängt sich der Rechner wirklich auf oder bleibt einfach das Spiel stehen?
kommst du mit STRG+ALT+ENTF weiter oder mit ALT+Tab zurück auf den Desktop?
Bitte warten ..
Mitglied: Alphavil
30.06.2009 um 13:19 Uhr
Erstmal sau lässiger Name

Ja ein paar Info's mehr wären nicht so falsch.


Ich tippe aber mal auf ein Temperatur-Problem. Deinem Rechner scheint es wie mir gerade etwas zu warm zu werden 'schwitz. Hast nen Gehäuselüfter drin ?
Bitte warten ..
Mitglied: 11717
30.06.2009 um 13:20 Uhr
Da der Fehler bei grafikintensiven Programmen auftritt, würde ich mal schauen, ob das Netzteil auch genug Strom für die Grafikkarte hergibt.
passiert öfter, dass dann der PC ausgeschaltet wird, wenn zu wenig Power da is.

Teste das einfach mal, indem du ein stärkeres (mehr Watt) Netzteil an den PC hängst, und der Fehler immernoch auftritt

Mit freundlichen Grüßen
matthias
Bitte warten ..
Mitglied: Chillmaster
30.06.2009 um 13:55 Uhr
Danke schonmal für eure schnellen Antworten

Ergänzungen:

Grafiktreiber habe ich die 182, und die 186 ausprobiert --> keine Veränderung

Mainboardtreiber sind die aktuellsten von der Intel website

der PC ist bei SimCity4Deluxe, NfS Most Wanted und Trackmania abgestürzt

Netzteil ist ein 550W, war schon im Tower (GEH Midi ARCTIC Silentium T5 ECO80 ) glaube nicht das das NO NAME ist

Ereingnisanzeige sagt mir nur das es ein paar Fehler mit der Tastatur gibt aber mit dem gesamt Problem glaube hat das nichts zu tun, denke ich!
Bitte warten ..
Mitglied: BCCray
30.06.2009 um 14:09 Uhr
Ich denke selbst bei 60% Wirkungsgrad hast du genügend Spannung für die Grafikkarte zur verfügung....
Ich würds mal hart auf hart ankommen lassen.
  • Hol dir die Everrest oder ein vergleichbares Syastemüberwachungstool
  • Hol dir das EVGA precision tool
  • Coretemp
  • GPU-Z
  • Furmark (um die Grafikkarte ein wenig zu stressen
  • core2maxperf (um beide CPU-Kerne auf 100% zu fahren)

Starte Furmark im Stabilitätsmodus (im Fenster genügt)
Mittels des EVGA-Tools kannst du die Frequenzen, Lüfterdrehzahl und Temperatur deiner Grafikkarte überwachen (alles bis ca. 100°C ist noch in Ordnung)

Starte CPU-Z und core2maxperf, und laste deine CPU-Kerne maximal damit aus.
Mittels Coretemp kannst du dann für deine CPU die Temperaturen gesamt und Pro Kern prüfen.
Auch Höchst und Niedrigsttemperaturen sind möglich.
Bei Prozesorren würd ich sagen alles was bis maximal 60°C geht grad noch in Ordnung (unter der Vorraussetzung das all deine Lüfter 100% geben)

Mittels Everrest o.ä. kannst du dann noch weitere Systemparameter überprüfen (North- und Southbridge, Festplatten, Lüfterdrehzahlen, etc)

Und lass das System mal ein paar Stunden hardcore-rödeln
Wenn das System sich dann auch so stabil verhält, würd ich einen Hardwaredefekt nahezu ausschließen.

Evtl mal mit Memtest den RAM testen, über mehrere Durchläufe.

Greetz
Bitte warten ..
Mitglied: Chillmaster
30.06.2009 um 14:46 Uhr
Hi an alle,

Danke BCCray werde die Tools gleich ausprobieren wenn ich zu Hause bin. Und den anderen auch ein Dank für eure Antworten. Werde morgen die Ergebnisse posten wenn ich Sie schon hab.

Gruß
Christian
Bitte warten ..
Mitglied: crashzero2000
30.06.2009 um 14:52 Uhr
Jep, ich denke acu das es an der GK liegt.
Die Tips der Kollegen sind wirklich gut, bin gespannt auf das Ergebnis.
Bitte warten ..
Mitglied: Iwan
30.06.2009 um 16:09 Uhr
besorg dir auch ruhig mal Prime95 und lass das mal ein paar Stunden laufen
wichtig dabei ist der Torture Test (Inplace large FFTs), zu finden unter 'Options'

Windows & Treiber können wir wohl ausschliessen, da du ja XP & Vista getestet hast und ich ja mal davon ausgehe, das aktuelle Treiber verwendet wurden
wie sieht es denn mit der Bios-Version aus (kann man ggfs. in CPU-Z nachsehen)?
es muss mindestens 051 sein: click mich

du schreibst etwas von Tastaturfehlermeldungen? wie lauten diese denn?
Bitte warten ..
Mitglied: 79747
30.06.2009 um 16:24 Uhr
Hi!

ich denke auch das es an der GK liegt.

Hast du die möglichkeit mal einen Kreuztest zu machren also GK raus andere rein spiel starten....


Gruß
Bitte warten ..
Mitglied: Chillmaster
30.06.2009 um 18:11 Uhr
@Iwan

meine Bios Version ist NBG4310H.86A.0069.2008.1117.2016 (aus Bios) wichtig ist hier ja die 0069 also lieg ich über der 0051, müsste also gehn

Fehlermeldungen in der Ereignisanzeige:
Anzeigelichter der Tastatur konnten nicht eingestellt werden.
Wiederholungsrate und Verzögerung der Tastatur konnten nicht eingestellt werden.
Falsche Antwort des Geräts auf ein Zurücksetzen der Tastatur.

bin aber halt der Meinung, dass dies nicht wichtig ist

Gruß
Christian
Bitte warten ..
Mitglied: Chillmaster
30.06.2009 um 18:13 Uhr
Kreuztest kann ich leider nicht machen da ich keine andere habe (

Gruß
Christian
Bitte warten ..
Mitglied: jumilla
30.06.2009 um 19:48 Uhr
Wenn der PC neu ist, würde ich den Support anrufen und mir einen Techniker schicken lassen, der sich den Kopf auf Garantiekosten zerbrechen soll.
Bitte warten ..
Mitglied: Iwan
01.07.2009 um 07:41 Uhr
guten morgen,

aktuelle Bios-Version ist 0086: click mich
wie ist die Tastatur denn angeschlossen: PS2 oder USB?
kannst du es mal mit einer anderen Tastatur versuchen?
wie sieht es denn mit den Test-Progs und Temps aus?
Bitte warten ..
Mitglied: Chillmaster
01.07.2009 um 08:54 Uhr
Tastatur ist PS2, werd es aber heute Abend mal mit ner anderen probieren

@all

Funmark lief 1/2h, Temperarur war 74C --> Rechner stürzte nicht ab

core2maxperf lief 2/1/2h, Temperatur von beiden Kernen von Anfang an bei 78C, aber ohne große Veränderung, nach abschalten ging die Temperatur auf 70 zurück --> Rechner stürzte nicht ab
die Temperaturen für die Kerne hab ich über Core Temp ausgelesen als Tj Max stand dort 100C(@BCCray weißt du was das bedeutet?)

wie gesagt der Rechner stürzte nicht ab, hab aber leider kein Game mehr probiert aber bin mir sicher dabei wäre er trotzdem abgestürzt

kann das abstürzen eventuell mit grafikeinstelungen bei den spielen zusammenhängen, vlt hab ich sie zu hoch eingestellt oder so
???

Gruß
Christian
Bitte warten ..
Mitglied: Chillmaster
01.07.2009 um 08:55 Uhr
hab mir aber nur einzelteile gekauft, und alles selbst zusammengeschraubt kann es da nicht probleme geben mit dem support???
Bitte warten ..
Mitglied: Iwan
01.07.2009 um 09:10 Uhr
alles über 60-65°C halte ich definitiv für zu hoch, auch wenn der Rechner dabei nicht abstürzt
entweder sitzt der CPU-Kühler nicht richtig auf der CPU oder er ist verdreckt oder der Kühler ist einfach Mist
hier solltest du mal als erstes prüfen, was Sache ist
es kann ja gut sein, das wenn die CPU beim Spielen zu heiss wird und dann auch die Grafikkarte noch kräftig heizt, das der Rechner aufgrund von Temp-Problemen einfach stehen bleibt
das könnte man testen, wenn man den Rechner offen lässt und einen Ventilator mal kräftig reinblasen lässt
Bitte warten ..
Mitglied: Waldorf
01.07.2009 um 18:28 Uhr
Ich hatte dieses Problem selbst und die Games Liefen erst wieder nachdem ich den Arbeitsspeicher selbst im Bios runtergeregelt habe angeblich sollte 1066Mhz laufen lief aber nur mit 800Mhz stabil und oHne Absturz (COD4) Das der Speicher Neu war brauch ich wohl nicht erwähnen.
Ich würde mal einen anderen Speicher ausprobieren denn deine CPU läuft mit 1333Mhz FSB
Bitte warten ..
Mitglied: BCCray
01.07.2009 um 21:10 Uhr
Die Tj-Temperaturangabe gibt an, ab welcher Temperatur sich die CPU selbstständig heruntertaktet. Dies ist bei jeder CPU anders, aber CoreTemp geht immer von 100°C aus. Den Temperaturwert liest CoreTemp direkt aus der CPU. Dabei erhält Coretemp nur Informationen, wieweit die Temperatur vom heruntertakten entfernt ist und dadurch errechnet sich der Wert: Tj - Temperatur bis zum Heruntertakten = Core-Temperatur.

Intel gibt für jeden Prozessor eine andere Tj an. Aber man kann sich merken, immer mehr als 25°C Abstand zum Tj zu haben, um auch in den Sommermonaten einen stabilen Rechner zu haben.

Die Temperaturen die du bei der Furmark geschrieben hast interpretier ich mal vorsichtig als deine Grafikkarten-temperatur. Die wäre mit 74 Grad ja voll in Ordnung... (fast schon ein wenig "kühl" )

Ich finde deine anderen Temperaturen schon seeeeehr hoch...... das würde mir schon sehr zu denken geben.....
Ich kann dir eigentlich nur noch empfehlen, das du mal deine Lüfter prüfst, eventuell die Mainboardeinstellungen für die Lüfter checkst, aber sonst,..... bei solchen Temperaturen wäre mir gar nicht wohl.

Ich sehe da schon eine Möglichkeit, das aufgrund der Temperaturen deine Probleme beim Zocken entstehen.#

Greetz
Bitte warten ..
Mitglied: 68702
05.07.2009 um 12:17 Uhr
Ich würde eher auf das Netzteil tippen, bei so noname Dingern kann das schon sein.
70 Grad CPU Temp. im Leerlauf ist allerdings auch viel.
Bitte warten ..
Mitglied: Chillmaster
30.07.2009 um 08:57 Uhr
Hi an alle,

danke für eure guten tipps.
der fehler war am ende die bios version welche nicht aktuell genug war.
seit einem BIOS update läuft die kiste wieder.

Gruß
Christian
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
CPU, RAM, Mainboards
Neuer PC startet nicht auf (19)

Frage von uridium69 zum Thema CPU, RAM, Mainboards ...

Windows 7
Windows 7 PC hängt sich unregelmäßig auf (5)

Frage von blade999 zum Thema Windows 7 ...

Server-Hardware
gelöst Supermicro 813-4 Server - hängt bei Neustarts (4)

Frage von NetzwerkDude zum Thema Server-Hardware ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (24)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...