Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Neuer Router gekauft, doch noch immer keine Bridge möglich!?

Frage Netzwerke Router & Routing

Mitglied: felblech

felblech (Level 1) - Jetzt verbinden

29.09.2010, aktualisiert 18.10.2012, 3646 Aufrufe, 11 Kommentare

Nun, da ich einen neuen Router habe, hoffte ich, das das Problem nun gelöst ist, doch WEIT gefehlt!!

Hallo allerseits,

ich hatte schon einmal eine Frage bezüglich meines alten Routers gestellt. Ihr habrt mir geraden, mir einen neuen zu kaufen. Das habe ich auch gemacht (siehe hier: http://www.tp-link.com/de/products/productDetails.asp?class=wlan&pm ...). Ich habe (versucht) eine Bridge einzrichten, was auch einigermaßen gut funktioniert hat. Doch die Clients können immer noch nicht mit dem Server u. den Clients am Router (und umgekehrt) kommunizieren. Was habe ich schon wieder falsch gemacht?
Mitglied: felblech
29.09.2010, aktualisiert 18.10.2012
Hier mein alter Beitrag, im Grunde ist es immer noch das selbe Problem! http://www.administrator.de/forum/clients-kommunizieren-untereinander-n ...
Bitte warten ..
Mitglied: em-pie
29.09.2010 um 20:07 Uhr
Also am besten schilderst du mal, was du wie gemacht hast ;)

Hier kann man dann besser einsteigen ;)


Grundlegend habe ich das ganze schon mal mit zwei Speedports gemacht (W501V und W700V), ist abernicht zu empfehlen, vorallem der Verschlüsselung wegen: WEP = maximum
Bitte warten ..
Mitglied: felblech
29.09.2010 um 21:08 Uhr
Also WLan Name rein, an Fritz!Box Mac Adresse des TP-Links eingestellt, in Tp-Link Mac Adresse der Fritz!Box rein, an TP-Link WEP eingegeben und DHCP aus (feste IP), dann neu gestartet. Clients bekommen eine IP durch den Fritz! Router, können auch auf das Internet zugreifen, aber nicht auf den Server, der direkt am WLan hängt
Bitte warten ..
Mitglied: mrtux
30.09.2010 um 00:49 Uhr
Hi !

Also wenn ich mir diesen und deinen alten Thead so betrachte, werde ich das Gefühl nicht los, dass es vielleicht doch besser wäre wenn Du dir für dein Netzwerk professionelle Hilfe holen würdest.

Sei mit bitte nicht böse aber mit einer Lösung für einen Gewerbebetrieb hat das aber rein gar nix zu tun. Das Konstrukt hat eher was von "Ich fahr mal kurz in einen Blöd- oder Geizmarkt, kaufe mir da die preiswerteste Technik, haue alles wild in einen Topf und rühre ordentlich drin herum. Wenn Du das Schlamassel so weiter treibst, wirst Du früher oder später daran verzweifeln....Sowas mag im Heimbereich noch akzeptabel sein aber nicht in einem Gewerbebetrieb und so wie ich das verstanden habe, geht es um ein Firmennetz, richtig?

Ich würde in deinem Falle so vorgehen: Alle stationären Geräte (PCs und Server) würde ich per strukturierter Verkabelung (also LAN-Kabel) anbinden. Alle tragbaren Geräte (Notebooks, Mobiltelefone, Geräte zu mobilen Datenerfassung wie Scanner etc) per WLAN. Für das WLAN eine Authentifizierung per RADIUS aufgesetzt, dann hat das auch Hand und Fuss. Wenn das dann fachlich korrekt umgesetzt wurde, dann brauchst Du weder Repeater noch Bridges. Lediglich in den Bereichen wo ein WLAN benötigt wird, kommt ein über die Verkabelung "gespeister" Access Point zum Einsatz. Dadurch könntest Du später auch mal das WLAN vom LAN trennen, falls dies aus Sicherheitsgründen erforderlich werden sollte...

Und komm mir nicht mit "Kabel legen geht nicht!". Man kann immer Kabel verlegen! Ein in der Fussleiste verstecktes, popeliges CAT-5 Kabel, ist um Welten besser als jede noch so Werbeprospekt gepriesene WLAN- Frickelei Lösung, die dich in deinen Möglichkeiten nur einschränkt. Und falls wirklich kein Kabel möglich ist, dann verwendet man Powerline, wie es Aqui im deinem ersten Thread ja schon angesprochen hatte.

mrtux
Bitte warten ..
Mitglied: felblech
30.09.2010 um 15:58 Uhr
Naja, es is kein Firmen, sondern ein Heimnetzwerk, und das mit dem Verkappeln geht wirklich (nicht) mehr, wir haben das Haus erst vollkommen renoviert
Bitte warten ..
Mitglied: mrtux
30.09.2010 um 17:16 Uhr
Hi !

Zitat von felblech:
Naja, es is kein Firmen, sondern ein Heimnetzwerk, und das mit dem Verkappeln geht wirklich (nicht) mehr, wir haben das Haus erst
vollkommen renoviert

Sorry, dann habe ich das wohl falsch verstanden! Aber ich würde trotzdem besser ein Kabel oder Powerline-Adapter verwenden, als so ein Konstrukt zu bauen....

mrtux
Bitte warten ..
Mitglied: aqui
30.09.2010 um 17:32 Uhr
Welchen AP hast du denn neu gekauft ??? Hoffentlich den AirLive 5460 ?!
Dann stell den einfach auf den WISP Modus ein dann klappt es auf Anhieb !
Bitte warten ..
Mitglied: felblech
30.09.2010 um 17:54 Uhr
Ok, ich habe es noch einmal komplett zurückgesetzt und noch mal eingerichtet. Jetzt funktioniert alles komplett. Danke trotzdem.
@aqui: Nein, denn habe ich nicht gekauft, ich habe oben einen Link in meinen ersten Beitrag eingefügz, der meinen Router zeigt
Bitte warten ..
Mitglied: aqui
30.09.2010 um 18:43 Uhr
Na ja egal...wenns jetzt klappt ist doch alles gut

Bitte dann auch
http://www.administrator.de/index.php?faq=32
nicht vergessen !!
Bitte warten ..
Mitglied: em-pie
30.09.2010 um 19:51 Uhr
Nur interesse Halber:

welche MAC Adresse hattest du immer eingetragen (also welcher der beiden Router / AP's)

Ich hab mir nämlcih auch immer nen arsch abgesucht und haare gerauft, bis ich drauf kam, dass die MAC-Adresse auf dem Etikett!=MAC vom WLAN Interface ;)

Welche Verschlüsselung hast du nun?

Gruß
meistro 87
Bitte warten ..
Mitglied: felblech
30.09.2010 um 21:08 Uhr
Ich hab immer nur die Mac-Adressen eingetragen, die im Menü der Router standen. Ich benutze jetzt die WEP Verschöüsselung, da ich auf dem "Land" lebe, ist das auch nicht so schlimm ;).
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Netzwerke
gelöst FritzboxLAN2LAN mit dahinterliegendem Router: Nur One-Way-Routing möglich (13)

Frage von SnowCrush zum Thema Netzwerke ...

LAN, WAN, Wireless
2 WLAN Router, 1 für I-Net, ist das möglich? (6)

Frage von larado56 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Neuer Google-Router: Google Wifi bietet mehrere Wifi Points

Link von runasservice zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...