Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Neuer Treiber installiert - Blue Screen - PC fährt nicht mehr hoch!

Frage Microsoft

Mitglied: MohrSys

MohrSys (Level 1) - Jetzt verbinden

27.01.2009, aktualisiert 20:20 Uhr, 6451 Aufrufe, 6 Kommentare

Hallo Freaks,

mein Sohn hat gestern endlich seinen ersten PC bekommen.

Nun hatte ich WinXP pro incl SP3 und aller Updates etc. installiert, den PC per Lan-Kabel mit dem Internet verbunden, Drucker installiert, und das System ist super gelaufen.
Bis... naja, bis ich auf die Idee gekommen bin, einen Wlan-Sender (Typ T-Com Sinus 1054 Data) zu installieren, um das lästige Lan-Kabel vernichten zu können.

Ich hatte den akutellsten Treiber von www.T-Com.de geladen und alles ordnungsgemäß installiert. Ich wurde aufgefordert, den WLan-Sender jetzt per USB anzustecken, was ich auch gemacht habe.
Ca. 10 Sekunden später ging plötzlich das Bild weg und es erschien eine "BlueScreen" mit dem Text, daß der PC jetzt heruntergefahren wird, daß der Computer nicht beschädigt wird (oder so ähnlich).

Ich hab den PC neugestartet, und er fährt nicht mehr hoch
Auch nicht, wenn ich beim booten die Taste "F8" drücke und im abgesicherten Modus starten will.

Ich kann bei dem Bootmenü auswählen was ich will, danach kommt die "Auswahlfunktion" des Betriebssystems (wo ich ja nur WinXP stehen hab). Dann drück ich "Enter" und das Bild wird schwarz und es passiert nichts mehr *heul*

Gibt es keine Möglichkeit, den Treiber nochmal zu deinstallieren???
Ich möchte nicht die komplette Kiste schon wieder neu installieren *seufz*

Wer kann mir helfen???

Christian
Mitglied: iVirusYx
27.01.2009 um 20:26 Uhr
Ziehe mal den USB Stick und alle unnötigen Geräte ab.

Andernfals probeire mal mit der Windows CD das System zu reparieren.
Bitte warten ..
Mitglied: MohrSys
27.01.2009 um 21:28 Uhr
Alle USB-Stecker und alles weitere "unnötige Zeugs" hab ich schon entfernt (Stecker gezogen).
-> er fährt immer noch nicht hoch.

Wie kann ich mit der Windows-CD das System reparieren?
Bitte warten ..
Mitglied: iVirusYx
27.01.2009 um 21:49 Uhr
Einen Moment, versuche die szuerst mit der Windows Cd:

http://www.vnr.de/artikel/Systemwiederherstellung+unter+Windows+XP.html
Bitte warten ..
Mitglied: MohrSys
27.01.2009 um 21:59 Uhr
Vielen Dank für den Link.
Ich bin genau wie aufgefordert vorgegangen.

Problem aber:
Im bin im Pfad C:\Windows\System32\Restore und gebe "RSTRUI" ein.
Es wird keine Systemwiederherstellung gestartet !!!

Es kommt die Meldung: "Unbekannter Befehl. Geben Sie HELP ein, um eine Liste der Befehle zu erhalten."
Bitte warten ..
Mitglied: gnarff
27.01.2009 um 23:29 Uhr
Die Wiederherstellungskonsole funktioniert nur dann, wenn man sie VOR einem Fehler im Betriebssystem installiert und konfiguriert hat. Da dies nicht geschehen ist, kannst du die Wiederherstellungskonsole auch nicht benutzen und der Befehl wird nicht erkannt.

Du kannst eine Reparaturinstallation durchfuehren...

saludos
gnarff
Bitte warten ..
Mitglied: glubsche
27.01.2009 um 23:36 Uhr
Ich kenn das Problem

Du mußt dein System zurücksetzen (Registry) und das per Hand, normal genügt es wenn du die letzte funktionierende konfiguration ladest (mit F8 beim booten).

Anleitung per Hand zurücksetzen:

1. Win PE starten (wenn nicht vorhanden unbedingt besorgen! selber machen mit BartPE builder oder google nach einem image, am besten geht das wenn du zb. "win pe rapidshare" unter google bilder eingibst!

2. ins Verzeichnis der automatischen Sicherung gehen, normalerweise C:\System Volume Information (wenn kein zugriff mußt du die richtigen ntfs rechte eintragen. (rechtsklick freigabe und sicherheit -> Sicherheit -> hinzufügen -> "jeder" und alles anhacken)

3. ins restore Unterverzeichnis, dann einen Restorepoint vor den besagten Untergangstag nehmen zB "RP202". In den Ordner Snapshot und hier hast du die gesicherte registry

4. Dateien umbenennen:

_REGISTRY_MACHINE_SAM in SAM
_REGISTRY_MACHINE_SECURITY in SECURITY
_REGISTRY_MACHINE_SOFTWARE in SOFTWARE
_REGISTRY_MACHINE_SYSTEM in SYSTEM

5. alte registry sichern: C:\windows\system32\config\
hier alle dateien in ein neues unterverzeichnis sicher (kopieren)

6. die 4 dateien SAM, SECURITY, SOFTWARE, SYSTEM von C:\System Volume Information\.... in C:\windows\system32\config\ kopieren

7. neu booten und beten!


8. Für die zukunft ein tool: ERUNT von wintotal.de runterladen das speichert dir automatisch die reg. bei jeden start!

Mit freundlichen Grüßen rainer
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows 10
gelöst Blue Screen bei Gamestart (23)

Frage von Spectre zum Thema Windows 10 ...

Mac OS X
Boot Camp - Blue Screen (2)

Frage von esiggi zum Thema Mac OS X ...

CPU, RAM, Mainboards
Neuer PC startet nicht auf (19)

Frage von uridium69 zum Thema CPU, RAM, Mainboards ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Erkennung und -Abwehr
Spam mit eigener Domain (12)

Frage von NoobOne zum Thema Erkennung und -Abwehr ...