Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Neuer Windows 2008-Server bootet willkürlich ohne Fehler

Frage Microsoft

Mitglied: ICY-Cube

ICY-Cube (Level 1) - Jetzt verbinden

02.12.2009, aktualisiert 23:08 Uhr, 9075 Aufrufe, 9 Kommentare

Neu im Forum, schon die erste Frage

Hallo Zusammen

Habe einen neuen HP ProLiant DL380 gekauft, darauf Windows Server Standard 2008 (X64) installiert und das SP2 draufgepappt.
Jetzt bootet der Server willkürlich, manchmal an einem Tag nicht, dann wieder 2-5mal an einem, ohne ersichtiliches Schema. Im EventLOG kommt nur ein Fehler, nachdem das System neu gestartet ist:
Protokollname: System 
Quelle:        EventLog 
Datum:         02.12.2009 17:57:49 
Ereignis-ID:   6008 
Aufgabenkategorie:Keine 
Ebene:         Fehler 
Schlüsselwörter:Klassisch 
Benutzer:      Nicht zutreffend 
Computer:      test 
Beschreibung: 
Das System wurde zuvor am 02.12.2009 um 17:54:19 unerwartet heruntergefahren. 
Ereignis-XML: 
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> 
  <System> 
    <Provider Name="EventLog" /> 
    <EventID Qualifiers="32768">6008</EventID> 
    <Level>2</Level> 
    <Task>0</Task> 
    <Keywords>0x80000000000000</Keywords> 
    <TimeCreated SystemTime="2009-12-02T16:57:49.000Z" /> 
    <EventRecordID>27401</EventRecordID> 
    <Channel>System</Channel> 
    <Computer>abacus2010</Computer> 
    <Security /> 
  </System> 
  <EventData> 
    <Data>17:54:19</Data> 
    <Data>02.12.2009</Data> 
      <Data>2297</Data> 
        <Binary>D9070C0003000200110036001300D803D9070C0003000200100036001300D8033C0000003C000000000000000000000000000000000000000100000000000000</Binary>
Einzig bei der Zuverlässigkeitsüberwachung kommt die Meldung, dass der Treiber "Standard-Volumenschattenkopie" erneut erfolgreich installiert wurde und zudem ein Fehler: " Störung beim Herunterfahren". Leider werde ich daraus aber nicht schlau.
Habe die Netzteile und alle RAM-Blöcke ausgetauscht, Windows neu installiert, alle Treiber erneut installiert, HP SystemManagement installiert und alles durchgetestet, aber alles brachte aber keinen Fehler hervor.
Was kann ich sonst noch tun, um dem Fehler auf die schliche zu kommen? Hat jemand einen Tipp?


Gruss
ICY-Cube
Mitglied: bstefan82
02.12.2009 um 23:08 Uhr
Moin Icy,

setzt die Komponenten doch mal einzeln unter Druck. (maxmem,maxxpi,iometer,etc) und schau ob er bei bestimmten Sachen sich verabschiedet.

Grüße,

Stefan
Bitte warten ..
Mitglied: DerWoWusste
02.12.2009 um 23:47 Uhr
ID 6008 kommt auch bei Bluescreens - wenn automatischer Neustart bei diesen eingestellt ist, siehst Du nichts davon. Schau mal rein unter c:\windows\minidump - ein Bluescreenreader kann diese auslesen. Siehe http://www.nirsoft.net/utils/blue_screen_view.html und liefert dann den vermeintlichen Verursacher.
Bitte warten ..
Mitglied: ICY-Cube
03.12.2009 um 07:10 Uhr
Die Tools wie maxmem, maxpi etc. hab ich schon laufen gelassen, alle ohne Fehler.
Ich werde jetzt der Sache mit dem BlueScreen nachgehen, dies scheint mir ein guter Hinweis zu sein!
Schonmal vielen Dank für die ersten Tipps!
Bitte warten ..
Mitglied: ICY-Cube
03.12.2009 um 07:49 Uhr
c:\windows\minidump existiert leider nicht, kann also auch nicht ausgelesen werden..... werde aber beim Server den automatischen Neustart mal rausnehmen.
habt Ihr villeicht noch andere Vorschläge?
Bitte warten ..
Mitglied: bstefan82
04.12.2009 um 01:07 Uhr
Würde ich nicht machen. DUmps werden quasi immer angelegt (wenn eingestellt) und soweit ich weiß kommt auch immer was ins ereignislog.

Wenn du den automatischen neustart deaktivierst, kanns durchaus sein das du während deiner Freizeit in der Firma erscheinen darfst um die Kiste neuzubooten.....

Hast du nen Raidcontroller drinne? Den mal getauscht?


Grüße,

Stefan
Bitte warten ..
Mitglied: ICY-Cube
04.12.2009 um 07:39 Uhr
Leider werden keine Dumps geschrieben. Wo könnte ich diese zusätzlich noch einstellen? und im "Ereignislog" steht eben nur, dass das System heruntergefahren wurde (siehe 1er Post). Der RAID-Controller ist leider onboard, habe Ihn mit den HP System Tools untersucht und keine Fehler gefunden.
Bitte warten ..
Mitglied: DerWoWusste
04.12.2009 um 20:04 Uhr
Du hast den Auto-Neustart unterbunden - kommen nun Bluescreens oder nicht? Wenn ja und kein Log wird geschrieben, dann ist es der Festplattencontrollertreiber selbst - kein Plattenzugriff, kein Log.
Bitte warten ..
Mitglied: ICY-Cube
11.12.2009 um 10:04 Uhr
Tschuldigung, dass ich mich erst jetzt wieder melde, war noch kurz in den Ferien....

Momentan habe ich eines der beiden Netzteile ausgebaut. jetzt läuft er seit sechs Tagen durch......
werde aber weiter beobachten!
Bitte warten ..
Mitglied: ICY-Cube
18.12.2009 um 10:12 Uhr
So, hab endlich was gefunden, was mir wahrscheinlich weiterhilft:

http://forums11.itrc.hp.com/service/forums/questionanswer.do?threadId=1 ...

hab den Flash-update mal durchgeführt und warte jetzt ab, ob sich der Server wieder selbstständig rebootet.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Terminalserver starten willkürlich neu
Frage von thaefligerWindows Server12 Kommentare

Hallo zusammen ich hoffe, ihr könnt mir ein paar Denkanstösse geben, in welche Richtung ich ermitteln soll. Umgebung: Citrix ...

Windows Tools
Windows (Server 2008) bootet nicht, Bootmanager wiederherstellen?
Frage von RoterFruchtZwergWindows Tools24 Kommentare

Grüße, ich habe eine Windows Server 2008 Installation versucht von einer alten Festplatte auf eine neue zu migrieren. Nach ...

Windows Server
Windows Server 2008 R2 bootet nur noch in den Recovery-Modus
Frage von sprinterWindows Server6 Kommentare

Hallo, bei unserem Server 2008 R2 (Raid 1) LSI Megaraid) war eine Platte ausgefallen. Ab dort hat der Rechner ...

Windows Server
Windows Server 2008 Spiegel Fehler
Frage von alexo89Windows Server10 Kommentare

Guten Abend Zusammen, ich habe folgendes Problem. Nach einem Server Absturz kann ich meinen Server nur noch über die ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 2 TagenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...