Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Neuer Windows Vista Laptop und der WLAN Zugriff auf alten XP Rechner klappt nicht

Frage Microsoft Windows Netzwerk

Mitglied: rena87

rena87 (Level 1) - Jetzt verbinden

20.11.2008, aktualisiert 21.11.2008, 3750 Aufrufe, 5 Kommentare

Hallo,

habe hier ein Problem mit meinem neuen Laptop ich will von meinem Laptop auf meinen alten XP Rechner zugreiffen.

Die Rechner sind bei über die FritzBox verbunden und kommen auch einwandfrei ins Internet. Es ist auf beidem Avast Anti Virus installiert.

Ich habe nun am meinem XP Rechner einen Ordner via rechts klicke "Freigabe & Sicherheit" freigegben.

Nun bin ich am Laptop und wollte ich über Netzwerk -> "Computer und Geräte anzeigen" auf den XP Rechner zugreiffen... im ersten moment hat er mir noch nicht mal den XP Rechner angezeigt, nachdem ich Avast deaktiviert habe sehe ich ihn, alleridngs kann ich nicht auf Ihn zugreiffen es kommt immer die Meldung "Zugriff verweigert".

Was mir noch aufgefallen ist, dass wir nicht in der selben Arbeitsgruppe sind (Arbeitsgruppe und Workgroup) könnte es daran liegen?

Oder was mache ich falsch?

Danke schon mal!

Gruß
rena
Mitglied: aqui
20.11.2008 um 18:38 Uhr
Ja, die sollte in jedem Fall gleich sein... logisch !!

Ferner musst du auf beiden Rechnern einen identischen Benutzeraccount mit Passwort haben !

Wenn du bei der Freigabe noch die einfache Freigabe gewählt hast sollte es sofort klappen.

Ansonsten immer mit einer Zwangsverbindung über Start -> Ausführen -> \\<ip_adress_ziel>

Wenn du es ganz toll machen willst kannst du um Naming Broadcast Probleme zu umgehen noch die Rechnernamen und dessen IP Adresse in die Datei lmhosts statisch eintragen !

Du findest die Datei unter c:\windows\system32\drivers\etc\ und sie ist selbsterklärend wenn du sie editierst !
In der Regel reicht IP und name aus !
Bitte warten ..
Mitglied: rena87
20.11.2008 um 21:11 Uhr
habe es noch mal probiert auch mit dem tipps von dir, hat allerdings leider nicht geklappt... mitdem lmhost will ich es nicht probieren, da es ja sonst auch immer geklappt hat...

Hast du oder jmd anderes noch einen vorschlag? ich habe ne FritzBox 7170 falls es noch was dazu beitragen sollte...

gruß
Bitte warten ..
Mitglied: HightopOne
20.11.2008 um 22:57 Uhr
hast du die Windows Firewall auf einem oder beiden Rechnern Aktiviert ?
Bitte warten ..
Mitglied: rena87
20.11.2008 um 23:10 Uhr
ja ich habe die Windows firewall beim xp rechner deaktiviert... hat auch nichts gebracht...
Bitte warten ..
Mitglied: aqui
21.11.2008 um 09:11 Uhr
Ggf. solltest du dann mal winsockfix versuchen:

http://www.softpedia.com/get/Tweak/Network-Tweak/WinSockFix.shtml
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Tools
Windows Datenträgerverwaltung buggy! (Windows Vista bis Windows 10)

Erfahrungsbericht von Lochkartenstanzer zum Thema Windows Tools ...

Windows Netzwerk
Windows Zugriff auf Server Freigabe per WLAN (3)

Frage von griffin zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (18)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Grafikkarten & Monitore
Neue Graifkkarte - kein Bild (10)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...

Exchange Server
gelöst Exchange 2013 - Kontakte aus CSV importieren (9)

Frage von hesper zum Thema Exchange Server ...