Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Neuer Windows Vista Laptop und der WLAN Zugriff auf alten XP Rechner klappt nicht

Frage Microsoft Windows Netzwerk

Mitglied: rena87

rena87 (Level 1) - Jetzt verbinden

20.11.2008, aktualisiert 21.11.2008, 3756 Aufrufe, 5 Kommentare

Hallo,

habe hier ein Problem mit meinem neuen Laptop ich will von meinem Laptop auf meinen alten XP Rechner zugreiffen.

Die Rechner sind bei über die FritzBox verbunden und kommen auch einwandfrei ins Internet. Es ist auf beidem Avast Anti Virus installiert.

Ich habe nun am meinem XP Rechner einen Ordner via rechts klicke "Freigabe & Sicherheit" freigegben.

Nun bin ich am Laptop und wollte ich über Netzwerk -> "Computer und Geräte anzeigen" auf den XP Rechner zugreiffen... im ersten moment hat er mir noch nicht mal den XP Rechner angezeigt, nachdem ich Avast deaktiviert habe sehe ich ihn, alleridngs kann ich nicht auf Ihn zugreiffen es kommt immer die Meldung "Zugriff verweigert".

Was mir noch aufgefallen ist, dass wir nicht in der selben Arbeitsgruppe sind (Arbeitsgruppe und Workgroup) könnte es daran liegen?

Oder was mache ich falsch?

Danke schon mal!

Gruß
rena
Mitglied: aqui
20.11.2008 um 18:38 Uhr
Ja, die sollte in jedem Fall gleich sein... logisch !!

Ferner musst du auf beiden Rechnern einen identischen Benutzeraccount mit Passwort haben !

Wenn du bei der Freigabe noch die einfache Freigabe gewählt hast sollte es sofort klappen.

Ansonsten immer mit einer Zwangsverbindung über Start -> Ausführen -> \\<ip_adress_ziel>

Wenn du es ganz toll machen willst kannst du um Naming Broadcast Probleme zu umgehen noch die Rechnernamen und dessen IP Adresse in die Datei lmhosts statisch eintragen !

Du findest die Datei unter c:\windows\system32\drivers\etc\ und sie ist selbsterklärend wenn du sie editierst !
In der Regel reicht IP und name aus !
Bitte warten ..
Mitglied: rena87
20.11.2008 um 21:11 Uhr
habe es noch mal probiert auch mit dem tipps von dir, hat allerdings leider nicht geklappt... mitdem lmhost will ich es nicht probieren, da es ja sonst auch immer geklappt hat...

Hast du oder jmd anderes noch einen vorschlag? ich habe ne FritzBox 7170 falls es noch was dazu beitragen sollte...

gruß
Bitte warten ..
Mitglied: HightopOne
20.11.2008 um 22:57 Uhr
hast du die Windows Firewall auf einem oder beiden Rechnern Aktiviert ?
Bitte warten ..
Mitglied: rena87
20.11.2008 um 23:10 Uhr
ja ich habe die Windows firewall beim xp rechner deaktiviert... hat auch nichts gebracht...
Bitte warten ..
Mitglied: aqui
21.11.2008 um 09:11 Uhr
Ggf. solltest du dann mal winsockfix versuchen:

http://www.softpedia.com/get/Tweak/Network-Tweak/WinSockFix.shtml
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Routing WLAN-Karte und LAN-Adapter im Laptop (11)

Frage von jedilu zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Zugriff vom Ipad Pro auf Windows, CIFS-Freigaben (6)

Frage von linad21 zum Thema Windows Netzwerk ...

Windows 10
Windows 10 Task Zugriff verweigert

Frage von Marabunta zum Thema Windows 10 ...

Windows Server
Windows Server 2012 R2 reboot nach Zugriff über HTTP (2)

Frage von Driphex zum Thema Windows Server ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(8)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte