Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Neues Dell-Notebook will nicht mehr!

Frage Microsoft

Mitglied: CeMeNt

CeMeNt (Level 2) - Jetzt verbinden

06.11.2008, aktualisiert 23.10.2012, 11805 Aufrufe, 4 Kommentare

Moin Leute,

gestern habe ich ein neues Dell Vostro 1510 mit Win XP Pro SP3 bekommen.

Hab auch gleich unsere normale Standard-Software installiert (CA-Antivirus, Office, diverse Player und Viewer - nix wildes)
Hab danach das Windows-Update gestartet.

Der Internet Explorer 7 ließ allerdings nicht installieren.

Status Quo
- Nach der Anmeldung erscheint eine Meldung:
Drahtlose Konfiguration
Die Benachrichtigungs-DLL ist nicht registriert; das Programm wird nicht ordnungsgemäß funktionieren

- Danach passiert erst mal nix (blauer Bildschirm + Maus)
- Irgendwann startet dann auch der Explorer und es werden alle Icons und die Taskleiste angezeigt
- Der Explorer reagiert extreeem langsam

Was war geschehen?
- Wie gesagt, erst mal das normale Windows-Update gemacht. IE7 wollte aber nicht
- Hier hab ich den Tipp her, mal das WUA 3.0 zu installieren. (Gemacht, keine Änderung)
- Danach habe ich laut dieser Anleitung versucht, einen "sauberen Neustart" zu machen
- Leider (?) habe ich auch den dort beschriebenen Punkt 4 ausgeführt.

Und seit dem will der Explorer nicht mehr. (Hab natürlich schon auf den "normalen Start" zurückgestellt)

Ich hoffe, dass mir jemand weiterhelfen kann, was nun zu tun ist.
Ich würde ungern das ganze System noch mal komplett installieren müssen.

Vielen Dank schon mal,

Gruß (vom verzweifelten) CeMeNt
Mitglied: Combattent
06.11.2008 um 12:48 Uhr
Hi CeMeNT,

hast du es schon mit einer Systemwiederherstellung versucht? Normalerweise legt das System vor der Installation ein Systemwiederherstellungspunkt an bevor Updates eingespielt werden. Somait kann mal "schnell" die Updates rückgängig machen.
Dies würde ich als erstes versuchen.
Bitte warten ..
Mitglied: CeMeNt
06.11.2008 um 12:52 Uhr
Da ich ja leider mit dem Punkt 4 die Wiederherstellungspunkte entfernt habe, geht das leider nicht mehr...

Bitte warten ..
Mitglied: Combattent
06.11.2008 um 12:54 Uhr
Eine Sicherung hast du wohl auch nicht nach der Installation deiner Applikationen gemacht.

Da dies dann nicht geht, hast du schon versucht im abgesicherten Modus die Updates unter Software (show Updates) zu deinstallieren?

Wenn dies auch nichts bringt, wirst du wohl nicht um eine Neuinstallation drum herum kommen...
Bitte warten ..
Mitglied: CeMeNt
06.11.2008 um 13:13 Uhr
Hallo Combattent,

ich habe nun doch noch einen Wiederherstellungspkunt von heute morgen gefunden!
Den habe ich eingespielt, und das System scheint jetzt wieder normal zu starten!

Ich hatte vorher aber noch gar nicht nachgesehen, da ich ja davon ausgegangen war, dass keine mehr vorhanden sind.

Vielen Dank für den Tipp!

Ich werde diesen Beitrag jetzt mal auf "gelöst" stellen, allerdings ist mein ursprüngliches Problem (IE7 lässt sich nicht installieren) ja immer noch nicht gelöst.
Dafür werde ich jetzt aber einen neunen Thread eröffnen.

Gruß CeMeNt (schöpft wieder Hoffnung)
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst DHCP Problem mit Lancomrouter und neues HP-Notebook (WLan) (7)

Frage von Wern2000 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Wlan, Notebook will keine Netzwerkadresse beziehen (5)

Frage von 486dx2 zum Thema LAN, WAN, Wireless ...

Notebook & Zubehör
Dell Notebook geht aus nach 15 - 20 min (34)

Frage von jensgebken zum Thema Notebook & Zubehör ...

Windows 10
Neues Notebook ist langsam die zweite (47)

Frage von oskarmader zum Thema Windows 10 ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (44)

Frage von sabines zum Thema Internet ...

Netzwerke
Wie erstelle ich ein Intranet (19)

Frage von Leonardnet zum Thema Netzwerke ...

LAN, WAN, Wireless
gelöst Eintägige Netzwerkunterbrechung trotz Backupleitung (15)

Frage von iAmbricksta zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2012 R2 - Zugriff Verweigert bei jeglicher Tätigkeit (13)

Frage von DarkLevi zum Thema Windows Server ...