Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Neues RAM wird von Siemens-Server nicht verwendet

Frage Hardware Server-Hardware

Mitglied: asterix73

asterix73 (Level 1) - Jetzt verbinden

28.06.2007, aktualisiert 31.01.2008, 4420 Aufrufe, 3 Kommentare

Problem mit neu eingebautem RAM.

Hallo zusammen,
ich habe folgende Hardware und mir zusätzlichen RAM hinzugekauft:
Siemens Primergy TX200
BIOS 4.06 Rev. 1.15.1419

Eingebaut wurden RAM
4GB Upgrade Fujitsu-Siemens f. Fujitsu-Siemens Primergy TX200 (D1419) (Server)
2 Modul(e) je 2GB - kompatibel Referenznr:
S26361-F2762-L526, S26361-F2762-L826

Beim Booten und im Server View werden der Gesamtspeicher richtig mit 8GB angezeigt.
Im Informationsfenster für die Speichermodule tauchen diese ebenfalls auf.
Der einzige Unterschied zu den bereits eingebauten ist in einer Spalte namens "Approved".
Dort sind diese mit "no" anstatt "yes" angegeben.
Der Hilfe-Text sagt zu dieser Spalte: "Is the module approved by the vendor of this server?"

Nun die Frage, gibt es irgendwo die Möglichkeit, die Speicher trotzdem freizuschalten?
Oder kann ich sie, obwohl angeblich für Server verwendbar (s.o.), nicht verwenden?

Grüße
Mitglied: filippg
28.06.2007 um 13:40 Uhr
Hallo,

wenn der Händler sie als ausdrücklich für den Rechner geeignet ausweist (und ich vermute, dafür hast du/die Firma nochmal einen ordentlichen Aufschlag gegenüber "normalem" RAM draufgelegt), dann solltest du dich einfach an ihn wenden.

Filipp
Bitte warten ..
Mitglied: IT-Biene
24.01.2008 um 21:57 Uhr
@ asterix73

läuft dein Server jetzt?

Wir haben uns auch neuen RAM für die gleiche Kiste gekauft.
Jedoch läuft dieser leider nicht. Es ist jedoch KEIN original RAM von FSC!

Sonder von 4x Infinion 2GB, 400MHz, CL3 , ECC und Reg. (HYS72D256320HBR-5-C).
Habt Ihr eine Idee, warum der in dieser Maschine nicht läuft?

Irgendwie läuft nur der RAM von FSC. Wir haben noch anderen ausprobiert. Dieser funktioniert auch nicht.

Wenn einer eine Idee hat, immer her damit. Mir sind die Ideen ausgegangen.

Gruß,
IT-Biene
Bitte warten ..
Mitglied: AdamH
31.01.2008 um 20:26 Uhr
lauten tut er vorher auch schon, nur das BS hat halt nicht so viel angezeigt.
Habe danach noch mal mit dem Händler Kontakt gehabt und rausbekommen, dass es doch am Betriebssystem (Win2003 SP2 32bit) liegt, dass nicht mehr angezeigt wird.
Ich habe noch einen Switch in die Boot.ini eingebaut:
... /noexecute=optout /fastdetect /PAE

Gruß
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange verwendet nur die Hälfte von RAM
Frage von wixmixbinExchange Server12 Kommentare

Hallo zusammen, VM: Win Ser 2012 R2 mit Exchange 2013 Die VM läuft auf HyperV 2012 Core Der VM ...

CPU, RAM, Mainboards
Fujitsu Siemens Scenic 500 - RAM Problem
Frage von Motherboard33CPU, RAM, Mainboards18 Kommentare

Hallo Ich habe vom Bekannten einen PC bekommen (sihe Überschrift). In dem waren 64 MB Ram drin (PC 100) ...

Monitoring
Server Monitoring tools - was verwendet Ihr?
Frage von ichkriegediekrieseMonitoring15 Kommentare

Guten Morgen! Ich plane in einem kleineren Netzwerk die Server und ein paar Clients zu überwachen (3-4 Server und ...

Windows Server
Alternative DNS Server werden von Client nicht verwendet
gelöst Frage von flugfaustWindows Server4 Kommentare

Hallo, ich habe zwei Domaincontroller unter 2008R2 laufen. Die Clients erhalten IP Adressen via DHCP. Zudem werden die beiden ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 5 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 16 StundenWindows 102 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 18 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 1 TagViren und Trojaner4 Kommentare

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen13 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...