Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kann bei Neuinstallation Exchange 2003 nur noch 5.5-Organisation beitreten

Frage Microsoft Exchange Server

Mitglied: mike1969

mike1969 (Level 1) - Jetzt verbinden

30.08.2006, aktualisiert 23:41 Uhr, 3455 Aufrufe, 2 Kommentare

Fehlerhafte Wahl der Erstinstallation

Hallo.
Ich habe leider einen Fehler gemacht.

Und zwar gibt es eine Exchange 5.5-Organisation.
Ein Exchange 2003 soll den 5.5 ablösen. Ich hatte versucht per ADC-Verbindungsvereinbarung und Beitritt zu einer 5.5-Organisation die Daten auf den E2k3 zu übertragen. Das klappte aber nicht so richtig. Daraufhin habe ich den E2k3 komplett deinstalliert, was sogar ohne große Fehler funktionierte.
Jetzt will ich den E2k3 noch einmal neu installieren, jedoch ohne ADC-Vereinbarung (ADC habe ich auch deinstalliert) und ohne Beitritt zu einer 5.5-Org. Ich will eine neue Org erstellen.
Die Installation gibt mir jedoch keine andere Möglichkeit mehr, als einer 5.5-Org beizutreten.
Wo ist die Information gespeichert, das mir der E2k3 die Wahl läßt wie ich jetzt installieren möchte?

Danke für eure Hilfe.
Mitglied: Egbert
30.08.2006 um 19:50 Uhr
Hallo,

beim setup gibt es die option /removeorg

Guckst Du hier

http://support.microsoft.com/?scid=kb%3Ben-us%3B830185&x=8&y=8

und hier

http://support.microsoft.com/?scid=kb%3Ben-us%3B833396&x=20&y=1 ...

ich nehme lieber die englischen KB Artikel weil die deutschen vor üblen Fehlern nur so strotzen.

Gruß
Egbert
Bitte warten ..
Mitglied: mike1969
30.08.2006 um 23:41 Uhr
Hallo.

Vielen Dank für deine Antwort.

Für zukünftige Aktionen eine wichtige Info für mich.
Heute kam sie nur leider zu spät. Das Problem hatte ich beim Kunden vor Ort.
Es ist mir dann mit dem von mir ursprünglich gewählten Weg doch gelungen das Problem zu lösen.
Die ADC-Vereinbarung war dann erfolgreich und mit Vollberechtigung des Administrators auf den Postfächern ist es mir auch gelungen die Postfächer vom 5.5 auf den E2k3 zu schieben.
Das ist dann auch noch ein Vorteil bzgl. der Namenskonventionen, denn die Aliases stehen so in der fetchmail eines Linux-Routers, der die Mails weiterleitet.
Der jedoch will im allgemeinen leider noch nicht so richtig mit dem neuen E2k3 kommunizieren. Vielleicht liegt es ja auch an veralteten Programmversionen (fetchmail, sendmail) des SuSE Linux 7.0.
Das muß ich noch näher recherchieren.

Aber dennoch, nochmals vielen Dank.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2003 auf 2007 Implace Migration (18)

Frage von Herbrich19 zum Thema Exchange Server ...

Exchange Server
gelöst SBS 2003 Exchange deaktiviert - E-Mail-Versand untereinander funktioniert nicht (3)

Frage von Wirdnoch zum Thema Exchange Server ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Statische Routen mit Shorewall, ISC-DHCP Server konfigurieren für Android Devices (24)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Hardware
16-20 Port POE Switch mit VLAN (16)

Frage von thomasreischer zum Thema Hardware ...

Windows Server
Exchange HyperV Prozessorlast (16)

Frage von theoberlin zum Thema Windows Server ...