Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach Neuinstallation keine Hardware erkennung mehr

Frage Microsoft

Mitglied: 48747

48747 (Level 1)

28.05.2007, aktualisiert 20:42 Uhr, 4011 Aufrufe, 11 Kommentare

Seit ihr wegen eines softwarefehlers mein Windows XP pro neu installiert und alle treiber korrekt und in richtiger reihenfolge installiert habe
erkennt mein pc meinen mp3 player und meine externe festplatte nicht mehr, obwohl beide keine Treiber benötigen!
Auch das runterladen und installieren über einen treiber ordner ist nicht möglich weil mir angesagt wird, dass der pc den gewünschten treiber nicht erkennt.
auch für externe Maus und Tastatur muss ich immer wieder installationen suchen!
Die werden zwar installiert, es wird aber angezeigt dass sie nicht XP kompatibel seien und es dehalb zu störungen kommen könnte!
Das war vor der neuinstallation auch nicht der fall und beide sind xp kompatibel!
Nun meine Frage:
Habe ich einen Treiber vergessen? und wenn ja welchen?
Ich hat über dell auf treiber zugreifen, weiss aber nicht genau was mir fehlt
ich würde mich über antworten freuen!

Mit freundlichen Grüßen,
Franzi
Mitglied: onegasee59
28.05.2007 um 00:38 Uhr
hallo,
hast Du den Chipsatztreiber (Intel, VIA, SIS oder oder...) für dein Mainbord installiert?
Du hast nach Neuinstallation sofort das SP2 und dessen nachfolgende Updates für XP installiert?

gruß
Bitte warten ..
Mitglied: 48747
28.05.2007 um 00:45 Uhr
Hallo,
vielen dank für die schnelle antwort
ja ich habe den intel chipsatz diver version A09 installliert!
Will aber irgendwie trotzdem nicht....
Bitte warten ..
Mitglied: onegasee59
28.05.2007 um 00:52 Uhr
hallo,
und was ist mit meiner 2. Frage?
ja ich habe den intel chipsatz diver version A09 installliert!
welchen Chipsatz hast Du genau?
Check mal deine Hardware und benötigte Treiber mit der Freeware Everest 2.20 http://www.zdnet.de/downloads/prg/1/x/de011X-wc.html
Prüfe auf Fehler im Gerätemanager? Werden welche angezeigt?
Gibt es Fehlermeldungen, wenn ja genauer Wortlaut?

gruß
Bitte warten ..
Mitglied: 48747
28.05.2007 um 01:08 Uhr
also min chipsatz heisst wirklich nur: Intel mobile chipset driver version A09
ich hab nach dem absturz das windows xp von cd installiert (mit hilfe eines dell mitarbeiters) und danach alle treiber von einer treiber cd installiert, die exakt fr meinen pc ist und alle aktualisierten treiber enthalten hatte!
bei meinem gerätemanager wird mein mp3 player als fragezeichen angezeigt und der pc kann keinen treiber finden, auch nicht in dem ordner mit allen archso treibern, den ich extra rutergeladen habe!
Bitte warten ..
Mitglied: onegasee59
28.05.2007 um 01:11 Uhr
hallo,
Ok es geht also um ein Notebook.
Nochmal meine Frage wurde auch das SP2 installiert?
Gibt bei Start - Ausführen ein "winver" (ohne ") was steht da exakt?

gruß
Bitte warten ..
Mitglied: 48747
28.05.2007 um 01:16 Uhr
Tut mir Leid, ich kenn mich wenig aus, aber vielen dank für die Hilfe!
Nein, das service pack 2 wurde nicht installiert! Hatte ich aber davor auch nicht!
Bitte warten ..
Mitglied: onegasee59
28.05.2007 um 01:24 Uhr
Hallo,
Nein, das service pack 2 wurde nicht installiert! Hatte ich aber davor auch nicht!
Dann mach das und installiere das komplette SP2
http://www.microsoft.com/downloads/details.aspx?displaylang=de&fami ...
Danach sollten deine Problem behoben sein.
Anschließendn sofort alle wichtigen Updates über Windows Update installieren.
Windows Firewall (andere benötigst du nicht) aktivieren und Virenscanner (egal welcher) installieren.

gruß
Bitte warten ..
Mitglied: 48747
28.05.2007 um 01:25 Uhr
Vielen vielen dank für die super schnelle hilfe!
Wirklich sehr nett!
Einen gute Nacht!
Bitte warten ..
Mitglied: onegasee59
28.05.2007 um 01:31 Uhr
Gerne
Wenn noch was sein sollte melde dich im Thread wieder

Gute Nacht
gruß
Bitte warten ..
Mitglied: 48747
28.05.2007 um 20:17 Uhr
es kappt immernoch nicht
hab das sp 2 nun instaIIiert und neu gestartet! hat sich aber nichts verändert!
bin irgendwie mit meinem Iatein am ende! und noch maI aIIes neu instaIIieren wäre echt vieI aufwand dafür dass es daran wahrscheinIich nicht Iiegt!
so ein mist...
Bitte warten ..
Mitglied: onegasee59
28.05.2007 um 20:42 Uhr
OK dann machst Du dir jetzt einen Slipstream-CD (Install-CD inkl. SP2).
http://www.wintotal.de/Artikel/winxpsp2cd/winxpsp2cd.php
oder mit dem kostenlosen XP-ISO-Builder http://www.winfuture.de/xpisobuilder
Wenn du selbst nicht klarkommst lass dir dabei helfen.

Dann mach die Festplatte nochmal komplett platt. Am besten mit einem Tool des Festplatten-Herstellers oder wenn Du das nicht hast hole dir die "Ultimate-Boot-CD" http://www.ultimatebootcd.com/ --> siehe dort unter Hard Disk Tools - Hard Disk Wiping Tools
oder machs gleich mit "Darik's Boot and Nuke" http://dban.sourceforge.net/
Wenn Du damit keine Erfahrung hast unbedingt Hilfe in Anspruch nehmen.

oder Festplatte so plattmachen - das solltest Du problemlos hinbekommen
http://www.derfisch.de/xpnf.php#9

Danach erst XP mit Slipstream-CD komplett neu installieren.

NICHTS an externen Geräten außer den natürlich benötigten (Tastatur, Maus,Monitor) an das System anschließen bevor XP komplett installiert ist.

gruß
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Peripheriegeräte
Hardware Hilfe Internet WLan Zugangsweg Erkennung (2)

Frage von Polarfuchs0815 zum Thema Peripheriegeräte ...

Windows Server
WSUS Neuinstallation auf SBS2011 schlägt fehl (3)

Frage von Blongmon zum Thema Windows Server ...

Server-Hardware
gelöst Hilfe bei einer Server (Hardware) auswahl (30)

Frage von bjk190368 zum Thema Server-Hardware ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...