Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach neuinstallation des IIS und des OWA in Exchange 2007 kein Sync mit Handys möglich.

Frage Microsoft Exchange Server

Mitglied: erholen

erholen (Level 1) - Jetzt verbinden

23.01.2012 um 21:50 Uhr, 3580 Aufrufe, 5 Kommentare

Hallo,
ich habe ein Exchange 2007 Server an diesen musste nach einen Fehler IIS und OWA neuinstalliert werden.
Nach der Konfiguration des OWA funktioniert jetzt auch der zugriff per https://domain.Dyndns.com wieder.
Nur die Sync mit dem Handy ob mit Android oder IOS funktioniert nicht mehr.
Es kommt immer die Fehlermeldung: Server nicht erreichbar.

Die Konfiguration war immer:
Domain/Anmeldename
Passwort
Server = Domain.dyndns.com
Da die Einstellung am Telefon nicht geändert worden sind muss das
eine Einstellung am Exchange Server sein. Vielleicht kann mir hier jemand helfen.
Mitglied: kn0rki
23.01.2012 um 22:17 Uhr
Leg mal einen Testbenutzer an und führe dann mal:

www.testexchangeconnectivity.com

-> Exchange ActiveSync -> und alle 3 moegliche Haken setzen.
Bitte warten ..
Mitglied: erholen
24.01.2012 um 08:58 Uhr
Hier das Ergebnis:



Exchange ActiveSync wird von ExRCA getestet.
Fehler beim Testen von Exchange ActiveSync.
Testschritte
Es wird versucht, den AutoErmittlungs- und Exchange ActiveSync-Test durchzuführen (falls angefordert).
AutoErmittlung konnte nicht für Exchange ActiveSync getestet werden.
Testschritte
Es wird versucht, alle Methoden zum Herstellen einer Verbindung zum AutoErmittlungsdienst zu verwenden.
Eine Verbindung zum AutoErmittlungsdienst konnte mit keiner Methode hergestellt werden.
Testschritte
Es wird versucht, die mögliche AutoErmittlungs-URL https://Domain.de/AutoDiscover/AutoDiscover.xml zu testen.
Fehler beim Testen dieser potenziellen AutoErmittlungs-URL.
Testschritte
Attempting to resolve the host name elspass.de in DNS.
The host name resolved successfully.
Weitere Details
IP addresses returned: 178.33.39.98

Testing TCP port 443 on host elspass.de to ensure it's listening and open.
The port was opened successfully.
Testing the SSL certificate to make sure it's valid.
The SSL certificate failed one or more certificate validation checks.
Testschritte
ExRCA is attempting to obtain the SSL certificate from remote server domain.de on port 443.
ExRCA successfully obtained the remote SSL certificate.
Weitere Details
Remote Certificate Subject: CN=shop.audi-zentrum-essen.de, OU=Domain Control Validated - RapidSSL(R), OU=See www.rapidssl.com/resources/cps (c)11, OU=GT09129850, O=shop.audi-zentrum-essen.de, C=DE, SERIALNUMBER=AZ2qsImDEQ, Issuer: CN=RapidSSL CA, O="GeoTrust, Inc.", C=US.

Validating the certificate name.
Certificate name validation failed.
Weitere Informationen zu diesem Problem und zu möglichen Lösungen
Weitere Details
Host name domain.de doesn't match any name found on the server certificate CN=shop.audi-zentrum-essen.de, OU=Domain Control Validated - RapidSSL(R), OU=See www.rapidssl.com/resources/cps (c)11, OU=GT09129850, O=shop.audi-zentrum-essen.de, C=DE, SERIALNUMBER=.........





Es wird versucht, die mögliche AutoErmittlungs-URL https://autodiscover.domain.deAutoDiscover/AutoDiscover.xml zu testen.
Fehler beim Testen dieser potenziellen AutoErmittlungs-URL.
Testschritte
Attempting to resolve the host name autodiscover.domain.de in DNS.
The host name couldn't be resolved.
Weitere Informationen zu diesem Problem und zu möglichen Lösungen
Weitere Details
Host autodiscover.domain couldn't be resolved in DNS InfoNoRecords.



Es wird versucht, mit der HTTP-Umleitungsmethode eine Verbindung zum AutoErmittlungsdienst herzustellen.
Fehler beim Verbindungsversuch zur AutoErmittlung mit der HTTP-Umleitungsmethode.
Testschritte
Attempting to resolve the host name autodiscover.domain.de in DNS.
The host name couldn't be resolved.
Weitere Informationen zu diesem Problem und zu möglichen Lösungen
Weitere Details
Host autodiscover.domain.de couldn't be resolved in DNS InfoNoRecords.



Es wird versucht, mit der DNS-SRV-Umleitungsmethode eine Verbindung zum AutoErmittlungsdienst herzustellen.
Mit der DNS-SRV-Umleitungsmethode konnte keine Verbindung von ExRCA zum AutoErmittlungsdienst hergestellt werden.
Testschritte
Es wird versucht, den SRV-Datensatz _autodiscover._tcp.domain.de im DNS zu finden.
Der SRV-Datensatz für die AutoErmittlung wurde nicht in DNS gefunden.
Weitere Informationen zu diesem Problem und zu möglichen Lösungen
Bitte warten ..
Mitglied: erholen
24.01.2012 um 09:16 Uhr
in den Web.Config der Ordner
Autodiscover
exchweb
und Sync steht nichts.
Muss da nichts rein?



C:\Programme\Microsoft\Exchange Server\ClientAccess
Bitte warten ..
Mitglied: erholen
24.01.2012 um 11:08 Uhr
Ich denke das es an der Web.config Datei vom Ordner Sync liegt.


Kann ich diese irgendwie neu erstellen oder kann ich eine Web.config Datei von einen anderen Exchange 2007 Server benutzen?
Bitte warten ..
Mitglied: erholen
24.01.2012 um 13:22 Uhr
Aus lauter Verzweiflung versuche ich jetzt das Virtuelle ActiveSync Verzeichnis zu löschen dabei bekomme ich folgende Meldung:


[PS] C:\>remove-ActiveSyncVirtualDirectory meinserver\Microsoft-Server-Activesync

Remove-ActiveSyncVirtualDirectory : Der Vorgang konnte nicht ausgeführt werden,
weil das Objekt meinserverl\Microsoft-Server-ActiveSync' nicht
auf dem Domänencontroller 'domain.domain.local' gefunden wurde.
At line:1 char:34

remove-ActiveSyncVirtualDirectory <<<<




was nun?
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Exchange Server
Exchange 2007 Datenbank restore ohne Exchange zu verändern - SBS2008

Frage von pitamerica zum Thema Exchange Server ...

DSL, VDSL
Fritzbox Exchange 2007 UM Gateway mit Freetz (2)

Frage von Herbrich19 zum Thema DSL, VDSL ...

Exchange Server
gelöst Zertifikatsfehler nach Migration von Exchange 2007 zu Exchange 2013 (2)

Frage von Tommy1983 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2007 Migration auf Exchange 2016 (3)

Frage von Tommy1983 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (9)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...