Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

keine Neuinstallation möglich wg/ Systemanforderung eines Neustarts

Frage Microsoft Windows Installation

Mitglied: RainerThe

RainerThe (Level 1) - Jetzt verbinden

07.02.2007, aktualisiert 08.02.2007, 3587 Aufrufe, 6 Kommentare

trotz mehrfachen Neustarts des Systems wird die Neustartanforderung nicht ausgeführt bzw. zurückgenommen.

Der Versuch, ein neues Programm zu installieren, wird mit Hinweis auf die bestehende Systemanforderung für einen Neustart abgewiesen. Mehrere Neustarts haben nicht zur Auflösung der Systemanforderung geführt. Vermutlich resultiert die Anforderung aus einem Update von ADOBE Acrobat 7 Prof nach Version 7.09; seitdem besteht dieses Problem. Wie bzw. wo finde ich den entsprechenden Eintrag in der Regestry, um ihn zu löschen ? Gibt es andere Lösungsalternativen ?
Mitglied: cykes
08.02.2007 um 11:22 Uhr
Hi,

Du könntest mal versuchen, den Microsoft Installer zurückzusetzen.

Auf der Kommandozeile dazu "msiexec /unregister" un danach "msiexec /regserver"
ausführen.

Welches Betriebssystem setzt Du denn ein.

Gruß

cykes
Bitte warten ..
Mitglied: RainerThe
08.02.2007 um 15:46 Uhr
Hallo,

vielen Dank schon mal für den Tipp!

Frage: worauf wird der Installer mit den Kommados zurückgesetzt ?

PS: Ich benutze WinXP Prof

Gruss Rainer
Bitte warten ..
Mitglied: cykes
08.02.2007 um 15:50 Uhr
Er wird aus der Registry entfernt und wieder hinzugefügt.
Du könntest auch mal nach Updates für Deine Version auf der MS Seite schauen.
Bitte warten ..
Mitglied: RainerThe
08.02.2007 um 17:32 Uhr
Hat leider nicht den gewünschten Erfolg gebracht. Ich glaube auch nicht, dass es an einer evtl. veralteten Version meines Installers liegt. Das Problem ist m.E., dass die Installationsroutine des PGMs Parameter abfragt (ich nehme an, aus der Registry), die ich nicht kenne. Habe auch versucht, das PGM im abgesicherten Modus zu installieren - hat auch nichts gebracht. Ich denke, ich habe nur Erfolg, wenn es gelingt, die Neustartanforderung zu killen; die Frage ist nur - wie ????
Bitte warten ..
Mitglied: cykes
08.02.2007 um 17:56 Uhr
Ich hatte auch mal so ein ähnliches Problem mit dem Microsoft Installer in Verbindung mit Installshield. Geh doch mal auf Start->Ausführen->"msconfig" eintippen->OK
und schau unter "Systemstart" nach den beiden Installshield Diensten isuspm und
issch, nimm den Haken neben den beiden weg und bestätige mit OK. Dann einen
Reboot machen und nochmal probieren, das Programm zu installieren.

Gruß

cykes
Bitte warten ..
Mitglied: RainerThe
08.02.2007 um 22:09 Uhr
Hallo cykes,
habe inzwischen Verschiedenes probiert:

1) die von Dir genannten Dienste gibt's bei mir nicht, auch ein Suchlauf mit dem String hat kein Ergebniss gebracht.

2) da das Problem im Zusammenhang mit einer Installation aufgetreten ist, hatte ich mir überlegt, ob eine Deinstallation und Neuinstallation des vermutlichen Verursachers etwas bringen könnte, zumal am Ende der Installation eine Auffordeung zum Neustart des Systems steht. Hat aber auch nichts gebracht.
Bin also am Ende so schlau wie zuvor.

Hast Du noch andere Ideen ??
Gruss Rainer
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (21)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (18)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

Ubuntu
Nextcloud 12 Antivirus App for Files (8)

Frage von horstvogel zum Thema Ubuntu ...

Server-Hardware
gelöst Empfehlung KVM over IP Switch (8)

Frage von Androxin zum Thema Server-Hardware ...