Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach neuinstallation probleme mit windows

Frage Microsoft Windows Installation

Mitglied: hokilo

hokilo (Level 1) - Jetzt verbinden

07.06.2006, aktualisiert 10:54 Uhr, 3649 Aufrufe, 3 Kommentare

hi,

nachdem ich windows xp sp2 neuinstalliert habe ohne die alte zu löschen, also repariert habe, funktionieren mehrere Dinge nicht mehr unter windows.

1. mein dvd-rom ist verschwunden.
2. wenn ich versuche internet explorer zu öffnen gibt er mir die fehlermeldung das der Prozedureinsprungpunkt"InternetGetSecurityInfoByURLW" in der der DLL "WININET.dll" nicht gefunden wurde. 3.deinstallation von programmen funktioniert nicht und wahrscheinlich noch eingies mehr die ich noch nicht kenne

eigentlich wollte ich windows reparieren und nicht das gegenteil. woran mag das wohl liegen und wie kann man das am besten lösen hat jemand da ne idee. gruß hokilo
Mitglied: Dani
07.06.2006 um 09:05 Uhr
hi,
an deiner Stelle würde ich XP nochmal drüber installieren. Das wird die einfachste Methode sein, um alle Fehler auf einmal zu er schlagen. Um das Problem mit dem IE zu lösen, kannst du auch den IE downloaden und drüber installieren (vielleicht hast du ihn auch auf ner CD).
Mehr dazu, fällt mir grad nicht ein. Am besten noch XP drüber bügeln!!


Gruß
Dani
Bitte warten ..
Mitglied: Dieter-56
07.06.2006 um 09:35 Uhr
hallo,

eigentlich hast du alles richtig gemacht.

ich schließe mich aber voll dani an. ich habe schon oft von problemen mit der sogenannten reparatur gehört.

daher meine empfehlung : installier Windowss kpl. neu und formatier dein laufwerk dabei, dann sollte alles wieder richtig funktionieren, allerdings mußt du auch die programme neu installieren.
eine nachinstallation der programme halte ich nicht für so zweckmäßig, da nicht sicher ist, dass alle fehler dabei ausgebügelt werden.

so'ne software is eben auch nur wie ein mensch.

viel spass

dieter
Bitte warten ..
Mitglied: leknilk0815
07.06.2006 um 10:54 Uhr
Hi,
ich könnte mir vorstellen, daß bei Dir ein ähnlich gelagertes Problem besteht, wie wenn Du eine bestehende XP SP2 Installation mit einer XP Version ohne SP reparierst (möglicherweise fehlt ein Patch, den er braucht).
Auch für den IE gibts SP1 (ist das das letzte?) und div. Patches.
Ich würde zuerst mal den IE in aktueller Version mit allen Patches aufspielen, die XP Patches installieren (evt. auch Office)und dann sehen, was er sagt.
Ansonsten noch mal von vorne bzw. Neuinstall.
Gruß - Toni
Bitte warten ..
Ähnliche Inhalte
Groupware
Hmailserver Probleme nach Neuinstallation
gelöst Frage von pickldiGroupware6 Kommentare

Hallo, bin neu hier im Forum und hoffe auf Hilfe bei einem Problem. Seit einiger Zeit nutze ich hmail-Server ...

Windows 10
Windows 10 - Reparatur oder Neuinstallation
gelöst Frage von daho2016Windows 1017 Kommentare

Hallo Zusammen, habe folgendes Problem: Mein Bruder hat bei seinem Windows 10 Rechner das Problem, dass beim Start eine ...

Windows 7
Windows Lizenzcode ungültig nach Neuinstallation
gelöst Frage von MohrSysWindows 724 Kommentare

Hallo, ich hätte mal wieder ein kleines Problem: Ich habe ein Notebook mit Windows7, welches extrem langsam geworden ist. ...

Windows 10
Fehlermedlung nach Neuinstallation von Windows 10
Frage von C3eechWindows 102 Kommentare

Guten Tag, nach der Windows 10 Installation erscheint folgender Fehlercode: C:\MSOCache\All Users\{90140000-003D-0000-0000-0000000FF1CE}-C\ Beim Abbrechen ewrscheint ein Hinweis auf den ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 21 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...