Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Neuinstallation Windows Server 2003 Standard - langsame Anmeldung - Arbeitsplätze XP Pro

Frage Microsoft Windows Server

Mitglied: thw

thw (Level 1) - Jetzt verbinden

04.01.2006, aktualisiert 29.01.2006, 5518 Aufrufe, 4 Kommentare

Hallo!

Ich musste aufgrund eines Hardwaredefekts, der sich leider bis ins Windows fortpflanzte einen Server vorsichtshalber komplett neu aufsetzen.

Dazu habe ich Windows Server 2003 Standard installiert und alle Updates von MS dazu. Der Server ist auch DHCP-Server und DNS-Server. Das Internet wird über einen Router angewählt, der gleichzeitig auch das Standard-Gateway ist.

Nach der Installation treten 2 Probleme auf:

1. Die Anmeldung der PCs (mit XP Pro SP2) dauert teilweise sehr lange. Nach der Anmeldung stehen jedoch die TCP/IP-Einträge, die vom DHCP-Server geliefert werden) korrekt zur Verfügung und es funktioniert auch alles so weit gut (nur eben mit langsamer Anmeldung).

2. Wenn ich einen Arbeitsplatz zunächst aus der Domäne herausnehme. ihn proforma einer Arbeitsgruppe zuweise, und dann wieder in die Domäne einziehe passiert Folgendes: Bei erneuter Anmeldung eines Users, der bereits auf diesem PC angemeldet war, wird unter Dokumente und Einstellungen ein neues Benutzerkonto (z.B. vorher USER, danach USER.000) angelegt. Ich möchte jedoch, dass der bisherige User mit allen Einstellungen inklusive Registry-Einstellungen verwendet wird.

Hat jemand eine praktikable Lösung für eines oder beide Probleme?

Vielen Dank.

Gruß, THW
Mitglied: meinereiner
04.01.2006 um 10:25 Uhr
Du hast den DC einfach mit dem gleichen Domänennamen wie zuvor installiert?!

Windows arbeitet nicht mit Namen sondern mit SIDs und die sind nach der Neuinstallation anders. Auf gut deutsch, du hast jetzt eine neue Domäne und neue User. Dementsprechend dauert die Anmeldung mit den "alten" Usern lange, da kein DC gefunden wird und wenn du die PCs neu in die Domäne hängst sind es "neue" User, was du an dem .000 siehst.

Beheben kannst du das Problem indem du das Backup des "alten" Servers zurückspielst.
Bitte warten ..
Mitglied: thw
04.01.2006 um 12:57 Uhr
Ist mit soweit schon klar. Eine Rücksicherung ist nicht vorgesehen, da nicht genau feststellbar war, woher der Fehler kam und deshalb auch die gesamte AD neu eingerichtet wurde.

Hilfreich wäre es, wenn man die auf den PCs mit XP Pro die Angaben so umsetzen könnte (evt. mit einem hilfreichen Tool), dass der "neue" DC mit gleichem Namen wie vorher die User richtig erkennt.
Bitte warten ..
Mitglied: meinereiner
04.01.2006 um 18:18 Uhr
sorry, also in der Richtung ist mir nichts bekannt und alle Fälle dieser Art ich hier gelesen haben sind für die Admins in viel Arbeit ausgeartet.
Bitte warten ..
Mitglied: JonWain
29.01.2006 um 18:00 Uhr
Sind die PCs über einen Switch mit dem Server verbunden?

Wenn ja, ist PortFast für die Clients am Switch aktivert?
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Windows Server 2003 unter HyperV 2012 R2: Keine Maus (2)

Frage von StefanMUC zum Thema Windows Server ...

Windows Server
gelöst Windows Server 2003 DNS Server - Ping auf Subdomain nicht möglich in windows 7 (15)

Frage von aif-get zum Thema Windows Server ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (44)

Frage von sabines zum Thema Internet ...

Netzwerke
Wie erstelle ich ein Intranet (19)

Frage von Leonardnet zum Thema Netzwerke ...

LAN, WAN, Wireless
gelöst Eintägige Netzwerkunterbrechung trotz Backupleitung (15)

Frage von iAmbricksta zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2012 R2 - Zugriff Verweigert bei jeglicher Tätigkeit (13)

Frage von DarkLevi zum Thema Windows Server ...