Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach Neukonfiguration meines LapTop mit Windows XP SP 3 ist mein W-Lan nicht mehr möglich, Normale Internetverbindung über Kabel funktioniert einwandfrei. Was kann ich tun?

Frage Netzwerke LAN, WAN, Wireless

Mitglied: W-Lanweg

W-Lanweg (Level 1) - Jetzt verbinden

15.12.2010 um 06:43 Uhr, 6172 Aufrufe, 19 Kommentare

Ich benötige eine Hilfestellung bei einem W-Lan Problem

Zuerst ein Trojaner, nun alles neu konfiguriert. Alles funktioniert nur Wireles Lan nicht, wer gibt mit Tipps?

Nach Neukonfiguration meines LapTop mit Windows XP SP 3 ist mein W-Lan nicht mehr möglich, Normale Internetverbindung über Kabel funktioniert einwandfrei. Was kann ich tun?
Mitglied: Starmanager
15.12.2010 um 06:47 Uhr
Sind die Treiber alle installiert? Kannst Du die W-LAN Karte unter Systemsteuerung - Netzwerkverbindungen sehen? Falls ja ist sie dort als aktiv gekennzeichnet?

Ansonsten mal unter Systemsteuerung - System - Hardware - Geraete Manager schauen ob dort ein Eintrag mit gelbem Ausrufezeichen steht.

MFG

Starmanager
Bitte warten ..
Mitglied: D0nald
15.12.2010 um 07:43 Uhr
Was für ein Laptop ist es denn, Hersteller, Modell Typ, Rev.???
Bitte warten ..
Mitglied: W-Lanweg
15.12.2010 um 08:41 Uhr
Auf dem Laptop steht:

MSI
Mega Book M520
Bitte warten ..
Mitglied: D0nald
15.12.2010 um 09:01 Uhr
Hast Du die Original Treiber von MSI schon ausprobiert?

Hilfe zur Identifikation des verbauten WiFi Chipsatzes --> h##p://www.msi-computer.de/html/pdf/wireless_note.pdf


Treiber:
h##p://www.msi-computer.de/index.php?func=nbdriver&type=driver&maincat_no=135&prod_no=653
Bitte warten ..
Mitglied: W-Lanweg
15.12.2010 um 09:03 Uhr
Zuerst: Wenn ich in der Takleiste die Drahtlosnetzwerke anklicke und dann "Drahtlosnetzwerk auswählen" akzualisiern anklicke erscheint: Diese Drahtlosverbindung kann nicht konfiguriert werden

In der Systemsteuerung unter Netzwerkverbindungen steht:
Internetgateway : Internetverbindung Deaktiviert, lässt sich nicht aktiviren, unter erweiterte Einstellungen dann
1x Skype TCP at 192.188.0.101:44123 (1442)
1x Skype UDP at 192.188.0.101:44123 (1442)
Teredo (8 x insgesamt Toredo untereinander)
alle jeweils mit Häkchen davor und unter Bearbeitenb alle mit einer anderen Externen Portnummer (UPD bei allen Toreo)

All dies sind für mich als "Neuzling" Böhmische Dörfer.



Ich kann in den Netzwerkadaptern folgendes lesen (kein gelbes Ausrufezeichen!)
1394-Netzwerkadapter #2
802.11b/g MiniPCI Wireless Adapter
MAC-Brückenimport
Realtec RTL8139/810x Family Fast Ethernet NIC

hier dann überall "Das Gerät ist betriebsbereit"

Geräteverwendung: Gerät verwenden

steht bei allen.
Bitte warten ..
Mitglied: W-Lanweg
15.12.2010 um 09:14 Uhr
Ich habe den Treiber Befehl eingetragen und nun läuft seit unendlichen Minuten folgendes:

h##p://www.msi-computer.de/index.php?func=html&name=liveupdate_check


Mainboard: Driver/Bios/Utility
Grapfics Card: Driver/Bios/Utility
Barbone: Driver

Now Loading
Bitte warten ..
Mitglied: W-Lanweg
15.12.2010 um 09:37 Uhr
Nun habe ich den Rechner ausgeschaltet und neu gestartet.

Die Fehlermelung lautet:

2010/12/15 Der drahtlose Netzwerktreiber ist auf dem System nicht instaliert

Unter Ereignisanzeige kommt

Fehler Driver is not installed
Information Start AdapterProblem Trace
Information No supported wireless adapters were found

Die Meldung kommt von Intel Wireless
Bitte warten ..
Mitglied: aqui
15.12.2010 um 09:39 Uhr
.HIER findest du alle deine Treiber für das Notebook:
http://www.msi-computer.de/index.php?func=nbdriver&type=driver& ...
ALLE diese Treiber musst du ausnahmslos auf dem M520 installieren !!

Achtung: auf dem M520 Baureihe sind mehrere verschiedene WLAN Module installiert !! Du musst also zuallererst herausfinden WELCHE WLAN Hardware bei dir verwendet ist anhand des Typenschilds !
Wie das geht steht hier:
http://www.msi-computer.de/html/pdf/wireless_note.pdf

Die Datei wl/wl_shirleypeak4965394522002915_12.4.0.21_vx32.zip enthält alle Treiber für dein WLAN ! Vergiss diesen Mist mit Liveupdate was du da machst !
Denk dran das du alle Treiber manuell von der o.a. Seite einspielst auf dem M520 !
Manuell bedeutet .zip Datei für alle Treiber runterladen, entpacken und Setup.exe ausführen.

Du kannst auch die originalen Intel Wireless Treiber installieren (du hast ja Intel WLAN HW wie du selber schreibst)
http://www.intel.com/support/wireless/wlan/sb/cs-010623.htm
Da du aber Computerlaie mit 2 linken Händen bist wie unschwer zu erkennen, solltest du dich besser an die orignalen MSI Treiber halten, da kann ein Anfänger fast nix falsch machen.
Sonst geh besser zu jemanden der weiss was er macht !!
Bitte warten ..
Mitglied: aqui
15.12.2010 um 09:43 Uhr
Wie zig Antworten schon vermutet hast du den WLAN Treiber nicht installiert...vermutlich wohl alle anderen HW Treiber für das M520 auch nicht ?! Logisch das dann nix funtioniert oder hast du schon mal ein Auto ohne Reifen fahren sehen ??
Mach das also und dann wird auch dein M520 wieder WLAN (und alles andere auch...) können !!
Bitte warten ..
Mitglied: W-Lanweg
15.12.2010 um 10:55 Uhr
?"Alle Treiber sind nun neu installiert, ein Neustart vorgenommen und.................................?

Bei Intel kommt wieder die Meldung "Treiber nicht instaliert.

Unter dem Gerät steht:

Intel Pro Wireless

2200 GB Network

Model WM3B2200BG
DGT 39LP0141

Was kann ich jetzt noch tun?
Bitte warten ..
Mitglied: dan0ne
15.12.2010 um 11:19 Uhr
Hallo,

normalweiße kannst du von der unterseite sehr leicht an deine WLAN Karte. Schau dort doch einfach mal um welche es sich wirklich handelt. Dann alle anderen WLAN Treiber deinstallieren und den passenden installieren.
Desweiteren kann es sein, dass du noch eine Software brauchst (von MSI) die dein WLAN überhaupt erstmal aktiv schaltet. (Dies ist bei lenovo z.b der Fall)

Ansonsten schaue mal an deinem Notebook außen, evtl ist da ein WLAN Schalter....

Gruss
Bitte warten ..
Mitglied: W-Lanweg
15.12.2010 um 14:42 Uhr
Unter dem Gerät steht:

Intel Pro Wireless

2200 BG Network

Model WM3B2200BG
DGT 39LP0141

Dies ist definitiv die WLAN Karte, jetzt sollte ich noch wissen woher ich den Download bekomme und woher dann die Software? Vermutlich ging die Software beim neu aufspielen von XP verloren. Ausserdem kann ich die Karte in der Netzwerkverbindung nicht sehen.

Weiter kommt jetzt beim Starten folgende Warnmeldung:

unbekannte Anwendung ausführen Ja oder Nein

Was ist denn das schon wieder?

So, viele Fragen, wer hat Info?
AGRSMMSG.EXE
Bitte warten ..
Mitglied: brammer
15.12.2010 um 16:01 Uhr
Hallo,

auf der von aqui verlinkten MSI seite

HIER findest du alle deine Treiber für das Notebook:
http://www.msi-computer.de/index.php?func=nbdriver&type=driver& ...
ALLE diese Treiber musst du ausnahmslos auf dem M520 installieren !!


sind am unteren Ende zwei Treiber aufgeführt. Einer für deine WLAN Karte (Bezeichnung: Intel Wireless Lan)
den installierst du für deine WLAN Karte.

Die Datei AGRSMMSG.EXE ist die Treiber Datei für dein Modem, kannst du auch installieren!

brammer
Bitte warten ..
Mitglied: W-Lanweg
15.12.2010 um 16:55 Uhr
auf der von aqui verlinkten MSI seite sind am unteren Ende zwei Treiber aufgeführt. Einer für deine WLAN Karte (Bezeichnung: Intel Wireless Lan)
den installierst du für deine WLAN Karte.


wo ist diese genau?
Bitte warten ..
Mitglied: W-Lanweg
15.12.2010 um 18:13 Uhr
Habe(AQUI Seite gesehen!) und jetzt alle Treiber installiert, einen Neustart vorgenommen, AGRSMMSG.EXE ausgeführt und Intel meldet immer noch "Adapterproblem Treiber ist nicht installiert"

Wenn ich dann auf Drahtlosnetzwerke anzeigen gehe kommt:

Diese Drahtlosverbindung kann nicht konfiguriert werden.
Wenn Sie ein anderes Programm zur Verwaltung der Drahtlosverbindung aktiviert haben, verwenden Sie dieses.

Starten Sie den konfigurationslosen Drahtlosdienst (WZC), wenn die Drahtlosverbindung durch Windows konfigurieret werden soll.


Jetzt bin ich nur noch ratlos........... oder wie geht es weiter?
Bitte warten ..
Mitglied: aqui
17.12.2010 um 22:18 Uhr
Lade dir die originalen Intel Treiber und die WLAN Suite von Intel. Damit funktioniert es ganz sicher:
http://www.intel.com/support/de/wireless/detect.htm
Die Intel Seite detektiert automatisch deinen Adapter und aktualisiert die entsprechenden Treiber.
Ansonsten gehst du in den Downloadcenter und lägst es manuell runter !
Alternativ hier:
http://www.tomshardware.de/download/Wlan-Wireless-Intel,0301-15348.html
Bitte warten ..
Mitglied: W-Lanweg
27.12.2010 um 08:01 Uhr
Nach wie vor funktioniert nichts.

Nun habe ich über die Feiertage Linux aufgespielt; dort komischerweise kann ich per w-lan ins Netz.

Nun verstehe ich gar nichts mehr. Ist im XP ein Problem oder weshalb geht es unter Linux.

Linux ixt nur vorübergehend auf dem LapTop, soll wieder runter.

Wie kann ich nun die W-Lan Geschichte in XP aktivieren?
Bitte warten ..
Mitglied: brammer
27.12.2010 um 10:09 Uhr
Hallo,

laut Handbuch Seite 2-7 hat dein Laptop 4 Schnellstarttasten.
Kann es sein das unter WIn XP ein Herstellereigener Tastaturtreiber gebraucht wird damit diese Tasten überhaupt funktionieren?
Eventuell ist die WLAN Karte wegen dieses Schalters einfach nur deaktiviert.

Unter Linux dürften diese Tasten komplett ohne Funktion sein und deswegen dürfte WLAN unter Linux gehen.

Ziehe einfach von dieser Seite nochmal alle Treiber und installiere diese erneut!

brammer
Bitte warten ..
Mitglied: aqui
28.12.2010 um 13:42 Uhr
...und achte bei Winblows XP auf den WLAN Schalter das der eingeschaltet ist !!!
Es liegt also final an deine XP Installation. Entweder keine oder die falschen Treiber installiert....oder den Schalter nicht betätigt wie brammer richtig bemerkt !
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Windows 7 keine Internetverbindung über Kabel, LAN und Wifi OK
Frage von kochi09Windows Netzwerk7 Kommentare

Hallo zusammen, ich habe hier bei einem Notebook ein Problem, dass ich nicht verstehen kann. Plötzlich (ohne dass ein ...

Windows XP
Windows XP SP 3 System Clonen
gelöst Frage von zeroblue2005Windows XP19 Kommentare

Hallo Zusammen, ich muss muss für ein Projekt ein altes Toshiba Tecra a3x Notebook inkl. auf ein Vergleichbares Notebook ...

LAN, WAN, Wireless
Reicht ein normales 100 Meter LAN-Kabel für draußen?
Frage von DaveDaveLAN, WAN, Wireless13 Kommentare

Hey Leute! Bin eigentlich sehr zuversichtlich, aber frage vorsichtshalber trotzdem: Muss für zwei Tage von Haus A nach Haus ...

LAN, WAN, Wireless
W-LAN funktioniert plötzlich nicht mehr wenn geschützt!
Frage von PaddyCarlosLAN, WAN, Wireless41 Kommentare

Hallo! Wir haben Internet über Kabel Deutschland bzw. Vodafon und nutzen den Router sowohl mit Kabeln, als auch das ...

Neue Wissensbeiträge
Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 48 MinutenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 4 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...