Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

neur Router WRT54GL mit DD-wrt firmware - EINSTELLUNGEN

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Regina

Regina (Level 1) - Jetzt verbinden

27.04.2009, aktualisiert 21:35 Uhr, 12781 Aufrufe, 9 Kommentare

hallo Leute - freut mich, hier posten zu dürfen

ich sollte meinen neuen Router einstellen und ich stehe nun vor einer Wand

der Aufbau:

vorne als dsl-modem/router habe ich ein tilgin-vood (von Tele2 bekommen) und das vergibt mittels DHCP Adressen von 192.168.1.2 bis XYZ

daran angeschlossen habe ich mittels Netzwerkkabel den WRT54GL von Linksys (wan-port). Bei dessen Firmw.(dd-wrt) habe ich bisher folgende Einstellungen vorgenommen:

WAN-Verbindungstyp: automatisch
- soweit ist das (glaube ich) korrekt, oder?

zusätzliche Einstellungen:
routername + hostname + domainname = leer (bekomme ich ja zugewiesen, oder?)

Netzwerk-Einstellungen:
lokale IP: 192.168.11.1
subnetmask 255.255.255.0
GATEWAY .......????????? was soll ich da schreiben?
lokaler DNS .....????????? was soll ich da schreiben ??


Einstellungen Netzwerk-Adress-Server (dhcp):

dhcp ...enabled usw. (der Router vergibt schon IPs an angeschlossene Clients und das schaut okay aus)



bis hierher - und vorerst nicht weiter (ich möchte euch ja nicht quälen). Mit der Wiki-Einstellungshilfe bin ich da auch nicht richtig weitergekommen.

Also, wie gesagt, der Router vergibt schon wlan + lan IPs an Clients, das ist okay, ABER ich habe keine Verbindung mit dem Modem (Tilgin-Vood), bzw. mit dem Internet aufnehmen können - was muß ich eintragen?

könnte es auch daran liegen, daß ich unter "erweitertes Routing" den Betriebsmodus "gateway" eingetragen habe? Was mir noch auffällt ist, daß beim Router unter "Status"- "wan" die IP 192.168.3.2 (!!) aufscheint (wo das Modem-Router doch dctp ab x.x.1.2 vergibt ......hmmmmm

...also, ich komm echt nicht mehr weiter - könnt ihr mir helfen?


Vielen Dank, lg - Jutta und Regina
Mitglied: MatzeWI
27.04.2009 um 22:01 Uhr
Hallo Jutta und Regina,
liebe Grüße erstmal aus Wiesbaden.
Es scheint ja ein etwas komplexerer Aufbau zu sein (bei mir zuhause auch 3 Accesspoint und 2 Switchs)...

So zu eurem Problem ihr müsst sicher stellen das entwerder der tilgin-vood oder der linksys die IPs per DHCP verteilt, wenn das zwei machen klappt es bei den meisten Usern nicht, also ich würde vorschlagen ihr nutzt den DHCP vom tilgin-vood,
dann müsst ihr den linksys DHCP auf aus schalten dann müsst ihr nur noch gucken das der linksys seine eigene IP adresse vom tilgin-vood bekommt, kenne die Linksys Konfigurationsoberfläche leider nicht, kann euch daher leider nicht sagen ob das so geht...
Ansonsten halt jeder Client soll/muss per DHCP seine IP beziehen, bei uns zuhause kommt dieser sonst nicht ins Netz da es sonst zu Problemen kommen kann =)

Also vorgehen:
1. tilgin-vood per Kabel verbinden und Konfigurieren
2. linksys per Kabel mit PC verbinden zur Konfiguration
3. tilgin-vood mit dem linksys verbinden

Soweit erstmal gibt doch einfach mal Rückmeldung ob ihr damit weiter gekommen seit was ich hier so nen Quatsch zusammen geschrieben hab... (sorry für die etlichen Rechtschreibfehler)

Grüße

Matze
p.s. was gibt es bei wan verbindungstyp noch für auswahlmöglichkeiten?
Bitte warten ..
Mitglied: Arch-Stanton
27.04.2009 um 22:08 Uhr
Aber es reichtdoch, an diese Box einfach einen kleinen 5 port-Switch anzuschließen, oder aber das WLAN zu nutzen. Was soll denn der zweite Router??? Das tilgin-Ding ist doch ein Router.

Gruß, Arch Stanton
Bitte warten ..
Mitglied: MatzeWI
27.04.2009 um 22:15 Uhr
Zitat von Arch-Stanton:
Was soll denn der zweite Router???

Also wir haben auch 3 Accesspoint die eigentlich Router sind da wir die günstig vom Provider bekommen haben... unser ganzen netzwerk zuhause besteht zu 70% aus kostenlosen Komponenten...
Klar kann man sich auch günstig nen kleinen Switch kaufen is aber kostenlos nicht günstiger als günstig? ;)

Grüße

Matze
Bitte warten ..
Mitglied: Arch-Stanton
27.04.2009 um 22:37 Uhr
Klar kann man sich auch günstig nen kleinen Switch kaufen is
aber kostenlos nicht günstiger als günstig? ;)


Manchmal schon, wenn es Sinn macht....

Gruß, Arch Stanton
Bitte warten ..
Mitglied: goofy6771
28.04.2009 um 09:51 Uhr
Hi,

warum stellt Ihr nicht Euer Modem (tilgin-vood, wenn möglich) auf Multiuser!? (Kenne das Modem leider nicht)

Dann könntet Ihr die "ConnectionType" auf "AUS" stellen und den DHCP Dienst deaktivieren (Linksys), da das ja schon das Modem(Router) macht.
Wenn Ihr dann noch die Funktion WAN-Port dem Schwitch (LAN) zuweisen (oder so ähnlich), aktiviert (Linksys), könnt Ihr den Wan-Port auch als Lan-Port verwenden.

So habs ich gemacht.

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: aqui
28.04.2009 um 11:28 Uhr
Die Installation mit dd-wrt ist eigentlich recht banal und einfach wenn das Voodoo Modem DHCP macht !
Du verbindest den WAN/Internet Port des DD-WRT Routers mit dem Voodoo (ggf. wenn kein Link Licht leuchtet ein Crossover Kabel verwenden !!!) und startest das Setup Fenster wie du es hier siehst:

effa94d81e09f0f6dd301898fdfc5433-voodo1 - Klicke auf das Bild, um es zu vergrößern
Hier trägst du deine IP Adressdaten ein fürs LAN aktivierst den DHCP usw.

Wichtig ist das der WAN Port auf Automatic Configuration DHCP steht !
Wenn du dann eine aktive WAN IP vom Voodoo bekommen hast kannst du die rechts oben in der Ecke schon sehen !!

Ansonsten gehst du auf Status und WAN im Menu des Routers wie du hier siehst:

93d99f59f7596b75e06ad313108e7541-voodo2 - Klicke auf das Bild, um es zu vergrößern

Hier kannst du dann die vom Modem übermittelten IP Daten einfach ablesen. Bei dir müsste hier was mit 192.168.1.x stehen wenn alles geklappt hat !!
Bitte warten ..
Mitglied: Regina
28.04.2009 um 14:53 Uhr
Hallo Leute - erstmal vielen vielen Dank für eure Hilfe ! Es hat sich inzwischen etwas geändert:


ursprüngliches Problem: Zu meinem 1. Beitrag ist zu sagen, daß ich es jetzt geschafft habe, das Modem/Router zu erreichen und –holprig- ins Internet zu kommen. Aufgrund der langen Netzwerkkabel habe ich 2 verwechselt und bin mit einem anstatt in das Modem/Router (Tilgin-Vood) Lan-Port in das Lan-Port des alten Routers (Netgear) gelangt (((schäme mich))) und da gab es natürlich Konflikte. ? Dieses Problem scheint also gelöst zu sein.

neues Problem: Nun komme ich am (Linksys-)Router via Lan-Port (1-4) superschnell ins Internet – mit dem DHCP hakt es aber SEHR. Das sieht so aus, daß wlan-Clients erstmal 1 Minute brauchen, um sich eine IP abzuholen – dann meldet sich die „Netzwerkverbindung“ des (Client-)Computers und sagt „keine Verbindung“ (unten rechts in der Taskleiste ist ein rotes Kreuz über dem Symbol) ABER ich komme mit diesem Client TROTZDEM ins Internet (!!???) (obwohl er sagt, daß keine wlanVerbindung aufgebaut werden konnte. ((dieser Comp. hat auch keine LAN-Verbindung, um das auch noch zu erwähnen)). .

Der Router (Linksys / DD-wrt) hat da soooo viele Einstellungen, die mir schleierhaft sind und langsam fange ich an zu bereuen, daß ich die Original-Firmware durch DD-wrt ersetzt habe, aber gut – ich bin eben keine Netzwerk-Spezialistin – selber Schuld.


Nochmals der Aufbau:

1. Vom Provider (Tele2) habe ich erstmal das Modem/Router (Tilgin) an der Dose. Dieses Gerät vergibt mittels DHCP IPs im Adreßraum 192.168.1.x (selbst hat es x.x.1.1 und vergibt ab x.x.1.2). Ich will das so beibehalten, da dieses Gerät alle von mir durchgeführten Einstellungen nach einem Stromausfall wieder zurücksetzt und dazu gehört eben auch, daß DHCP aktiviert ist und ich keine Lust habe, immer wieder alles neu zu konfigurieren.

2. an diesem Modem/Router hängt via Netzwerkkabel (Lan-Tilgin–Wan-Linksys) mein WLAN-Router (LinkSys). Dieser soll in einem anderen Adreßraum x.x.11.x mittels DHCP IPs an die verschiedenen Clients vergeben. Ich komme aber mit den Einstellungen nicht zurecht ? . Selbst ist der Router im LAN unter x.x.11.1 zu finden – vergeben soll er ab x.x.11.2 bis XY – und zwar flott .

am liebsten würde ich Screenshots von den aktuellen Einstellungen des LinkSys machen, denn die ganzen verwirrenden Erläuterungen dazu helfen mir nicht wirklich weiter – ich weiß aber nicht, ob das mit den Screenshots hier funktioniert.

Vielen Dank für die Hilfe, Regina, Jutta und Dagmar
Bitte warten ..
Mitglied: Regina
28.04.2009 um 14:59 Uhr
also ich versuche mal, screenshots hochzuladen

...hmmm ....bin zu blöde dazu
Bitte warten ..
Mitglied: aqui
29.04.2009 um 11:32 Uhr
Das Screenshot HowTo hast du per PM bekommen !!

"ABER ich komme mit diesem Client TROTZDEM ins Internet (!!???) ..."

Das ist eigentlich Unsinn und kann niemals sein.... Es sei denn....

Du hast LAN (Kupfer) und WLAN gemeinsam am laufen !!!
Vermutlich ist das der Fall so das du weiterhin die Kupferverbindung nutzt.
Das darf natürlich nicht sein, denn so wären beide Netzwerkadapter am Rechner im gleichen IP netzwerk was nicht funktioniert. Windows kommt damit nicht klar !!

Fazit: Immer wenn du mit dem WLAN arbeitest solltest du das Kabel ziehen !!! Bzw. andersrum das WLAN abschalten !!!

Die lange Wartezeit liegt vermutlich daran das dein WLAN Rechner keine Verbindung auf den WLAN AP im Router bekommt.
Hier solltest du folgende Dinge beachten:

Soviel zum WLAN !

Was deine IP Adressierung anbetrifft kannst du gar keine Fehler machen !!!

Der Linksys bekommt ja zwangsweise vom Voodoo Modem seine IP aufgedrückt per DHCP am WAN Port. Darauf hast du keinerlei Einfluss wenn du es dynmaisch lässt !!
Hier ist also vermutlich die 192.168.1.x2 am WAN Port vergeben wie du auf der DD-WRT Portalseite am Linksys ja auch sofort sehen kannst wie oben im Screenshot ersichtlich !

Bleibt also nur dein LAN bzw. WLAN. Für LAN und WLAN gilt der gleiche IP Adressbereich, da der AP im Router nur als Bridge arbeitet.
Hier darfst du natürlich niemals die 192.168.1.0 /24 als netzwerk vergeben, denn dann hättest du doppelte IP Netze.

Such dir was schönes aus aus der Liste der privaten RFC 1918 Netzwerke:
http://de.wikipedia.org/wiki/Private_IP-Adresse

Nehmen wir mal 172.16.7.0 mit einer 24 Bit Maske (255.255.255.0 wie auch oben im Screenshot ersichtlich.
Dem Router gibst du intelligenterweise die IP ganz am Ende oder ganz am Anfang also 172.16.7.1 oder 172.16.7.254 was für dich am schönsten ist !
Darauf passt du den DHCP Server an Z.B.:
Startadresse: 172.16.7.200 bis 172.16.7.209 (max Users 10)

Und gut ist.... Mehr ist nicht zu tun !!!
Sieh auf den o.a. Screenshot der dir das alles haarklein aufzeigt:

www.administrator.de/images/articles/effa94d81e09f0f6dd301898fdfc5433-voodo1.jpg
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(2)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Linux Netzwerk
VLAN WRT54GL (DD-WRT) und pfSense

Frage von dietzi zum Thema Linux Netzwerk ...

Peripheriegeräte
WRT3200ACM: Linksys kündigt neuen OpenWRT- und DD-WRT-Router an

Link von runasservice zum Thema Peripheriegeräte ...

Netzwerkprotokolle
DD-WRT Router: Frage zum Routing (13)

Frage von D46505Pl zum Thema Netzwerkprotokolle ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...