Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Seit Neustart Dateisystem defekt

Frage Microsoft Windows Server

Mitglied: Alternativende

Alternativende (Level 2) - Jetzt verbinden

12.04.2013 um 08:17 Uhr, 4278 Aufrufe, 19 Kommentare

Hallo zusammen,
ich habe hier einen Windows Server 2008 R2 der seit heute Morgen folgende Fehlermeldung von sich gibt:

01.
Die Dateisystemstruktur auf dem Datenträger ist beschädigt und unbrauchbar. Führen Sie auf dem Volume "C:" den Befehl "chkdsk" aus.
Soweit ich weiß sind außer den üblichen Windowsupdates nichts aufregendes gelaufen. Allerdings meldete er bei der Installation Fehler an und empfahl, wie immer, einen Neustart. Nun mäkelt er aber keine weiteren Updates mehr an.

Würde jetzt ungern im laufenden Betrieb den Mail- und Dateiserver offline nehmen um ein chkdsk durchzuführen, zumal ich nicht weiß ob das gut ausgeht.

Hat jemand einen Tipp?

Danke!
Mitglied: Ravers
12.04.2013, aktualisiert um 08:35 Uhr
Moin,

tja, shit happens. Aber ich empfehle dir doch das System herunterzufahren und zu checken.
Die Fehler, die jetzt passieren, sind dann ggf. irreparabel.
Datensicherung ist sauber durchgelaufen gestern?? ... ansonsten schnell machen.

Sicherlich unangenehm die Services herunterzufahren, ab was muss das muss.
Wenn die neuen Mails und Files dann defekt sind hast du nix gewonnen, eher verloren.

greetz
Ravers
Bitte warten ..
Mitglied: 106543
12.04.2013 um 08:36 Uhr
Hi,

Sicherung machen und dann das Ding prüfen
Safety first!

Grüße
Exze
Bitte warten ..
Mitglied: Alternativende
12.04.2013 um 08:37 Uhr
Hab den chkdsk im laufenden Betrieb gemacht, sagt mir keine Fehler. Starte den Server jetzt noch mal durch.
Bitte warten ..
Mitglied: XenClient
12.04.2013 um 08:54 Uhr
Ok, Habt ihr ein aktuelles Backup?

Habt ihr keinen 2. Server, der die arbeit von dem Server temporär übernehmen könnte?

Gruß XenClient
Bitte warten ..
Mitglied: Alternativende
12.04.2013 um 08:58 Uhr
Klar Backup läuft jede Nacht, das sollte kein Problem sein.
Ich kann schlecht alle Files und den Exchange mal so eben auf einen anderen Server ziehen ;).
Bitte warten ..
Mitglied: 106543
12.04.2013 um 09:07 Uhr
Hi,

Zitat von Alternativende:
Klar Backup läuft jede Nacht, das sollte kein Problem sein.
Ich kann schlecht alle Files und den Exchange mal so eben auf einen anderen Server ziehen ;).

uuuuund deswegen Virtualisierung ;)

Grüße
Exze
Bitte warten ..
Mitglied: XenClient
12.04.2013 um 09:39 Uhr
Hey,

ich muss meinem Vorredner recht geben, du könntest ja auch einen virtuellen server parallel laufen lassen als HA, so könnte der eine hier getrost mal ausfallen

Aber gut, das löst dein Problem im Moment auch nicht. Kam schon was neues? Wie sieht der chkdsk aus?

Gruß XenClient
Bitte warten ..
Mitglied: rana-mp
12.04.2013 um 10:06 Uhr
Betrifft zwar Windows 7, aber das hat ja den gleichen Grundaufbau wie der Server 2008 R2:

https://support.microsoft.com/kb/2839011
Bitte warten ..
Mitglied: Alternativende
12.04.2013 um 11:52 Uhr
Also er mäkelt nun nicht mehr C: an sondern:
Volume "\Device\HarddiskVolume2" den Befehl "chkdsk" aus.

Des Weiteren überprüft er immer wieder beim booten C:\ jedes zweite Mal. Keine Fehler, nichts.

Insgesamt habe ich 3 Partitionen, die in folgender Reihenfolge aufgeführt werden:

System Reserviert (100MB)
C:
E:

E:\ habe ich auch gecheckt, alles in Butter. An diese Systempartition komme ich aber nicht ran da die keinen Buchstaben hat.
Bitte warten ..
Mitglied: Alternativende
12.04.2013 um 11:55 Uhr
Zitat von rana-mp:
Betrifft zwar Windows 7, aber das hat ja den gleichen Grundaufbau wie der Server 2008 R2:

https://support.microsoft.com/kb/2839011

Das könnts sein da Kaspersky hier wirklich nicht mehr funktioniert, dacht ich hätts versemmelt.
Bitte warten ..
Mitglied: VGem-e
12.04.2013 um 12:16 Uhr
Hi,

ich habe hier mit WIN 7-Clients u. evtl. wg. Kaspersky AV das gleiche Problem, der Server würde evtl. beim Neustart das gleiche anmeckern wie bei Dir.

Nachdem gestern erst 1 PC dieses Problem anzeigte, sind es heute bei mir schon mehrere Maschinen. Jedes Mal beim Hochfahren wird der CHKDSK von Windows 7 ausgeführt.

Da ich mit der Ultimate Boot-CD keine Hardwaredefekte von 2 Clients feststellen konnte und auch der ESET Online-Scanner keinen Virus fand, befürchte ich, dass mir ein Kaspersky-Update etwas Probleme bereitet, zumal die Admin-Konsole bei mehreren dieser PCs abgelaufene Lizenzen anmeckert, was lt. Admin-Konsole am SBS 2008 absolut nicht sein kann.

Vlt. hat ja jemand schon mit dem Support Kontakt gehabt?

MfG
VGem-e
Bitte warten ..
Mitglied: XenClient
12.04.2013 um 12:44 Uhr
Hey,

scheint als würde es wirklich an dem Patch liegen aber ist ja mal wieder super, dass Microsoft das vermutlich selber nicht einmal getestet hat

Gruß XenClient
Bitte warten ..
Mitglied: Alternativende
12.04.2013 um 13:19 Uhr
Ja habe das Update entfernt und sowohl Kaspersky geht wieder, als auch die Meldung im Eventlog ist verschwunden.


Vielen Dank für die Hilfe!
Bitte warten ..
Mitglied: 106543
12.04.2013 um 13:20 Uhr
Danke nicht mir :D danke Frank dafür, dass er den Link gepostet hat

Grüße
Exze
Bitte warten ..
Mitglied: m.reeger
13.04.2013 um 07:48 Uhr
Guten Tag,

ich mache heute morgen meinen Rechner an und muss festestellen Office 2013 lässt sich nicht mehr starten... IE 10 Tot... Meine Games Tot, Remotedesktop Tot....

Nutze Windows 8 Prof x64 udn Office 2013
Sobald ich Office 2013 "reparieren" will:
Bei der Deinstallation/Reperatur von Microsoft Office Prof Plus 2013 ist ein Fehler aufgetreten.
Möglicherweise wurde das produkt bereits deinstalliert.
Möchten Sie MS Office Prof Plus 2013 aus der Liste der Programme und Features entfernen?

Habe bereits im technet etc. geguckt, aber es ist überall nur die rede von Windows 7 und nicht 8...

Sollte ich meinen Rechner platt machen und neu installieren? oder Backup einspielen?
Bitte warten ..
Mitglied: keine-ahnung
13.04.2013 um 10:02 Uhr
Zitat von m.reeger:

ich mache heute morgen meinen Rechner an und muss festestellen Office 2013 lässt sich nicht mehr starten... IE 10 Tot... Meine Games Tot, Remotedesktop Tot....
Goethe: tot. Adenauer: tot. DOS 6.1: fast tot. Schwiegermutter: .... lebt!

Was willst Du uns mit dem Post sagen? Gibt es bei "Windows 8 Prof x64 udn Office 2013" keine Ereignisanzeige? Und warum machst Du nicht einen separaten Fred auf?

LG, Thomas

p.s.: die Zeit, die Du jetzt einsparst, weil Deine Games tot sind, kannst Du ja mal für das richtige Leben nutzen ...
Bitte warten ..
Mitglied: m.reeger
13.04.2013 um 10:25 Uhr
Hallo Thomas,

wollte damit eigentlich "erfragen" ob auch ein problem mit Windows 8 bekannt ist.
Habe mir von einem Image-Backup gestartet und alles wieder hergestellt.
Läuft also wieder nur meine Frage wäre nun: Wie konnte es dazu kommen?

ps1: Die Ereignisanzeige funktioniert nicht mehr! Kam die Meldung, dass zu dieser Verknüpfung kein Programm vorhanden ist... und so war es eigentlich mit jeder installierten Software auf dem Rechner... egal ob auf C:,D:,G oder O:

ps2: Falls du andeuten willst, dass ich den ganzen Tag nur vorm Rechner sitze und spiele : IRRTUM!
Nur ab und an Spiele ich gerne mal SimCity 5, Need for Speed, Tetris etc... (aber nicht mehr als 1h am Tag )
Bitte warten ..
Mitglied: keine-ahnung
13.04.2013 um 10:51 Uhr
Hi,

mach trotzdem einen neuen thread auf ... mit W8 kenne ich mich ähnlich gut aus wie mit Eiskunstlauf .

Klingt aber übel - ich würde zunächst mal einen offline-Scan auf Schadsoftware machen.

LG, Thomas
Bitte warten ..
Ähnliche Inhalte
Windows 10
Remotedesktop Dienst blockiert nach Windows 10 Neustart (4)

Frage von StefanMUC zum Thema Windows 10 ...

Grafik
gelöst Grafikkarte Defekt?! (2)

Frage von Pat.IT zum Thema Grafik ...

Heiß diskutierte Inhalte
Router & Routing
Tipps für Router (ca. 100 clients, VPN) (19)

Frage von oel-auge zum Thema Router & Routing ...

Windows 7
BOOTMGR is missing (auch nach bootrec -RebuildBcd) (17)

Frage von Mipronimo zum Thema Windows 7 ...

TK-Netze & Geräte
gelöst Convert von TAPI auf CAPI gesucht (13)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...