Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Neustart bzw herunterfahren macht Probleme - Win2k3 Std

Frage Microsoft

Mitglied: nixlos

nixlos (Level 1) - Jetzt verbinden

07.11.2007, aktualisiert 21.11.2007, 3099 Aufrufe, 4 Kommentare

Hallo,

mein Windows 2003 Std Server macht nach einem Festplattentausch zicken

Habe die Festplatten geklont da sie gegen größere getauscht wurden, nach vielem hin und her habe ich den Server wieder zum booten überedet soweit alles wieder bestens, wäre da nicht eine Lästigkeit übrig geblieben:

Die Kiste fährt weder runter noch startet sie neu, sobald das Fenster "Windows wird heruntergefahren" weg ist bleibt der Desktophintergrund sichtbar und das Teil hängt, hilft nur noch die Resettaste.

Hat wer nen einfall? es handelt sich um einen Applicationserver welcher zuvor einwandfrei funktionierte, neu aufsetzen ist nicht und die "eingeschränkte Funktionalität" macht Updates per Fernwartung quasi unmöglich.

Danke euch.

Gruß
nixlos
Mitglied: dcpromo
07.11.2007 um 07:22 Uhr
Guten Morgen!

Das Problem scheint ja offensichtlich durch den Klonvorgang entstanden zu sein, daher ist nicht auszuschließen dass dort etwas schief gegangen ist.

Natürlich könnte es auch einfach nur ein Dienst oder Programm sein, welches sich nicht richtig beendet ... der Fehler könnte zum Beispiel durch ein nach dem Klonvorgang geladenes Update entstanden sein.

U can do:
- Windows im abgesicherten Modus starten und prüfen, ob der gleiche Fehler auftritt
- Alle nicht notwendigen Dienste deaktivieren und Funktion prüfen (Erfolg würde natürlich erst nach einem Neustart ersichtlich werden)
- autostart über msconfig vollständig leeren. Bei Erfolg die Programme nach und nach einbinden und prüfen, woran es lag


Ich hoffe ich konnte etwas helfen, habe aber den starken Verdacht dass Du dies alles schon probiert hast


Gruß
dcpromo
Bitte warten ..
Mitglied: nixlos
07.11.2007 um 21:50 Uhr
hmm auf den einfall mit dem abgesicherten Modus kam ich noch nicht, verdächtige Dienste habe ich schon erfolglos getestet...

Jetzt teste ich das mal die Tage, leider steht der Server außer Haus und während den Arbeitszeiten kann ich das Teil nicht vom Netz nehmen

Gruß
nix los
Bitte warten ..
Mitglied: Deverough
08.11.2007 um 14:10 Uhr
Hallo,

den gleichen Effekt hatte ich schon mal auf einem NT4.0 Server SP5. Geholfen hat eine erneute Installation des SP5 nach Defragmentierung und CHKDSK.

Viel Erfolg.
Deverough
Bitte warten ..
Mitglied: nixlos
21.11.2007 um 23:57 Uhr
hmm so ich bin allen euren Típps leider ohne Erfolg nachgegangen...

Was ich jedoch bemerkt habe, die Maus friert ein sobald der Moment gekommen ist das der Server normalerweise neu startet...

hat noch wer Tipps für mich? Das Teil bringt mich noch zum Wahnsinn.

Gruß
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
gelöst LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (31)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Backup
Mailstore Server macht Probleme (4)

Frage von galnar zum Thema Backup ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Statische Routen mit Shorewall, ISC-DHCP Server konfigurieren für Android Devices (24)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Hardware
16-20 Port POE Switch mit VLAN (16)

Frage von thomasreischer zum Thema Hardware ...

Windows Server
Exchange HyperV Prozessorlast (16)

Frage von theoberlin zum Thema Windows Server ...