Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Newsfeed via Hamster auf Small Business Exchange Server 2003?

Frage Linux Linux Netzwerk

Mitglied: stoperror

stoperror (Level 1) - Jetzt verbinden

06.04.2005, aktualisiert 17.10.2005, 4447 Aufrufe, 3 Kommentare

Habe nach der Anleitung von http://www.outlook-net.de/files/ham_exch2k.zip Hamster und Exchange konfiguriert. Der Hamster hat die News auch von unserem alten Linuxnewsserver abgerufen. Und es gibt auch ein newnews - connect mit der article list. Scheint also alles korrekt zu laufen. Allerdings sind die neuen Newsbeiträge in Exchange nicht vorhanden.

Liegen die noch in irgeindeiner Queue und warten aufs Posten?
Posten an sich funktioniert aber auf dem SBS 2003.

Bitte um Hilfe bei der Fehlersuche.

Hier das Hamster newnews-protokoll:

2005.04.06 11:33:14 I {1080} Verbindung zum Client 127.0.0.1:1119 (464) aufgebaut
2005.04.06 11:33:14 I {6d8} < 200 NNTP-Server Classic Hamster Version 2.0 (Build 2.0.0.1) (post ok) on doctima.local says: Hi!
2005.04.06 11:33:14 I {6d8} > authinfo user newsfeed
2005.04.06 11:33:14 I {6d8} < 381 More authentication information required
2005.04.06 11:33:14 I {6d8} > AUTHINFO PASS [...]
2005.04.06 11:33:14 I {6d8} < 281 Authentication accepted
2005.04.06 11:33:14 I {6d8} > mode reader
2005.04.06 11:33:14 I {6d8} < 200 ignored
2005.04.06 11:33:14 I {6d8} > date
2005.04.06 11:33:14 I {6d8} < 111 20050406093314
2005.04.06 11:33:14 I {6d8} > list
2005.04.06 11:33:14 I {6d8} < 215 list of newsgroups follows
2005.04.06 11:33:14 I {6d8} > newnews knowhow.pdf 010406 092113 GMT
2005.04.06 11:33:14 I {6d8} < 230 New news follows
2005.04.06 11:33:14 I {6d8} > article <3D637603.58409D07@domain.de>
2005.04.06 11:33:14 I {6d8} < 220 1 <3D637603.58409D07@domain.de> article
2005.04.06 11:33:14 I {6d8} > article <3D6376C0.E4A14FB9@domain.de>
2005.04.06 11:33:14 I {6d8} < 220 2 <3D6376C0.E4A14FB9@domain.de> article
2005.04.06 11:33:14 I {6d8} > article <3D7DA4FA.88B9424E@domain.de>
2005.04.06 11:33:14 I {6d8} < 220 3 <3D7DA4FA.88B9424E@domain.de> article
2005.04.06 11:33:14 I {6d8} > article <3DB53ADC.75178E14@domain.de>
2005.04.06 11:33:14 I {6d8} < 220 4 <3DB53ADC.75178E14@domain.de> article
2005.04.06 11:33:14 I {6d8} > article <3E1BE38F.24D85F6F@domain.de>
2005.04.06 11:33:14 I {6d8} < 220 5 <3E1BE38F.24D85F6F@domain.de> article
2005.04.06 11:33:14 I {6d8} > article <b00epn$ffo$1@servername.office.domain.de>
2005.04.06 11:33:14 I {6d8} < 220 6 <b00epn$ffo$1@servername.office.domain.de> article
2005.04.06 11:33:14 I {6d8} > article <b1r92a$jnc$1@servername.office.domain.de>
2005.04.06 11:33:14 I {6d8} < 220 7 <b1r92a$jnc$1@servername.office.domain.de> article
2005.04.06 11:33:14 I {6d8} > article <b56ivm$igi$1@servername.office.domain.de>
2005.04.06 11:33:14 I {6d8} < 220 8 <b56ivm$igi$1@servername.office.domain.de> article
2005.04.06 11:33:14 I {6d8} > article <bq4ksk$ic$2@servername.office.domain.de>
2005.04.06 11:33:14 I {6d8} < 220 9 <bq4ksk$ic$2@servername.office.domain.de> article
2005.04.06 11:33:14 I {6d8} > article <bss237$8mb$1@mail.domain.de>
2005.04.06 11:33:14 I {6d8} < 220 10 <bss237$8mb$1@mail.domain.de> article
2005.04.06 11:33:14 I {6d8} > article <chs0i5$1un$1@servername.office.domain.de>
2005.04.06 11:33:14 I {6d8} < 220 11 <chs0i5$1un$1@servername.office.domain.de> article
2005.04.06 11:33:14 I {6d8} > article <chs0l8$1un$2@servername.office.domain.de>
2005.04.06 11:33:14 I {6d8} < 220 12 <chs0l8$1un$2@servername.office.domain.de> article
2005.04.06 11:33:14 I {6d8} > article <cvvifu$se2$1@servername.office.domain.de>
2005.04.06 11:33:14 I {6d8} < 220 13 <cvvifu$se2$1@servername.office.domain.de> article
2005.04.06 11:33:14 I {6d8} > article <d0hv5a$bgr$1@servername.office.domain.de>
2005.04.06 11:33:14 I {6d8} < 220 14 <d0hv5a$bgr$1@servername.office.domain.de> article
2005.04.06 11:33:14 I {6d8} > quit
2005.04.06 11:33:14 I {6d8} < 205 Closing connection.
2005.04.06 11:33:14 I {6d8} Verbindung zum Client 127.0.0.1:1119 (464) getrennt

Sieht eigentlich okay aus.

Danke.
Mitglied: stoperror
06.04.2005 um 12:48 Uhr
Vielleicht ist diese Fehlermeldung hilfreich (mir hilft sie irgendwie nicht so recht weiter...)

In der Computerverwaltung finde ich unter System folgende Meldungen mit der Quelle NNTPSVC:

Der virtuelle Server 1 hat den Feed an active von/nach 127.0.0.1 erfolgreich übertragen. Status: FAILURE

Und nu?
Bitte warten ..
Mitglied: JoergZ2
23.05.2005 um 22:58 Uhr
Auch wenn das ja hier im Falschen Bereich ist, häng ich mich einfach mal dran.

Ich habe genau das gleiche Problem. News werden lt. Hamster-Log einwandfrei abgeholt, tauchen aber nicht in den öffentlichen Ordnern auf.

Hast Du das Problem inzwischen gelöst ?


Gruß

Jörg
Bitte warten ..
Mitglied: stoperror
24.05.2005 um 08:19 Uhr
Nein, leider nicht.
Auch nach eingehender Recherche und diversen Postings in MS-Newsgroups.
Momentan hab ich auch wieder mal ganz andere Sorgen mit dem SBS. Die Vollsicherung will momentan nicht mehr (bzw. nur teilweise). Dafür hat heute nacht zum ersten mal wieder seit langem die Differenzsicherung mit ntbackup funktioniert. Da das ganze ziemlich unzuverlässig funktioniert (die Sicherungen werden oft gestartet und bleiben dann hängen, keine Fehlermeldung, kein Log), hab ich mir mal die 30 - Tage Demo von Veritas Backup Exec 10.0 runtergeladen und werde die mal ausprobieren.
Falls Du auf eine Lösung stossen solltest, lass es mich doch bitte wissen.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Wie am besten Exchange 2003 von einem Small Business Server auf einen eigenen Exchange 2013 migrieren?
Frage von muederjoe00Exchange Server3 Kommentare

Hallo liebe Leute, ich bin per Zufall Systemadministrator in einem IT-Unternehmen geworden, und habe jetzt die Aufgabe bekommen unseren ...

Linux
Small Business Server Ersatz
Frage von capsobLinux6 Kommentare

Hallo Leute, ich habe mich mal nach einem Small Business Server (original mal von MS) umgeschaut. Gelandet bin ich ...

Erkennung und -Abwehr
Honeypot im small business
Frage von MimetypeErkennung und -Abwehr6 Kommentare

Moin, was taugen Honeypots im Small Business Bereich? Lohnt es sich dort überhaupt so etwas einzusetzen? Wenn ja * ...

Exchange Server
Windows Small Business Server 2011 mit Exchange Server 2010
Frage von deckerExchange Server14 Kommentare

Hallo. Eigentlich ist es nicht meine Art direkt zu Fragen, aber ich habe offensichtlich das Priinzip/Funktionsweise des Exchange Servers ...

Neue Wissensbeiträge
Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 10 StundenMac OS X1 Kommentar

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser erreichbar sind. Leider fehlt ...

Datenschutz

Weitere Informationen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 17 StundenDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 18 StundenWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Microsoft Office

Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei

Anleitung von SarekHL vor 21 StundenMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1018 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Microsoft Office
Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei
Anleitung von SarekHLMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...