Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nezuwerk-IP-Probleme

Frage Microsoft

Mitglied: atministrator

atministrator (Level 1) - Jetzt verbinden

22.06.2010 um 16:26 Uhr, 2539 Aufrufe, 7 Kommentare

Ich habe schon seit längerem ein Netzwerkverbindungsphänomen
Vielleicht hat das von euch auch schon jemand gehabt und weiss eine Lösung:

Wir haben im pro Büro je einen Tischswitch der zum Hauptswitch im Serverraum führt. Also Fibo-to-Office Verkabelung.

In einem Büro passiert foglendes: morgens wenn die PC's in diesem Büro eingeschaltet werden bekommt ab und zu (ca. 1-2) x die Woche keine konnektion zum Netzwerk also keine IP vom DHCP-Server. Ich brauche nur das Ethernetkabel einmal aus dem PC oder aus dem Tischswicth ziehen und schon bezieht er eine IP und alles läuft für den Tag prima.

Komischerweise ist es nicht immer der gleiche PC in diesem Büro der dieses merwürdige Verhalten hat. Man kann fast sagen, die PC' s wechseln sich regelmässig ab.

Ich habe schon den Swicth (Gbit) getauscht Firmwareupdate, andere Glasfaserstrecke in den Serverraum und sämtliche Kabel. Nicht's hat etwas gebracht. Bei einem anderen Switchtyp (100MB) passiert in diesem Büro dieses Verhalten nicht. Der einzige Unterschied ist also 1000 zu 100 MB Transfergeschwindigkeit.

Kann mir einer vielleicht einen Tipp geben, wonach ich sonst noch suchen kann.


Vielen Dank
Mitglied: aqui
22.06.2010 um 16:36 Uhr
Könnte eins der typischen Autonegotiation Probleme zwischen Switch und NIC Karte sein ! Dabei können sich Switch und NIC nicht auf eine gemeinsame Geschw. bzw. Half/oder Fullduplex einigen mit den für dich oben sichbaren Problemen.
Die Tatsache das ein anderer Switch diese Symptome nicht zeigt spricht eigentlich eindeutig für ein Autoneg. Problem.
Was dagegen hilft ist beidseitig also Switch UND Netzwerkkarte die Geschwindigkeit und Duplex Modus fest einzustellen z.B. 100/Mbit Fulldup. Das sollte das Problem im Handumdrehen lösen.
Ist der Switch ein dummer, nicht managebarer Switch, dann reicht es ggf. die feste Zuweisung einseitig also nur an der NIC zu machen ! Ein Update des NIC Treibers auf die aktuelle Version löst meist nicht, oder nur in seltenen Fällen, das Problem.
Bitte warten ..
Mitglied: MopedMax
22.06.2010 um 17:03 Uhr
Hallo

Das vermute ich auch - das e ssich um ein Autonegotiation problem handelt.
Grade bei billigeren switches kommt sowas öfters vor.
Kann abe rauch bei Cisco passieren....hatte ich auch schon sowas.

schöne rGruß

Christian
Bitte warten ..
Mitglied: atministrator
23.06.2010 um 16:10 Uhr
Danke für die Tipps,

ich werde das morgen mal ausprobieren. Der Switch ist managebar und werde mal mit den Einstellungen herumexperimentieren.

Da das Problem nicht jeden Tag auftritt, kann es etwas dauern, wie das Ergebnis aussieht.

Werde aber auf jeden Fall hier darüber berichten.

Gruß

Jörg
Bitte warten ..
Mitglied: MopedMax
23.06.2010 um 16:31 Uhr
Hallo Jörg

Kann das teil denn Syslog oder/und SNMP ?

Dann könntest du den Fehler besser sehen.
Nur so als Vorschlag.


schöner Gruß

Christian
Bitte warten ..
Mitglied: atministrator
24.06.2010 um 08:00 Uhr
Hallo Christian,

danke für den Tipp. Ich habe gerade nachgesehen, das Teil kann SNMP. Allerdings habe ich mich mit dem SNMP noch nicht viel beschäftigt.

Ich glaube das muss ich wohl erst einen SNMP-Server aufsetzen. Werde mal nach googlen.

Ich habe mir mal den managebaren Switch angesehen. Der zeigt mir in den Statistiken folgende Fehler: unter "Transmit Error Counters" stehen seit den letzten 10 Tagen fast 500.000 Tx FIFO Drops was das auch immer sein mag.

Das der Switch SYSLOG kann, habe ich nicht gesehen.
Ist übrigens ein Microsens MS453522M.

Schöne WM-Grüsse
Jörg
Bitte warten ..
Mitglied: MopedMax
24.06.2010 um 09:25 Uhr
Hallo Jörg

probier doch einfach mal den 3Com Daemon - kannst du dir kostenlos bei 3Com runterladen
(Wenigstens etwas das bei 3Com was taugt
Da kannst du ganz einfach Syslog machen.
(Ist ein TFTP, FTP, Syslog Server - eine Art Schweizer Taschenmesser)

http://support.3com.com/software/utilities_for_windows_32_bit.htm

Ob der Switch Syslog kann ?
Ich kenn Cisco und 3Com
Aber das ding hat doch siche reine GUI ...
Schau die mal durch und aktiviere ggfs. dann Syslog - und nciht vergessen die IP Adresse des rechners auf dem der Syslog Server läuft.

TX ist Transmit
RX ist receive
Ein FIFO (First-In-First-Out) ist ein Pufferspeicher nach dem "Warteschlangen-Prinzipen

Hast du denn VLAN´s oder ist das nur ein Flaches Netz ?

Gruß

Christian
Bitte warten ..
Mitglied: atministrator
23.08.2010 um 14:38 Uhr
Ich habe nun mal die Netzwerkkarte bei einem PC fest auf 1000 FullDuplex eingestellt und siehe da, das Problem scheint nicht mehr zu existieren. Eine Netwzerkverbinudugn ist sofort da.
Allerdings stöhnt jetzt der User, das der Ausdruck von PDF-Dokumenten so extrem lange dauert. Es ist zum verzweifeln.
Ich habe darauf wieder die Einstellung zurückgenommen, also Auto-Auto und muss jetzt abwarten ob der Fehler wieder auftritt.
Das kann jetzt wieder ein paar Wochen gutgehen, und dann passiert wieder der gleiche Fehler mehrfach in einer Woche.

Ich dreh hier noch am Rad...........

Ich glaub das Problem löse ich nie.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Sonstige Systeme
Probleme mit IP Discover in OCS Inventory NG

Frage von nadalinho zum Thema Sonstige Systeme ...

Windows 7
Probleme mit IP-Adresse bei Neustart des Systems (6)

Frage von speedy26gonzales zum Thema Windows 7 ...

Video & Streaming
gelöst Probleme Web Zugriff IP Kamera (11)

Frage von Vsadm07 zum Thema Video & Streaming ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...