Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

NIC mit Hub

Frage Netzwerke LAN, WAN, Wireless

Mitglied: sascha79

sascha79 (Level 1) - Jetzt verbinden

31.03.2008, aktualisiert 02.04.2008, 3565 Aufrufe, 4 Kommentare

NIC mit integriertem Hub doer Switch - also z.B. 5 Ports - 4 "extern" & 1 "intern" - gibt es das noch?

Hallo zusammen,

ich hatte mal und würd gern wieder eine Netzwerkkarte mit integriertem Hub oder Switch haben... gibt es da noch aktuelle Geräte? Ich konnte leider noch keine Ausfindig machen.

Falls das doch nicht so eine Rarität ist wie es mir scheint; kann jemand aus Erfahrung zu der einen oder anderen raten bzw. davon abraten?

Danke und viele Grüße,
Sascha
Mitglied: aqui
31.03.2008 um 18:13 Uhr
Nein, solche Karten sind heute immer noch gängig wie z.B. hier:

http://www.misco.de/productinformation/~94169~WW~/Intel%20PRO%2F1000%20 ...

Es gibt zig Hersteller.
Ist letztlich nur die Frage ob du mit einer einfachen GiG Karte die heute jedes Mainboard so oder so mit an Bord hat und einem kleinen 20 Euro Switch nicht billiger fährst...
Bitte warten ..
Mitglied: sascha79
31.03.2008 um 21:00 Uhr
O-La-La!!! Mit solchen Preisen habe ich nicht gerechnet!

Danke für die Antwort... ich denke das Thema hat sich erledigt!!!

Gruss,
Sascha
Bitte warten ..
Mitglied: aqui
02.04.2008 um 11:52 Uhr
Dann bitte auch
http://www.administrator.de/index.php?faq=32
nicht vergessen !
Bitte warten ..
Mitglied: sascha79
02.04.2008 um 18:44 Uhr
Entschuldigung, ist erledigt!

Gruss,
Sascha
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Peripheriegeräte
gelöst Vernünftiger 8-Port USB-Hub? (10)

Frage von keine-ahnung zum Thema Peripheriegeräte ...

Switche und Hubs
gelöst Beeinträchtigung der Soundqualität über USB-Hub? (4)

Frage von CorvoAttano zum Thema Switche und Hubs ...

Switche und Hubs
Paketkollisionen auf altem 10mbit Hub mit AUI (8)

Frage von TechnoX zum Thema Switche und Hubs ...

LAN, WAN, Wireless
gelöst Prio 2 - NIC Teaming Multi-Vendor (10)

Frage von ProvidedLan zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...