Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Nichtverbundes Netzlaufwerk lässt sich nicht löschen

Frage Microsoft Windows Netzwerk

Mitglied: a.duerr

a.duerr (Level 1) - Jetzt verbinden

20.06.2011 um 10:14 Uhr, 13775 Aufrufe, 13 Kommentare

Hallo,

folgendes Problem:

Ich habe ein "Nichtverbundenes Netzlaufwerk (Y im Explorer das sich einfach nicht Trennen lassen will...
Dieses Laufwerk ist in keinem Script hinterlegt und ein Neustart brachte auch keinen erfolg.
Desweiteren habe ich schon sämtliche Regestry Keys gelöscht die auf dieses Laufwerk verweisen.
Auch über die CMD komme ich nicht weiter. Sprich net use y: /DELETE und subst Y: /D funktionieren auch nicht...
Ich kann auch in die Freigabe ohne Probleme reinschauen und alle Dateien verwenden.
Bevor nun jemand fragt warum ich das dann entfernen will weil es ja an sich nur ein Schönheitsfehler ist.
Meine Backup Software meckert rum das mehrere Verbindungen offen sind...

System ist ein Server 2003 SBS das Netzlaufwerk ist eine NAS die über "Netzlaufwerk Verbinden" angebunden wurde.
Diese musste aufgrund eines Defektes eingeschickt werden. Aktuell ist diese auch wieder im Netzwerk und auch verfügbar.

Bin nun seit 2 Stunden am machen und tun und verzweifle so langsam.

Grüße
Alex
Mitglied: LittleFlame
20.06.2011 um 10:20 Uhr
Hallöchen,

versuch doch mal, ein anderes Netzlaufwerk "drüber" zu verbinden (natürlich persistent:no) und dieses dann wieder manuell zu trennen.

Müsste eigentlich funktionieren. Wenn es nur ein "Schönheitsfehler" ist, dann is es ja egal, wie du dieses Problem löst.
So könnte es gehen.


Grüße,
LittleFlame
Bitte warten ..
Mitglied: a.duerr
20.06.2011 um 10:27 Uhr
Hallo,

habe ich auch schon probiert.
Bekomme ich nur zurück das der Lokale Gerätename schon verwendet wird...
Das Problem ist ja das es ein Schönheitsfehler ist der meine Backup Software aussteigen lässt.

Gruß
Alex
Bitte warten ..
Mitglied: a.duerr
20.06.2011 um 10:29 Uhr
Der Laufwerksname und Typ sind übrigens beide mit Nichtverbundenes Netzlaufwerk gekennzeichnet.
Bitte warten ..
Mitglied: borste
20.06.2011 um 10:44 Uhr
Hi,
hast Du mal die Registrierung an dem betroffenen Client nach dem Mapping durchsucht, also nach dem Freigabename gesucht.
Gruß
B
Bitte warten ..
Mitglied: a.duerr
20.06.2011 um 10:46 Uhr
hi,

Ja habe ich, habe ca. 10 solcher Key und Ordner gelöscht.

Gruß
Alex
Bitte warten ..
Mitglied: LittleFlame
20.06.2011 um 10:51 Uhr
Was genau ist das denn für ein Netzlaufwerk?
Vielleicht lässt sich darüber herausfinden, woher es kommt.

Ist es ne stinknormale Freigabe?

Kannst du uns irgendwelche Informationen zu dieser Freigabe geben?

Gruß,
LittleFlame
Bitte warten ..
Mitglied: a.duerr
20.06.2011 um 10:57 Uhr
Es ist ein ganz Normales Share auf einer Netgear NAS welches es auch noch immer gibt.
An Berechtigungen kann es auch nicht liegen hatte das ganze schon auf Jeder Vollzugriff.
Meine Backup Software hat nur ein Problem mit dem "Nichtverbunden".
Es hat bis die NAS in Reparatur war ohne Probleme funktioniert.
Ich hab nur das Laufwerk dummerweise nicht getrennt bevor ich die NAS abgeschlossen habe.
Was aber auch eigentlich noch nie ein Problem war.

Gruß
Alex
Bitte warten ..
Mitglied: ThomasH.
20.06.2011 um 11:21 Uhr
Hallo,

kann es eventuell sein dass auf dem Rechner eine Software von Netgear installiert ist welche die Verbindungen herstellt? Eventuell wird dadurch was geblockt und du kannst nicht löschen.

Mit freundlichen Grüßen Th.
Bitte warten ..
Mitglied: a.duerr
20.06.2011 um 11:24 Uhr
Nein diese Software habe ich extra nicht installiert nervt nur und braucht kein Mensch.

Gruß
Alex
Bitte warten ..
Mitglied: LittleFlame
20.06.2011 um 12:23 Uhr
Irgendein Logging oder irgendein Programm (Evtl ne Datenbank), welches eventuell auf dieses Laufwerk zugreift?

Backupsoftware?

Für was ist diese Share denn normalerweise verbunden?

Gruß,
LF
Bitte warten ..
Mitglied: a.duerr
20.06.2011 um 12:25 Uhr
Es greift nichts weiter darauf zu das Share ist nur für Symantec Backup Exec System Recovery 2010 da.
Auch wenn ich den Dienst stoppe von BESR kann ich es nicht entfernen.

Gruß
Alex
Bitte warten ..
Mitglied: ackerdiesel
20.06.2011 um 16:29 Uhr
Hallo,

ich hatte das selbe Problem an einem Rechner. Bei mir hat folgendes Funktioniert:

Netzwerkkabel abziehen > Rechner starten > Anmelden > Netzlaufwerk löschen > Neustart > Anmelden > Laufwerk nicht mehr da > Netzwerkkabel anstecken > Neustart > Hoffentlich alles wieder gut

Setzt allerdings voraus, das Du die Domänenanmeldung lokal zulässt, auch wenn keine Domäne verfügbar.

War bei mir übrigens unabhängig vom benutzer, also lags nicht am Profil.

Gruß und Viel Glück
ackerdiesel
Bitte warten ..
Mitglied: a.duerr
21.06.2011 um 07:49 Uhr
Hallo,

da es der DC ist sollte das mit der Anmeldung kein Problem sein. Werde ich mal Probieren wenn ich wieder vor Ort bin und den DC herunterfahren kann.
Habe das mit dem Backup nun vorerst anders gelöst.
Danke für eure Bemühungen.

Gruß
Alex
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung!

(2)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Server
Verzeichnis lässt sich nicht löschen (7)

Frage von BPeter zum Thema Windows Server ...

Windows Server
gelöst Windows ACL "Löschen verweigern" greift nicht - Datei lässt sich immer löschen (28)

Frage von Hastduschonneugestartet zum Thema Windows Server ...

Windows Server
Chrome lässt keine Downloads auf Netzlaufwerk zu

Frage von geocast zum Thema Windows Server ...

Windows Server
Ordner auf privaten Netzlaufwerk löschen (5)

Frage von SebastianPro zum Thema Windows Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...