Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

NLB Speed - Latency Problem

Frage Microsoft Windows Server

Mitglied: TimoC

TimoC (Level 1) - Jetzt verbinden

17.04.2008, aktualisiert 10:02 Uhr, 3050 Aufrufe, 1 Kommentar

Hallo Leute,

Ich setzte für das Citrix Webinterface (4.6) in unserer Citrix Farm ein IIS NLB Cluster (2 Nodes) ein (Win2003 STD, IIS6.0).
Der Cluster funktioniert einwandfrei und der IIS6.0 tat auch sein Dienst.
Nachdem ich nun die Testgruppe auf 15 Personen für das Webinterface erweitert habe, klagen einige User darüber das die Performence bzw die Latency teilweise total im Keller ist.
Ich habe den Fehler mir vorführen lassen, und das was sonst 3 Sekunden dauert, dauert plötzlich 60 Sekunden und es kommt immer wieder zu Verbindungsabrüchen (der Cluster hatte aber unter einem Dauerping kein Aussetzer).
Richten wir bei den User die DNS/IP einer der Nodes ein (egal welcher von beiden) ist die Anfrage wieder normal schnell.
Der Cluster arbeitet auf 2 Dell Blades und der Cluster ist mit Multicast ohne IGMP eingerichtet.

Einer einen Tip ?


Gruss

TC
Mitglied: TimoC
17.04.2008 um 10:02 Uhr
Nach weiteren Tests kann ich mittlerweile sagen das auch die RDP Verbindung extrem verzögert ist, wenn ich über den dns Namen des Clusters gehe.
Ich Sniffe mal den Netzwerkverkehr bei der Anfrage mit....
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Sticky Notes - Autostart unterbinden

(1)

Tipp von Pedant zum Thema Windows 10 ...

Ähnliche Inhalte
Router & Routing
gelöst Mikrotik Switching und Routing Problem (10)

Frage von aqui zum Thema Router & Routing ...

DNS
Mobiles DNS Problem bei VPN Verbindung (4)

Frage von holladie zum Thema DNS ...

Exchange Server
gelöst MS Exchange-Problem: Servername und Name im Zertifikat stimmen nicht überein (1)

Frage von KLeinstein.tm zum Thema Exchange Server ...

Netzwerkprotokolle
Multicast IGMP Problem (5)

Frage von UnbekannterNR1 zum Thema Netzwerkprotokolle ...

Heiß diskutierte Inhalte
Router & Routing
Tipps für Router (ca. 100 clients, VPN) (18)

Frage von oel-auge zum Thema Router & Routing ...

TK-Netze & Geräte
Convert von TAPI auf CAPI gesucht (12)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...