Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

No Signal Compaq Ipaq ? Was tun?

Frage Hardware Grafikkarten & Monitore

Mitglied: Chobitz

Chobitz (Level 1) - Jetzt verbinden

11.09.2005, aktualisiert 20.06.2007, 4599 Aufrufe, 4 Kommentare

Hallo zusammen, ich habe ein Compaq ipag, dieser fährt zwar hoch, aber ich bekomme kein Bild. Die Grafigkarte ist on Board und eine Weitere kann man da nicht reinmachen. Wie kann ich jetzt feststellen wo der Fehler liegt?
Mitglied: mrtux
11.09.2005 um 19:25 Uhr
Hallo !

Hallo zusammen, ich habe ein Compaq ipag,

Meinst Du Ipaq ? Den Organizer ? Oder habe ich da was falsch verstanden, hab schon eine Weile nichts mehr Compaq zu tun gehabt ?
Wenn es sich um den Organizer/PDA handelt, dann an den Hersteller bzw. Händler einschicken. Bei sowas bist Du mit "do-it-yourself" am Ende oder Du bist Servicetechniker und hast ein Servicemanual

dieser fährt zwar hoch, aber ich
bekomme kein Bild. Die Grafigkarte ist on
Board und eine Weitere kann man da nicht
reinmachen.

Wenn es sich um einen PC handelt dann:

Wenn er innen einen PCI-Steckplatz hat dann hilft eine alte Grafikkarte aus der Bastelkiste (oder bei Ebay ab 1 Euro) zum Testen. Ich traue mich fast nicht zu fragen aber an einem anderen Monitor hast Du ihn aber schon probiert ? -- Wenn Du mutig bist kannst Du noch das C-MOS Setup resetten (Batterie raus oder den "Clear CMOS Jumper" setzen), kann auch helfen wenn kein Bild mehr kommt. Bei älteren Compaqs geht das aber nicht, die haben eine Setuppartition auf der Platte !

Wie kann ich jetzt feststellen wo der Fehler liegt?

Wenn das Obrige nicht hilft dann siehts eher schlecht aus

mr. tux
Bitte warten ..
Mitglied: Chobitz
12.09.2005 um 13:07 Uhr
Nein ich meinte die slim Editionen wos man vor ner weile gab....
sicher hab ich den an anderen Monitoren getestet, so schlau war ich schon
nein das is so en slime desing PC von Compaq da gibt es nur Steckplätze für RAM und Prozessor sonst nix, daher auch meine Frage was ich da machen kann noch? das mit der Grafigkarte war mir schon bewusst
Bitte warten ..
Mitglied: mrtux
15.09.2005 um 15:00 Uhr
Hallo !

Nein ich meinte die slim Editionen wos man
vor ner weile gab....

Ach ja, ich hab da doch noch was schwach im Gedächtnis, das müssten so kleine Net-PCs gewesen sein, richtig ?

da gibt es nur Steckplätze für RAM
und Prozessor sonst nix, daher auch meine
Frage was ich da machen kann noch?

Und der hat wirklich keinen einzigen PCI-Steckplatz ? Ohjeee auch keinen "von Compaq" umgebauten, an dem dann wenigstens die PCI-Signale anliegen, dann könnte man vielleicht einen Adapter basteln.

Mmmhh da fällt mir so schnell nichts mehr ein, weil wenn er wirklich von der Platte bootet und ein Windows hochfährt, dann kanns nicht am Speicher oder am Prozessor liegen. Ich würde spasseshalber mal noch ein anderes Netzteil versuchen, sofern das bei der Kiste überhaupt möglich ist und Du es nicht extra kaufen musst. Notfalls reicht es auch aus, zu messen ob alle Spannungen da sind.

Ansonsten sehe ich nur zwei Möglichkeiten: Mainboard gegen ein Originales austauschen (bestimmt teuer), anderes Mainboard z.B. von Asrock (ab 40 Euro) und den Rest in ein normales PC-Gehäuse einbauen.

das mit der Grafigkarte war mir schon bewusst

Sorry, aber auf die einfachsten Sachen kommt man manchmal nicht, ich wollte Dich nicht veralbern !

mr. tux
Bitte warten ..
Mitglied: ViB
20.06.2007 um 10:53 Uhr
Ich habe das selbe Problem. Das Compaq-Logo wird noch normal angezeigt, aber will ich ins BIOS oder von Netzwerk booten, dann kommt da eine merkwürdige Auflösung von 740x640 oder so. Jedenfalls habe ich das noch nie gesehen. Komisches Teil das Ganze...
Bitte warten ..
Ähnliche Inhalte
DSL, VDSL
DSL-Signal bewerten (15)

Frage von SarekHL zum Thema DSL, VDSL ...

DSL, VDSL
gelöst DSL Signal per Funk weitersenden (4)

Frage von loom2006 zum Thema DSL, VDSL ...

Xenserver
XenCenter Storage Active: No (1)

Frage von WinLiCLI zum Thema Xenserver ...

LAN, WAN, Wireless
WLAN Signal über VPN Tunnel verlängern (4)

Frage von monav24 zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (20)

Frage von Dobby zum Thema Router & Routing ...

Windows 10
Windows 10 Ordnerfreigabe (18)

Frage von Xaero1982 zum Thema Windows 10 ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (17)

Frage von liquidbase zum Thema Voice over IP ...

Monitoring
Netzwerk-Monitoring Software (17)

Frage von Ghost108 zum Thema Monitoring ...