Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nochmal Adminpasswort...

Frage Sonstige Systeme

Mitglied: Jotaro

Jotaro (Level 1) - Jetzt verbinden

07.07.2006, aktualisiert 14.07.2006, 5670 Aufrufe, 18 Kommentare

... aber diesmal anders

Moin zusammen,

ich hab ein ähnliches problem wie Rattlesnake... steht bei mir allerdings unter anderen Zeichen:

Ich hab mir irgendein Virusviech eingefangen, das sich mal auf mein irgendwei dazu prädestiniertes TCP/IP-Protokoll gestürzt hat >.< (das is schonmal passiert)

nungut, internet und netzwerk sind nicht mehr zu gebrauchen, da eine falsche Ip-Addy vergeben wird. Nun hab ich schon alles versucht, was mein mittelmäßig kreatives Hirn in der Lage war, hervorzubringen, nix hat zum erfolg geführt.. die tcp-ip.sys zu ersetzen hat auch net geklappt... es sei immer noch nicht ordnungsgemäß installiert.

Wiedemauchsei, ich versuche nun mithilfe der Wiederherstellungskonsole von CD aus das zu fixen, da mir eine Neuinstallation sehr aufstoßen würde. Das dumme ist nur, er verlangt ein adminpw (was ok is) und ich ken das nicht (was nicht ok is). ich hab probiert, das pw über cmd --> net user zu ändern, befehl ausgeführt, passwort gilt aber immer noch als falsch (auch net ok -_-)

gibts da irgendwie noch andere Optionen, an das pw zu kommen oder es zu ändern, oder auch irgendwie sonst in die reparaturkonsole zu kommen? ich möchte wie gesagt nicht das ganze system verlieren durch eine neuinstallation.

Hab nen Medionlaptop von Aldi, vllt ham die ja n Standartpasswort
(und waaarum steht in dem Handbuch was von ner PW-Rücksetzdiskette, wo der Kasten doch schon gar kein Floppylaufwerk hat? ich lach mich tot -_-)

greetz Jotaro
Mitglied: Torsten72
07.07.2006 um 16:56 Uhr
hi,

da frag ich mich aber, wie du in der vergangenheit programme installiert hast??? - ach ja, die meisten windowsfrickler haben ja adminrechte auf ihrem useraccount... und den dafür ohne passwort - deshalb konnte der virus schaden anrichten

versuch mal das:

start > ausführen > "lusrmgr.msc" > benutzer > administrator > rechte maustaste > kennwort festlegen > pipapo ignorieren

kennwort merken

am besten deinen useraccont auch mit passwort versehen und nur mitglied in der gruppe benutzer (ggf. noch remoutedesktopbenutzer) einstellen...

wenn du mal was installieren willst, oder die rechte in den verzeichnissen ändern willst, einfach als administrator anmelden, viren haben so keine chance


gruß torsten
Bitte warten ..
Mitglied: tmedv79
07.07.2006 um 17:10 Uhr
Liegt die von dem "Virus" vergebene Adresse zufällig im Raum zwischen 169.254.1.0 und 169.254.254.255?
In diesem Falle wäre es nämlich nur so, dass die Netzwerkkarte keine Adresse vom DHCP-Server beziehen kann und sich selber eine aus dem von Microsoft dazu ersonnenen APIPA-(oder Zeroconf)-Bereich zwischen 169.254.1.0 und 169.254.254.255 holt.

Schönes WE
TM
Bitte warten ..
Mitglied: Jotaro
07.07.2006 um 21:11 Uhr
Aaalso:

1. Feststellung: XP Home Edition stinkt... Benutzerverwaltung kann nur mit pro genutzt werden.
2. Feststellung: inzwischen steht da nur ungültige ip, alles andere auf 0.0.0.0 Zuvor kann ich mich entsinnen, das die Ip in diesem Bereich gelegen haben könnte. Wenn dem so wäre, was muss ich dagegen tun?

1. Frage: bin ich nicht durch ein eingeschränktes Benutzerkonto, wie der Name schon sagt, eingeschränkt? ich hab kaum Ambitionen, für jeden Furz, den ich installieren will, den Benutzer zu wechseln.
2. Frage: Kann ich es hinbekommen, eine Verbindung in sachen Ip manuell zu konfigurieren? Standartgateway etc ist nicht das Problem, aber was soll ich bei DNS-Suffix eintregen? wo bekomm ich das her?

btw vielen Dank für die flotte hilfe ;)
Bitte warten ..
Mitglied: Torsten72
08.07.2006 um 17:12 Uhr
hi,

kannst du überhaupt was installieren? wenn ja, schmeiss doch mal alle protokolle und die netzwerkkarte (nur die treiber) rauß. neustart. netzwerkkarte wieder rein... müsste es gehen. ich kenn mich min xphome nicht so aus, was da alles kastriert wurde...

für sachlichere tips währe nicht schlecht zu wissen, wie du dich ins internet verbinden willst: lan > dsl router? oder modem? und was meinst du mit netzwerk UND internet geht nicht mehr?


gruß t
Bitte warten ..
Mitglied: tmedv79
10.07.2006 um 16:20 Uhr
Hallo nochmal,

bist du mit dem Problem weitergekommen?

Wenn nicht, hier ein Tool, das dir vielleicht helfen könnte. Es gibt hier sowohl eine neure Sharewareversion, als auch eine ältere Freewareversion.
Damit kann man auch unter Windows XP Home (vorrausgesetzt dein Benutzeraccount ist in der Gruppe Systemadministratoren eingetragen, Passwörter ändern, etc..
Probier doch das mal.
http://www.luckie-online.de/Programme/UserManager/

Wenn du wirklich, wie du schreibst, ein eingeschränktes Computerkonto hast, MUSS es noch einen Benutzer geben, der Administratorrechte hat. Selbst Medion liefert Notebooks nicht ohne einen Administratoraccount aus, den man auch verwenden kann. Normalerweise hat der zuallererst angelegte Benutzer auch Administrator-Rechte.

Alternativ würde ich empfehlen, die Netzwerkkarte einem komplett zu deinstallieren und die Treiber neu aufzuspielen.
Danach solltest du überprüfen, ob der Rechner von deinem DHCP-Server (ich vermute mal du hast einen Router mit DHCP-Server?) bezieht.

Schönen Gruß
TM
Bitte warten ..
Mitglied: Jotaro
11.07.2006 um 16:06 Uhr
Vielen Dank für den Usermanager, der geht hervorragend, und ich bin nun in der Lage die Wiederherstellungskonsole zu starten... allerdings hab ich mir das etwas einfacher vorgestellt, aber eine automatische Win-Reparatur gibts wohl nur bei pro...

ich hab übrigens ein Adminkonto...

wenn ich jetzt fixboot bzw fixmbr mach, tut sich ja in meinem Systemverzeichnis wenig oder? aber grad denk ich leigt der Fehler... Beziehungsweise: ich hab mit Spybot Search and Destroy den "New.Dot Net" entfernen können, das wars meines wissens nämlich was daran schuld war... allerdings startet meine explorer.exe immer noch fehlerhaft, netzwerk ebenso.

Und die geschichte mit den Treibern etc: ich hab Schiss, das er mir die dann einfach nicht automatisch wieder draufinstalliert, und hab keine ahnung wie ich ihn dazu bewegen kann. Über Software/Systemkomponenten hab ich diese Netzwerksache schonmal rausgeschmissen und wiede rneu drauf, geholfen hats nix. Und die Nicht-PnP-Geräte im Hardwaremanager trau ich mich nicht zu deinstallieren, aus schon gesagten Gründen.

Haben tu ich eine FritzBox, die macht so ziemlich alles automatisch also nehm ich an DHCP is auch dabei (was auch immer das sein mag)
Bitte warten ..
Mitglied: tmedv79
11.07.2006 um 16:22 Uhr
Mhhh, schwierige Sache.
Wenn man sich nicht so 100-Prozentig mit der Materie auskennt, werkelt man nur ungern an seinem System und ich möchte dir auch nicht irgendwelche Tipps geben, die nachher das System komplett zum erliegen bringen.

Thema DHCP:
Deine Fritzbox vergibt im Normalfall über DHCP (Dynamic Host Configuration Protocol) eine IP-Adresse an die Netzwerkkarte deines PCs, damit diese miteinander "quatschen" können.
Wenn dein PC nun aus irgendeinem Grund keine IP-Adresse mehr bezieht, holt er sich eine aus dem schon genannten Netz, das mit 169.x.x.x beginnt.
Hast du schon mal Versucht die FritzBox und anschließend den PC neu zu starten (Strom wegnehmen und dann wieder einstecken)?

Thema automatisches Systemwiederherstellung:
Die automatisches Systemwiederherstellung gibt es auch unter Windows XP Home. Versuche doch einfach mal, nicht beim erstem Mal, wo er dich auffordert "R" für eine Reparatur zu drücken, sondern erst beim zweiten Mal. Bei der ersten gelegenheit kommt man nämlich wirklich nur bis zur Wiederherstellungskonsole, in der man Befehle eingeben kann.
Bei dem zweiten Mal, wo nach der Taste "R" für eine Reparatur gefragt wird, wird dann automatisch das System wiederhergestellt.

Was hierbei passieren kann, ist, dass du den Windows-Key neu eingeben musst und dein Windows neu aktiviert werden muss und dass die aktuellen Servicepacks noch mal aufgespielt werden müssen. Weitere Nebenwirkungen sollten THEORETISCH eigentlich nicht auftreten.
Bitte warten ..
Mitglied: Jotaro
11.07.2006 um 18:24 Uhr
zweites Mal ô.O also ich bekomm immer nur eine Option, und zwar diese hier:

http://www.housing.hawaii.edu/resources/support/images/console_windowss ...

*nebenherverzweifeltrumsucht* hat ne OEM-Version einen Key? wenn ja is der mir wohl abhanden gekommen...
Bitte warten ..
Mitglied: tmedv79
12.07.2006 um 09:24 Uhr
Eine Seriennummer ist für eine Reparaturinstallation aber schon nötig. Bei den OEM-Versionen, die du zusammen mit den Rechnern erhälst, sollte auf dem Rechner selber ein Aufkleber mit einer entsprechenden Nummer sein. Ohne die wird es "schwierig".

Wenn du die Reparaturinstallation dennoch durchführen willst, dann drücke bei dem Bildschirm (von dem du auch den Screenshot gemacht hast), auf Enter zum fortfahren, dann akzeptiere im nächsten Bild die Lizenzvereinbarung mit F8 und DANN kommt noch mal ein Bildschirm, in dem man mit der Taste "R" die aktuelle Windows-Version reparieren kann.

Viele Grüße
TM
Bitte warten ..
Mitglied: Jotaro
12.07.2006 um 13:49 Uhr
Ach der Aufkleber... *patsch* okay ich habs net anders verdient wenn ich zu doof bin den Laptop rumzudrehen ^^

So *beimdateikopierenzuschaut* hoffmermal dass klappt...

vielen Dank für die super Hilfe!
Bitte warten ..
Mitglied: Jotaro
12.07.2006 um 14:15 Uhr
och nööö...

hi @ Endlosbootschleife... *grummel*
Bitte warten ..
Mitglied: tmedv79
12.07.2006 um 15:23 Uhr
Sorry, das tut mir leid

Gibt er denn noch eine Rückmeldung?
Bluescreen oder so was?
Bitte warten ..
Mitglied: Jotaro
12.07.2006 um 17:55 Uhr
hum... naja es sieht so aus:

nach dem reparieren über CD meint er nach dem neustart würde noch was gemacht werden... er startet neu, dann kommt aber direkt der bootscreen... danach kommt kurz ein bluescreen, der bleibt aber nur so ne halbe sekunde, aber er sieht aus wie der, wenn mit win irgendwas schiefgeht und er sich selbst abschaltet um schaden zu vermeiden. dann dunkel, und er bootet von vorne.

Vielleicht liegts daran, dass ich noch vista parallel installiert hatte. werd das mal bei Gelegenheit beheben, also die vistapartition formatieren.

Ein anderer Ansatz: ich hab mal im Bios nachgeschaut, es ist möglich über USB HDD zu booten... nur wollt ich dann meine externe platte ne zweite primary machen, damit ich dann da ne windowsinstallation draufmach, aber er meint die 300 gig wären voll (was net stimmt, aber ich hab anmgst dass er aufgrund dieses fehlers die auf der HDD gespeichertetn daten einfach mal so überschreibt)
Ist übrigens ne partition Magic 7 Demo... natürlich hatte ich die 8er Vollversion auf meinem Laptop >.<

achja wichtig: n Kumpel meinte, vista runnerschmeißen und dann fixboot und fixmbr.... aber ich hab angst, dass er mir dann auch alle anderen Partotionen aus der MBR rauslöscht, und ich dann gar nimmer an meine Daten rankomm... ich hab die ja nie gesichert, da das ja nicht die C:-Patition ist.
Besteht da ein Risiko?
Bitte warten ..
Mitglied: tmedv79
13.07.2006 um 09:12 Uhr
Das Problem ist mir bisher noch nicht untergekommen. Ich hatte allerdings auch noch keine Vista-Beta installiert. Kann natürlich sein, dass es hier auf Grund der änderungen im Masterbootrecord zu Problemen gekommen ist.
Mit "fixmbr" und "fixboot" habe ich bisher noch keine Erfahrungen. Ich habe schon mal "fdisk /mbr" verwendet, was im Prinzip dasselbe macht und das hat einwandfrei geholfen. Eine Garantie gibt es da leider nicht.
Wenn möglich, würde ich versuchen, die Platte über einen anderen PC zu sichern.

Gruß,
TM
Bitte warten ..
Mitglied: Jotaro
13.07.2006 um 14:24 Uhr
Wenn möglich... hört sich so einfach an.

Also das mit das mit der USB-HDD zu heikel ist, und meine ct-Linux-Live-CD sich immer beim PCMCIA aufhängt, hab ich überlegt, auf die Vistapartition Windows parallel zu installieren.

Von der Theorie her dürfte da nix zerbrechen oder?

Und kann ich auch wirklich auswählen, auf welche partition ich das dann haben möchte?
Bitte warten ..
Mitglied: tmedv79
13.07.2006 um 14:51 Uhr
Sicher, das ist natürlich eine Alternative. Wenn du das Vista nicht mehr brauchst. Einfach Windows-CD einlegen und dann bei der Installation die Partition auswählen, auf der Vista installiert ist. Windows bietet ja davor an, die Partition schnell zu formatieren.
Dabei sollte nichts schiefgehen können.
Bitte warten ..
Mitglied: Jotaro
14.07.2006 um 13:24 Uhr
Sodale... ging zum Glück alles gut, muss jetzt halt mein komplettes Win neu einrichten. Das zweite Windows auf der ehem Vistapartition lass ich zur sicherheit mal drauf.

Neues Problem: ich hab die gesicherte Registry, da sind aber ein Paar schlüssel drin, die mir das Windows wieder schrotten, wenn ich sie hinzufüge. gibt es eine Möglichkeit, das vorher rauszuselektieren?
Bitte warten ..
Mitglied: tmedv79
14.07.2006 um 17:17 Uhr
So eine Registry ist ganz schön groß. Ich hab da direkt leider keine Idee. Vielleicht machst du dafür mal einen neues Thema auf?
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Voice over IP
gelöst Wie war das nochmal mit FritzBox und DECT bei Umstellung auf VoIP (17)

Frage von Realbilly zum Thema Voice over IP ...

Windows Server
gelöst Bereits bekanntes Computerkonto nach Löschung nochmal zu AD hinzufügen (3)

Frage von DeathNote zum Thema Windows Server ...

Windows Server
gelöst Wie hieß das Tool nochmal um die AD Anzeige der Reiter zu erweitern? (7)

Frage von M.Marz zum Thema Windows Server ...

Windows 10
gelöst Leider nochmal: Probleme mit GPO (glaube ich) (3)

Frage von Dave-Bowman zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...