Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ist es normal, dass ShadowProtect bei einer Wiederherstellung den Fortschritt nicht richtig anzeigt (Sitze gerade Stunden davor)?

Frage Linux

Mitglied: Addl123

Addl123 (Level 1) - Jetzt verbinden

20.01.2012 um 22:51 Uhr, 3459 Aufrufe, 3 Kommentare

Eine schöne gute Freitag Nacht!

Hallo,

ich sitze hier gerade vor einer Wiederherstellung, die sehr lange dauert.

Folgende Details dazu:
monowall sollte gegen PfSense getauscht werden. Das ist leider schief gelaufen (Div. Probleme mit VPN-Clients), deshalb sollte das Backup wieder eingespielt werden. Dieses wurde mit ShadowProtect in der Win7-Umgebung erstellt. Die HDD ist eine 150GB (im HW-RAID1). Das Backup an sich auf USB-Platte dauerte ca. 1h, wobei da insgesamt nur knapp 2GB Daten aus den 2 Partitionen geschrieben wurden.

Nun bei der Wiederherstellung dauert alles ewig. Bis 7% geht es noch relativ schnell (5MB/s), ab dann dauerte es ewig bis er auf 8% war (hat er aber geschafft), und seit dem passiert gar nichts sichtbares mehr. Die Restzeit wird immer länger (von 18min/5MB/s auf 6h/0,08MB/s), und ich frage mich halt, ob überhaupt was passiert...

Da es aber auch sein könnte, dass der im Hintergrund nur den "leeren" der HDD Platz mit 5MB/s überschreibt (und das nicht zeigt, weil er keine echten Daten schreibt) wollte ich mal wissen, ob hier jemand ShadowProtect nutzt und dieses Verhalten bestätigen kann.

Ich habe das ganze auch schon mal abgebrochen und neu gestartet, aber er zeigt an der gleichen Stelle das gleiche Verhalten...
Mitglied: nEmEsIs
20.01.2012 um 23:47 Uhr
Hi

Ich habe noch nicht mit ShadowProtect gearbeitet, aber so wie du das schilderst klingt das für mich als ob deine USB-Platte vll. nen Schaden hat. Weil 0.08MB/s schon sehr wenig.

Ausserdem 150 GB davon 7% sind ca. 10,5 GB.
Wenn ich jetzt annehme, dass er 5 MB die Sekunde am Anfang schreibt, sind die 7% nach ca. 35 Minuten erreicht. 5MB * 60sec = 300MB *35 min = 10,5 GB.
Aber du sagst ja das deine Datei kapp 2 Gb groß ist. Also entweder eine sehr krasse Komprimierung oder nicht richtig gesichert.

Ich hoffe du hast mit einem der Tools ein Backup deiner Config gemacht ....
http://m0n0.ch/wall/tools.php

Mit freundlichen Grüßen Nemesis
Bitte warten ..
Mitglied: kaiand1
21.01.2012 um 14:10 Uhr
Moin
Also laut Hersteller Unterstützt es kein Linux System.
Kannst du das Image denn Öffnen bzw auf die Daten zugreifen?
Die Linuxrouter brauchen nicht viel Speicherplatz da könnte 2GB schon stimmen je nach Config ect.....
War beim Erstellen des Images die Prüfung in Ordnung?
Bitte warten ..
Mitglied: Richy75
03.02.2012 um 08:09 Uhr
Hi,

Linux wird generell nicht unterstütz, denoch läst sich mit der Boot CD von ShadowProtect ein Image von einer Linux Partition erstellen und auch wieder zurück spielen.
du musst nur darauf achten das du bei der erstellung einer neuen partition das richtige file format wählst.

Wie gross ist denn deine image datei?

Gruss

Richy
Bitte warten ..
Neuester Wissensbeitrag
DSL, VDSL

Telekom blockiert immer noch den Port 7547 in ihrem Netz

(3)

Erfahrungsbericht von joachim57 zum Thema DSL, VDSL ...

Ähnliche Inhalte
Firewall
Firewall für DMZ und Intranet richtig konfigurieren (3)

Frage von vGaven zum Thema Firewall ...

Windows Server
Windows Server 2016 VPN richtig konfigurieren (1)

Frage von junior zum Thema Windows Server ...

Hardware
gelöst Servergehäusenetzteile zischen, wenn nicht unter Last - normal? (5)

Frage von DerWoWusste zum Thema Hardware ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...