Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bei normalen reboot: Computer wurde unerwartet heruntergefahren

Frage Microsoft Windows Server

Mitglied: Aktuator

Aktuator (Level 1) - Jetzt verbinden

10.12.2013 um 12:52 Uhr, 3416 Aufrufe, 13 Kommentare

Hallo,

es geht um einen SBS 2011 Server.
Hardware ist ein HP Proliant ML350 G8.

Das Teil läuft bereits seit ca. einem Jahr wie ein Uhrwerk, keine Probleme, keine Abstürze und macht einfach was es soll.

Jedoch ist es so, dass wenn man den Server neustartet, aufgrund von z.B. Updates, erscheint nach dem Neustart zu 80% die Meldung: "Computer wurde unerwartet heruntergefahren" und man muss dann eben den Grund angeben warum etc.

Die Eventlogs bringen keine Klarheit. Es macht auch keinen Unterschied ob ich den Server herunterfahre oder neustarte. Habe es auch schon über Batch-Dateien und dem shutdown Befehl versucht.

Bin ein bisschen ratlos. Hat jemand eine Idee?

Danke und Gruß
Aktuator
Mitglied: Sheogorath
10.12.2013 um 12:56 Uhr
Moin,

wie startest du neu? CMD? Dann müsstest du dort den Grund als Parameter übergeben, bei GUI, sollte eigentlich nichts passieren...

Allerdings hatte ich auch mal den Fall, dass ein Client bei mir immer beim Herunterfahren mit Bluescreen geendet hat und dann neu hochfuhr. Vielleicht ist das auch bei dir passiert. Beim durchstarten vielleicht gerne mal einen 2. Anlauf genommen?

Also ich selbst kenne es auch gerne mal, aber eben Clientseitig mit Bluescreen und eben vom Server, wenn man das ganze per CMD macht. Vielleicht startest du ja auch per Script neu?

Gruß
Chris
Bitte warten ..
Mitglied: colinardo
10.12.2013, aktualisiert um 13:08 Uhr
Hallo Aktuator,
ich würde mal ein chkdsk c: /f auf die Platten loslassen. Normalerweise setzt Windows beim Runterfahren das DirtyBit der System-Partition zurück. Wenn nun das Dateisystem nicht ganz in Ordnung ist könnte es zu diesem Phänomen kommen, oder wie @Christoph.Kern schon schreibt, der Server ohne Angabe eines "Grundes" heruntergefahren wurde.
Weitere Info dazu findest du in diesem Thread: http://superuser.com/questions/479699/how-does-the-computer-know-that-t ...

Grüße Uwe
Bitte warten ..
Mitglied: Aktuator
10.12.2013 um 13:07 Uhr
Zitat von Sheogorath:

Moin,

wie startest du neu? CMD? Dann müsstest du dort den Grund als Parameter übergeben, bei GUI, sollte eigentlich nichts
passieren...

Gruß
Chris

Ich habe schon verschieden Wege versucht, zum einen per CMD inkl. Grund des Neustarts, aber auch über die GUI. Macht aber keinen Unterschied.
Bitte warten ..
Mitglied: Aktuator
10.12.2013 um 13:08 Uhr
Zitat von colinardo:

Hallo Aktuator,
ich würde mal ein chkdsk c: /f auf die Platten loslassen. Normalerweise setzt Windows beim Runterfahren das
DirtyBit der System-Partition zurück.
Grüße Uwe

Ok Danke, das werde ich mal über Nacht laufen lassen.
Bitte warten ..
Mitglied: colinardo
10.12.2013, aktualisiert um 13:19 Uhr
Zitat von Aktuator:
Ok Danke, das werde ich mal über Nacht laufen lassen.
Du kannst vorher zusätzlich mal in einer Konsole testen ob die Partition tatsächlich als "Dirty" markiert wurde:
fsutil dirty query c:
Grüße Uwe
Bitte warten ..
Mitglied: Aktuator
10.12.2013 um 13:27 Uhr
Zitat von colinardo:
Du kannst vorher zusätzlich mal in einer Konsole testen ob die Partition tatsächlich als "Dirty" markiert
wurde:
> fsutil dirty query c: 
> 
Grüße Uwe
eben gemacht. Ergebnis: Volume - c: ist NICHT fehlerhaft
Bitte warten ..
Mitglied: certifiedit.net
10.12.2013 um 13:39 Uhr
Was sagt denn das Ilo?
Was ist bei den restlichen 20% anders?
Bitte warten ..
Mitglied: colinardo
10.12.2013, aktualisiert um 13:44 Uhr
Zitat von Aktuator:
eben gemacht. Ergebnis: Volume - c: ist NICHT fehlerhaft
wird's trotzdem mal durchlaufen lassen, zu reparieren gibt's immer was (but don't forget => Backup)
Bitte warten ..
Mitglied: Aktuator
10.12.2013 um 14:49 Uhr
Zitat von certifiedit.net:

Was sagt denn das Ilo?
Was ist bei den restlichen 20% anders?
Ilo ist nicht aktiviert
Bei den restlichen 20% ist nichts anders. Normaler Neustart und von gefühlten 10 Neustarts gibt es 8 mal o.g. Warnung und 2 mal ist alles i.O

Ich versteh's auch nicht
Bitte warten ..
Mitglied: certifiedit.net
10.12.2013 um 15:09 Uhr
laufzeitunterschiede? defekter ram? dann aktivier mal das ilo ;)
Bitte warten ..
Mitglied: Aktuator
10.12.2013 um 16:31 Uhr
Zitat von certifiedit.net:

laufzeitunterschiede? defekter ram? dann aktivier mal das ilo ;)

Defekter RAM glaube ich nicht, da die Kiste sonst wirklich 100% stabil läuft und null Probleme macht.
Was meinst Du mit Laufzeitunterschieden?

Was ich auch noch vermute ist, dass Windows vielleicht beim Herunterfahren nicht lange genug auf irgendwelche Dienste wartet bis die sauber beendet wurden und es vielleicht dann deshalb hinterher zu dem "Fehler" kommt??
Aber wie könnte ich das prüfen?
Bitte warten ..
Mitglied: certifiedit.net
10.12.2013 um 16:47 Uhr
Naja irgendwo müssen wir ansetzen. Ggf. füllt sich der Ram erst und dann spinnt der Server. Andererseits: Defekt mit dem Raid Controller? Da wäre das iLo Praktisch. Ansonsten, wenn SW seitig sonst nichts auffällig ist: ein G8 sollte noch Garantie haben. Nutze diese.
Bitte warten ..
Mitglied: Lochkartenstanzer
10.12.2013 um 16:57 Uhr
Zitat von colinardo:

> Zitat von Aktuator:
> eben gemacht. Ergebnis: Volume - c: ist NICHT fehlerhaft
wird's trotzdem mal durchlaufen lassen, zu reparieren gibt's immer was (but don't forget => Backup)

Es sollte auf jeden fall das Filesystem geprüft werden. Ich hatte auch schon Fälle, wo diese Meldung kam und es an einem defekten Filesystem lag, obwohl die Kiste stabil lief. Die genauen Umstände weiß ich allerdings nicht mehr, weil das letzte Vorkommnis dieser Art mir vor mehreren Jahren untergekommen ist.

lks
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Hyper-V
Wieso werden Computer aus der Domäne "geworfen" ? (5)

Frage von Tastuser zum Thema Hyper-V ...

LAN, WAN, Wireless
Computer mit 2 Netzwerkkarten und routing von Red Pitaya ins Internet (9)

Frage von DH1KLM zum Thema LAN, WAN, Wireless ...

Notebook & Zubehör
Laptop schreibt groß weiter, obwohl Shift losgelassen wurde (6)

Frage von Yauhun zum Thema Notebook & Zubehör ...

Windows 10
gelöst Windows 10 - Automatischen Reboot sicher verhindern (2)

Frage von yakini zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...