Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Norton AntiVirus 2005 unter Windows 2000 als Hauptbenutzer laufen lassen

Frage Sicherheit Viren und Trojaner

Mitglied: 8929

8929 (Level 1)

28.01.2005, aktualisiert 13:27 Uhr, 4573 Aufrufe, 2 Kommentare

Hallo,

ich habe hier mal eine kurze Frage, vielleicht hat einer von Euch ja nen Tipp woran das liegen
könnte.

Habe auf einer Windows 2000 SP4 Maschine den Norton AntiVirus 2005 installiert.

Unterm Administrator läuft alles perfekt. Der Hauptbnutzer bekommt allerdings

angezeigt das die "Automatischen Updates" deaktiviert sind. Und tatsächlich werden

diese nicht automatisch ausgeführt. Der Punkt "Optionen" fehlt und auch das Kontextmenü

des NAV-Tray-Symbols ist bis auf NAV öffnen komplett grau.

Das spannende ist: Manuell kann auch der Hauptbenutzer das Update ausführen, erfolgreich !.

Ich möchte nun die Nutzer nicht als Admin heraufstufen nur um NAV ans Laufen
zu bekommen.

Habe auch schonmal die entsprechenden Symantec Registryschlüssel freigegeben, jedoch

ohne Erfolg.

Symantecs Antworten behalte ich eher für mich und ordne sie mal unter "Beschäftigungstherapie" ein. Neu installieren, löschen, dies und das usw...

Daran liegt es nicht. Fehler tritt auf 4 unterschiedlichen Rechnern auf. Muss ein Rechteproblem sein.

Hat jemand ne Idee ?

Vielen Dank schonmal !

Gruß

Martin
Mitglied: meto
28.01.2005 um 07:01 Uhr
Hallo!
Ich könnte mir vorstellen, dass da ein Dienst unter dem Benutzerkonto nicht richtig läuft. Vielleicht kannst du ja mal versuchen, die NAV Dienste alle unter dem Benutzerkonto des Administrator zu starten. Das lässt sich bei den Eigenschaften der Dienste im Registerfach Anmelden einstellen.

Gibts denn irgendwelche Hinweise in den Ereignisprotokollen, was gestartet wird oder welche Fehler auftreten?

Gruß
Ronny
Bitte warten ..
Mitglied: 8929
28.01.2005 um 13:27 Uhr
Hmm, also daran scheint es nicht zu liegen.

Habe ich probiert mit dem Ergebnis das NAV gar nicht mehr startet.

Habe eine vorher gemachte Ghostsicherung zurückgespielt.


Habt Ihr noch ne andere Idee ? Das blöde ist ja das das manuelle Update funktioniert.

Diese Automatische anstoßen des Updates.. wahrscheinlich ein klitzekleines blödes Programm

scheint den Dienst zu verweigern...

Gruß

mega
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Batch Skript während dem Betrieb mittels GPO laufen lassen (14)

Frage von WinLiCLI zum Thema Windows Server ...

Windows Server
gelöst Antivirus-Software für Windows Server 2016 essentials (10)

Frage von Pixi123 zum Thema Windows Server ...

Windows Server
gelöst Windows Server als Antivirus "Worker" (5)

Frage von erwin.t zum Thema Windows Server ...

Sicherheits-Tools
Enterprise AntiVirus Management - Lösung gesucht (10)

Frage von 48507 zum Thema Sicherheits-Tools ...

Neue Wissensbeiträge
Windows 10

Heise Newsticker: Microsoft veröffentlicht das "Fall Creators Update

(8)

Information von Penny.Cilin zum Thema Windows 10 ...

LAN, WAN, Wireless

Schwachstelle im WPA2 Protokoll veröffentlicht

(3)

Information von colinardo zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Server
gelöst Gruppenrichtlinie greift nicht zu! (23)

Frage von Syosse zum Thema Windows Server ...

Windows 7
gelöst Windows 7 Anmeldedomäne festlegen (13)

Frage von flotaut zum Thema Windows 7 ...

Hosting & Housing
Mailserver Software Empfehlungen (12)

Frage von sunics zum Thema Hosting & Housing ...