Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Notebook bleibt bei Treiber-Installation für Modem und WLAN hängen

Frage Hardware Notebook & Zubehör

Mitglied: Hertie

Hertie (Level 1) - Jetzt verbinden

09.03.2009, aktualisiert 09:44 Uhr, 7497 Aufrufe, 5 Kommentare

Maxdata Pro 8100X mit Intel PRO/Wireless 2200BG und Agere Systems AC'97 Modem, Treiber vom Maxdata-FTP

Hello folks,

ich habe gerade ein kleines Problem mit einem Kundennotebook.
An dem Gerät war die HDD defekt und der RAM wurde auf 1GB aufgerüstet. Anschließend wurde Windows XP Professional neu installiert und auch auf den neuesten Stand gebracht, bevor irgendwelche Treiber ausgetauscht oder aktualisiert wurden.
Nun habe ich die Treiber für den Chipsatz, die Grafikkarte (Omega), die Ethernet-Netzwerk-Karte, etc installiert und keine Probleme gehabt.
Nun machen der Treiber für das "Agere Systems AC'97 Modem" und den "Intel(R) PRO/Wireless 2200BG Network Connection" Kopfschmerzen.
Wenn ich versuche die Treiber dafür zu installieren, bleibt das Notebook innerhalb des letzten Balkens hängen. Für das Modem gibt es keine neueren Treiber (Agere inzwischen 3 mal weiterverkauft), bei den Intel ist auch bei den neuesten keine Besserung zu verzeichnen...

woran kann das liegen und was tu ich dagegen?
ich habe echt schon alles versucht, woran ich gedacht habe (z.B. auch den RAM wieder zurückgetauscht) aber das Ergebnis bleibt das gleiche...

wäre schön, wenn man mir helfen könnte

bye, Hertie
Mitglied: aqui
09.03.2009 um 10:03 Uhr
Hast du es einmal mit den aktuellen original Intel Treibern versucht ???

http://downloadcenter.intel.com/Product_Filter.aspx?ProductID=1637
Bitte warten ..
Mitglied: Hertie
09.03.2009 um 10:08 Uhr
hab ich, keine Veränderung

thx für die schnelle Antwort...
Bitte warten ..
Mitglied: aqui
09.03.2009 um 10:19 Uhr
Dann ist mit an Sicherheit grenzender Wahrscheinlich auch keine diese Hardware in dem Notebook verbaut !!
Hersteller wechseln diese oft wie z.B. HP.
Da solltest du bei Maxdata nochmal genau nachforschen oder dann wirklich nur deren Treiber nehmen !
Bitte warten ..
Mitglied: Hertie
09.03.2009 um 10:23 Uhr
Laut Systemschein aber schon, des weiteren wird der Treiber ja angenommen... nur läuft die Installation eben nicht durch O.o
und die Ven/Dev-IDs zeigen genau diese Hardware an...
Bitte warten ..
Mitglied: Hertie
09.03.2009 um 14:44 Uhr
BIOS-Update und das ausstecken der Fritz!Card hat geholfen... jetzt muss ich nur noch WLANs finden ^^
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows 7
Windows installation bleibt hängen (13)

Frage von jensgebken zum Thema Windows 7 ...

Server-Hardware
HP Microserver Gen8 bootet von SATA5, bleibt aber beim Reboot hängen (6)

Frage von Bierkistenschlepper zum Thema Server-Hardware ...

Windows 7
gelöst Notebook - keine Installation eines OS mehr möglich (6)

Frage von mike7050 zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...