Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Notebook bootet nicht mehr, nach installieren von 2 Treibern!

Frage Hardware

Mitglied: Jayden

Jayden (Level 1) - Jetzt verbinden

30.07.2007, aktualisiert 13:32 Uhr, 4005 Aufrufe, 2 Kommentare

Hallo,

ich wollte gestern meine Treiber auf meinem Notebook (MSI M520) updaten und habe dafür diesen MSILiveupdater runtergeladen, der sagte mir das zwei Treiber für meinen Rechner gefunden wurden, ich habe den ersten runtergeladen und dann wie verlangt den Rechner neugestartet, alles war okay, dann habe ich den zweiten angegebenen Realtec W-Lan Driver runtergeladen, als er installiert war, ging der PC automatisch in den Neustart und seitdem kann ich den Rechner nicht mehr booten. Er bleibt im Ladebildschirm von Windows hängen.
Die ganzen Optionen vor Windows,(starten im abgesichtern Modus, mit Eingabe...usw.) hab ich alle durch, in die erweiterten Einstellungen komme ich nicht rein, obwohl XP Home drauf ist und es diese Option geben müsste, wie ich eben in einem Beitrag gelesen habe.

Wenn ich die Recoverydisc mit XP Home einlege passiert nichts weiter, ausser das er wieder im Ladebildschirm hängen bleibt.
Mit einer anderen Windows CD bekommt er immerhin ein Setup hin und lädt alles mögliche an, aber wenn der Teil mit dem Formatieren kommen sollte, ist der Bildschirm schwarz und es leuchtet nur noch ein Leerzeichen oben Links und nichts tut sich weiter.

Ich habe hier im Forum schon nach diversen Einträgen gesucht, aber nichts hat mir wirklich weitergeholfen, dazu kommt noch das sich viele Dateien noch auf dem Rechner befinden, die ich gern retten würde, falls noch irgendeine Möglichkeit besteht.

Bin über jeden Tip dankbar!
Mitglied: Netzopa
30.07.2007 um 12:32 Uhr
Wenn du noch Daten retten willst, solltest du von der Recovery-Disc und vom "Installieren mit Format " doch auf jeden Fall absehen.

Falls du nur Treiber installiert hast, sollte der PC auf jeden Fall im ABGESICHERTEN MODUS startbar sein. Hier dürfte eher ein anderes Problem vorliegen ?!

Eventuell mal im BIOS auf die DEFAULT-Werte zurücksetzen. Hier kann bei einem Laptop eigentlich nichts kaputtgemacht werden.

Zumindest sollte damit der CD-BOOT wieder möglich werden....

Eine BartPE CD wäre dann das richtige um mal die Daten zu sichern.....
Für die Erstellung einer solchen ist natürlich ein anderer PC mit Internetzugang und CD-Brenner erforderlich. ( www.nu2.nu ).....
Bitte warten ..
Mitglied: Pluto-das-Kellerkind
30.07.2007 um 13:32 Uhr
Hi Jayden,

ich hab erst mal folgende Frage. Konntest Du Dein Notebook im abgesicherten Modus starten oder blieb es da auch hängen?

Wenn du es da starten konntest hast Du dann versucht den W-Lan Treiber wieder zu deinstallieren?

Hast Du mal versucht im BIOS Dein W-Lan ab zu stellen und dann noch mal neu gebootet?

Du hast geschrieben, daß mit einer normalen Windows CD das Setup ladbar war.

Versuch doch bitte dort nicht in die Installationsroutine zu gelangen sondern mit "r" in die Reperaturkonsole.

Dort testest Du bitte mit "chkdsk /r" Deine Festplatte auf Fehler und kannst bei Bedarf mit "fixmbr" und "fixboot" Dein Bootsector neu schreiben.

Gruß
Bitte warten ..
Neuester Wissensbeitrag
Microsoft Office

MS Office Excel - Formel wird angezeigt, aber nicht berechneter Wert!

Tipp von holli.zimmi zum Thema Microsoft Office ...

Ähnliche Inhalte
Entwicklung
MSI Dateien als Administrator von einer HTA installieren (1)

Frage von iGordon zum Thema Entwicklung ...

Ubuntu
Virtuelles Ubuntu auf vorhandenem Ubuntu installieren (4)

Frage von traller zum Thema Ubuntu ...

Virtualisierung
Office 365 (E3) auf XenDesktop installieren (2)

Frage von arccos zum Thema Virtualisierung ...

Windows 7
gelöst Notebook - keine Installation eines OS mehr möglich (6)

Frage von mike7050 zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (15)

Frage von Winuser zum Thema Hyper-V ...

Windows Server
gelöst Rechte als Admin vergeben - Zugriff verweigert (14)

Frage von Ghost108 zum Thema Windows Server ...

Router & Routing
gelöst IP Kamera für drei unabhängige Netzwerke (12)

Frage von ProfessorZ zum Thema Router & Routing ...