Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Notebook mit deaktivierter Festplatte booten

Frage Microsoft Windows Installation

Mitglied: midnightautomatic

midnightautomatic (Level 1) - Jetzt verbinden

06.09.2009, aktualisiert 15:26 Uhr, 4136 Aufrufe, 5 Kommentare

Ich habe ein Notebook bekommen, Betriebssystem Windows XP, bei dem über den Gerätemanager die Festplatte, von der gebootet werden soll, abgeschaltet wurde.

Beim Hochfahren kommt kurz der Startbildschirm und sobald die Konfigurationen geladen werden, bricht der Rechner den Start ab. Über das BIOS lässt sich natürlich in diesem Fall keine Abhilfe schaffen. Im sicheren Modus booten geht auch nicht. Datenrettung mit einer Bart PE oder Reatogo-X-PE ist kein Problem. Aber wie kann ich die Festplatte wieder aktivieren ohne das Betriebssystem neu installieren zu müssen?
Mitglied: DerWoWusste
06.09.2009 um 15:44 Uhr
Ich bin mir ziemlich sicher, dass das beschriebene Deaktivieren nicht möglich ist. Ein Laufwerk/Bootlaufwerk kannst Du deinstallieren, jedoch nicht deaktivieren. Dennoch fährt der Rechner hoch (was ich gerade durch einen Test bestätigt habe).
Was ist wirklich verändert worden?
Bitte warten ..
Mitglied: midnightautomatic
06.09.2009 um 16:05 Uhr
Folgendes ist passiert: Es wurde eine Anwendung installiert, die Daten auf einem (D)-Laufwerk benötigte, die über eine externe Festplatte zugeführt werden sollten. Da (D) jedoch durch das CD-Laufwerk besetzt war und die nötigen Änderungen in der Registry nicht parat waren, sollte kurzum das CD-Laufwerk deaktiviert werden um den Laufwerksbuchstaben freizugeben. Dabei wurde im Gerätemanager fahrlässiger Weise das Hitachi-Laufwerk für das CD-Laufwerk gehalten und deaktiviert. Seitdem fährt das Gerät beim Booten nicht mehr hoch. So in der Art muss das passiert sein. Ob das Laufwerk tatsächlich nur deaktiviert oder sogar deinstalliert wurde, weiß ich nicht.
Bitte warten ..
Mitglied: 81825
06.09.2009 um 16:07 Uhr
Du würdest dich wundern, wie einfach das ist, es gibt mehrere Möglichkeiten. Die einfachste ist mit 6 Klicks abgeschlossen.
Ich werde das aber sicher nicht posten.

@nostraktis
Vorschlag: Reparatur- statt Neuinstallation versuchen.
Bitte warten ..
Mitglied: pieh-ejdsch
06.09.2009 um 16:09 Uhr
Hi nostrkis,

Also entweder hat die Bootpartition jetzt nicht mehr den Status Aktiv sondern inAktiv
oder der Volumebereitstellungspunkt fehlt.
Aktiv setzen geht mit einem Festplattenmanager.

vllt wurde dieser Befehl benutzt
fsutil volume dismount

da weis ich aber nicht das gegenstück dazu oder ob dieser Überhaupt dafür geeignet war.

Gruß Phil
Bitte warten ..
Mitglied: DerWoWusste
06.09.2009 um 16:18 Uhr
Auf keinen Fall ist das die Ursache. Wie gesagt, ich habe es getestet, ein Deinstallieren interessiert Windows nicht die Bohne, beim nächsten Start ist das Ding wieder da.
Was sein kann: die Buchstaben haben sich verschoben, das führt gewöhnlich zu eben diesem Effekt. Lösung: Registry offline Editieren und den Schlüssel
HKEY_LOCAL_MACHINE\SYSTEM\MountedDevices
löschen.
Das kannst Du von einem zweiten Rechner aus machen (mit der Registry Option "Struktur laden") oder mit Tools wie CIA Commander oder der Freeware Offline NT Password & Registry Editor von Herrn Nordahl.
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
gelöst UEFI Boot mit zB. Hirens Boot CD (33)

Frage von Fruehling2017 zum Thema CPU, RAM, Mainboards ...

Windows 10
Windows 10 DVD boot (4)

Frage von 132092 zum Thema Windows 10 ...

Exchange Server
Abwesenheitsnotis für einen deaktivierten Mitarbeiter (7)

Frage von holladie zum Thema Exchange Server ...

Exchange Server
Abwesenheitsnachricht für deaktiviertes Postfach (5)

Frage von kaymoll zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
SAN, NAS, DAS
MSA 2050 RAID Konfig (20)

Frage von Leo-le zum Thema SAN, NAS, DAS ...

Hosting & Housing
CNAME auf FTP funkt nicht mehr (7)

Frage von Wintektiv zum Thema Hosting & Housing ...