Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Notebook in Domäne - Anmeldevorgang dauert lange da VPN Verbindung noch nicht aktiv und Basislaufwerk wird nicht hergestellt

Frage Microsoft Windows Server

Mitglied: StripLV

StripLV (Level 1) - Jetzt verbinden

02.08.2013, aktualisiert 19:37 Uhr, 5360 Aufrufe, 5 Kommentare

Hallo Community,

Ich habe folgendes Problem:

Ich habe die Windows 7 Notebooks der Außendienst Mitarbeiter in der Domäne. Es gibt ein lokales Profil und ein Basislaufwerk.
Der VPN Client kann ja erst gestartet werden wenn der User sich am NB angemeldet hat.
Nun dauert das Hochfahren normal lange aber die Anmeldung dauert sehr lange, ca. 2 Minuten.
Ist ja auch logisch da das NB den DC sucht aber nicht finden kann da die VPN Verbindung noch nicht steht.

Das Basislaufwerk wird entweder auch nicht hergestellt bzw. wenn doch dann kann man nicht drauf zugreifen wenn man im Explorer darauf klickt.
Wenn ich es dann lösche und wieder per "Netzlaufwerk verbinden" mit aktiver VPN Verbindung hinzufüge geht's wieder bis zum nächsten Neustart/Anmelden.
Ich habe auch schon versucht das Basislaufwerk offline verfügbar zumachen aber das brachte komischerweise auch nichts. (Nach dem nächsten Neustart/Anmelden war das Basislaufwerk wieder weg?)

Nun meine Fragen:

1. Wie kann ich den Anmeldevorgang beschleunigen bzw. "normalisieren"? Gibt's da eine GPO oder einen Registryeintrag an dem ich drehen kann?
2. Wie bekomme ich das mit dem Basislaufwerk hin das das hergestellt wird?

Danke an euch im Voraus!

Gruß

StripLV
Mitglied: Fidel83
02.08.2013 um 20:18 Uhr
Hallo

Zum Anmeldevorgang kann ich nicht viel sagen. Aber ich glaube nicht, dass das zu beschleunigen geht. Der PC sucht eben so lange seine Domäne bis er per Timeout sich lokal anmeldet.

Für das Netzlaufwerk kann man ja eine einfache batch schreiben..

net use Laufwerksbuchstabe UNC-Pfad

Doppelklick drauf. Fertig. Bestehende VPN-Verbindung logischerweise vorausgesetzt.

LG
Bitte warten ..
Mitglied: simplymad
02.08.2013 um 20:58 Uhr
Was das Batch-File angeht gebe ich Fidel recht. Machen wir auch so. Was die Anmeldung angeht kann man da schon was machen:

http://support.microsoft.com/kb/163204/de

Hier ist beschrieben wie du den Timeout veränderst.


Gruß,
Florian
Bitte warten ..
Mitglied: Pjordorf
02.08.2013 um 22:02 Uhr
Hallo,

Zitat von StripLV:
Ich habe die Windows 7 Notebooks der Außendienst Mitarbeiter in der Domäne. Es gibt ein lokales Profil und ein Basislaufwerk.
Das Basislaufwerk habt ihr in den Benutzereigenschaften im AD definiert oder meinst du ein Laufwerk was vom Client aus eingebunden wird (Mapping)?

Der VPN Client kann ja erst gestartet werden wenn der User sich am NB angemeldet hat.
Nicht zwingend. Es gibt tatsächlich Netzwerkkarten und Treiber welche das auch schon vor der Anmeldung erledigen können sodas beim Anmelden des Clients das VPN dem Rechner schon bekannt ist und der Benutzer dies dann mitnutzen kann. Das wirst du aber nicht haben oder eingerichtet haben.

Anmeldung dauert sehr lange, ca. 2 Minuten.
Un gewöhnlich, auch bei Notebooks welche nicht beim Anmelden an der Domäne hängen.

Ist ja auch logisch da das NB den DC sucht aber nicht finden kann da die VPN Verbindung noch nicht steht.
Ja, logisch ist es. Es dauert aber keine 2 Minuten. Das prüfen ob ein DC erreichbar ist um sich dann dort zu Authentifizieren dauert max. 15 Sekunden. Danach macht dein Lokaler Rechner mit seinem zwischengespeicherten Profil weiter. Natürlich werden keine GPOs oder Skripte (Logonskript usw.) oder Softwareupdates oder sonst was ausgeführt weil eben ein DC nicht gefunden werden kann und somit auch keien GPOs, Anmeldeskripte usw. Daher sollte der Client schon mal schneller als in der Domäne sein.

Wenn ihr allerdings Logonskripte auf den lokalen Client kopiert habt und diese versuchen irgendetwas von einem DC oder Server aus der Domäne auszuführen dann ... kann ... das .... schon .... mal .... dauern


Das Basislaufwerk wird entweder auch nicht hergestellt bzw. wenn doch
Nun aber. Entweder oder. Ein mal ja und mal nein gibt es hier nicht. Und wie oben schon gefragt "wie ist dein Basislaufwerk eingebunden, vor allem wenn es mal geht auch wenn kein AD zur verfügung steht"?

dann kann man nicht drauf zugreifen wenn man im Explorer darauf klickt.
Das wird auch ohne Offline Files etwas schwierig auf eben nicht vorhanden Laufwerke und deren Server (welche ja die Freigabe bereitstellen) zu zu greifen, oder?


Wenn ich es dann lösche und wieder per "Netzlaufwerk verbinden" mit aktiver VPN Verbindung hinzufüge geht's wieder bis zum nächsten Neustart/Anmelden.
Klar, ist so by Design und ein vollkommen korrektes verhalten:-? Das lässt mich aber auch deshalb da dran Zweifeln das dein Basislaufwerk eben in den Benutzereigenschften im AD angelegt wurden...

Ich habe auch schon versucht das Basislaufwerk offline verfügbar zumachen aber das brachte komischerweise auch nichts
Vielleicht gibt es GPos welche eben die Offline Files wieder ausschaltet bzw. nicht zulässt?

dem nächsten Neustart/Anmelden war das Basislaufwerk wieder weg?)
Bitte kläre uns über dein Basislaufwerk auf. Mir scheint das hier alles auf den Client abgefackelt wird(Skripte und mappings etc,), auch wenn dieser in der Domäne hängt und vom DC nichts wirköich gesteuert wird.

1. Wie kann ich den Anmeldevorgang beschleunigen bzw. "normalisieren"?
Normalerweise nicht nötig, ausser du machst sachen die es eben mitbringen das es lange dauern muss. Ohne deine Konfigurationen zu kennen bleibt uns da nur die Glaskugel über (heute die mit Schneeflockengestörber drin)

Hier sind 2 Offline Folders mit einem LW Buchstaben verbunden (sogar noch eine fremde Domäne) und ein Offline Folder (der eigen Dömäne) nur als Ordner. Auf die Fremde Domäne besteht seit 8 Monaten nur Zugriff per VPN (Client basiert nach Anmeldung).und auf die eigene Domäne nur alle 4 Wochen. Das startenund anmelden dauert nicht länger als in der Domäne, eher weniger lang, da eben einige Treiber (Drucker etc,) und anpassungen per GPO nicht gemacht werden können wenn eben die Domäne beim Anmelden nicht verfügbar ist.

adc3de685ac83c7b03726bce23990f5b - Klicke auf das Bild, um es zu vergrößern

Du solltest also prüfen was bei dir tatsächlich gemacht wird bevor du an Schrauben drehst die zu Modem Zeiten noch gültigkeit hatten.

Gruß,
Peter
Bitte warten ..
Mitglied: StripLV
03.08.2013 um 12:01 Uhr
Das Basislaufwerk ist in den Eigenschaften des Users im AD hinterlegt unter "Profil"-"Basisordner"-"Verbinden von" - "M"- "\\Server\Freigabe"
GPOs gibt es aber keine Skripte oder Logonscripte.
DAS ist aber wirklich so das bei machen Notebooks das Basislaufwerk da ist und bei manchen nicht, Und wenn da und drauf klicken kommt irgend ne Meldung die ich gerade nicht mehr weiß
GPOs die Offlinefiles verbieten/deaktivieren gibt es nicht.

Als ich die NBs in die Domäne gehoben habe (in der Firma im WLAN) ging alles ganz wunderbar...

Ich werde mir Anfang nächster Woche ein Test NB aufsetzen und das ganze noch mal nachstellen und dann hier weiter berichten.

DANKE schon mal an Euch! Spätestens Anfang nächster Woche hören wir wieder von einander.

Gruß
StripLV
Bitte warten ..
Mitglied: StripLV
11.08.2013, aktualisiert um 18:19 Uhr
ok Leute,
ich hab jetzt die Geschichte mit dem Laufwerk hinbekommen. Lag am DNS und einer fehlenden NTFS Berechtigung auf dem Server.

Ich habs Offline verfügbar gemacht. Allerdings dauert der Anmelde Vorgang immer noch sehr lange.
Dann hab ich alle Laufwerke entfernt (auf im AD des Users), alle Offlie Kopien entfernt auf em NB, ALLE (!)! GPOs entfernt, logischerweise bis auf die "Default Domain Policy"
Der Anmelde Vorgang dauert immer noch ca 2 Minuten

anbei mal der Eventlog des NB (4 Einträge, wobei ich das mit dem TERMSRV gar nicht verstehe)

Protokollname: System
Quelle: Microsoft-Windows-GroupPolicy
Datum: 10.08.2013 23:54:08
Ereignis-ID: 1129
Aufgabenkategorie:Keine
Ebene: Fehler
Schlüsselwörter:
Benutzer: SYSTEM
Computer: client.domain.local
Beschreibung:
Bei der Verarbeitung der Gruppenrichtlinie ist aufgrund fehlender Netzwerkkonnektivität mit einem Domänencontroller ein Fehler aufgetreten. Dies kann eine vorübergehende Bedingung sein. Es wird eine Erfolgsmeldung generiert, wenn die Verbindung des Computers mit dem Domänencontroller wiederhergestellt wurde und wenn die Gruppenrichtlinie erfolgreich verarbeitet wurde. Falls für mehrere Stunden keine Erfolgsmeldung angezeigt wird, wenden Sie sich an den Administrator.
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event;>"
<System>
<Provider Name="Microsoft-Windows-GroupPolicy" Guid="{AEA1B4FA-97D1-45F2-A64C-4D69FFFD92C9}" />
<EventID>1129</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x8000000000000000</Keywords>
<TimeCreated SystemTime="2013-08-10T21:54:08.166457400Z" />
<EventRecordID>11462</EventRecordID>
<Correlation ActivityID="{E10EB8CA-C820-452B-8E0B-5ADA473E2649}" />
<Execution ProcessID="220" ThreadID="1032" />
<Channel>System</Channel>
<Computer>client.domain.local</Computer>
<Security UserID="S-1-5-18" />
</System>
<EventData>
<Data Name="SupportInfo1">1</Data>
<Data Name="SupportInfo2">1254</Data>
<Data Name="ProcessingMode">2</Data>
<Data Name="ProcessingTimeInMilliseconds">1544</Data>
<Data Name="ErrorCode">1222</Data>
<Data Name="ErrorDescription">Das Netzwerk ist nicht vorhanden oder wurde nicht gestartet. </Data>
</EventData>
</Event>

Protokollname: Application
Quelle: Microsoft-Windows-Winlogon
Datum: 10.08.2013 23:55:04
Ereignis-ID: 6005
Aufgabenkategorie:Keine
Ebene: Warnung
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Computer: client.domain.local
Beschreibung:
Der Anmeldebenachrichtigungsabonnent <Profiles> benötigt einige Zeit, um dieses Benachrichtigungsereignis (Logon) zu bearbeiten.
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event;>"
<System>
<Provider Name="Microsoft-Windows-Winlogon" Guid="{DBE9B383-7CF3-4331-91CC-A3CB16A3B538}" EventSourceName="Wlclntfy" />
<EventID Qualifiers="32768">6005</EventID>
<Version>0</Version>
<Level>3</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2013-08-10T21:55:04.000000000Z" />
<EventRecordID>3258</EventRecordID>
<Correlation />
<Execution ProcessID="0" ThreadID="0" />
<Channel>Application</Channel>
<Computer>client.domain.local</Computer>
<Security />
</System>
<EventData>
<Data>Profiles</Data>
<Data>Logon</Data>
<Binary>00000000</Binary>
</EventData>
</Event>

Protokollname: Application
Quelle: Microsoft-Windows-Winlogon
Datum: 10.08.2013 23:56:13
Ereignis-ID: 6006
Aufgabenkategorie:Keine
Ebene: Warnung
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Computer: client.domain.local
Beschreibung:
Der Anmeldebenachrichtigungsabonnent <Profiles> hat 128 Sekunden benötigt, um dieses Benachrichtigungsereignis (Logon) zu bearbeiten.
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event;>"
<System>
<Provider Name="Microsoft-Windows-Winlogon" Guid="{DBE9B383-7CF3-4331-91CC-A3CB16A3B538}" EventSourceName="Wlclntfy" />
<EventID Qualifiers="32768">6006</EventID>
<Version>0</Version>
<Level>3</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2013-08-10T21:56:13.000000000Z" />
<EventRecordID>3271</EventRecordID>
<Correlation />
<Execution ProcessID="0" ThreadID="0" />
<Channel>Application</Channel>
<Computer>client.domain.local</Computer>
<Security />
</System>
<EventData>
<Data>Profiles</Data>
<Data>128</Data>
<Data>Logon</Data>
<Binary>02000000</Binary>
</EventData>
</Event>

Protokollname: System
Quelle: Microsoft-Windows-GroupPolicy
Datum: 10.08.2013 23:56:14
Ereignis-ID: 1129
Aufgabenkategorie:Keine
Ebene: Fehler
Schlüsselwörter:
Benutzer: DOMAIN\testuser drei
Computer: client.domain.local
Beschreibung:
Bei der Verarbeitung der Gruppenrichtlinie ist aufgrund fehlender Netzwerkkonnektivität mit einem Domänencontroller ein Fehler aufgetreten. Dies kann eine vorübergehende Bedingung sein. Es wird eine Erfolgsmeldung generiert, wenn die Verbindung des Computers mit dem Domänencontroller wiederhergestellt wurde und wenn die Gruppenrichtlinie erfolgreich verarbeitet wurde. Falls für mehrere Stunden keine Erfolgsmeldung angezeigt wird, wenden Sie sich an den Administrator.
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event;>"
<System>
<Provider Name="Microsoft-Windows-GroupPolicy" Guid="{AEA1B4FA-97D1-45F2-A64C-4D69FFFD92C9}" />
<EventID>1129</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x8000000000000000</Keywords>
<TimeCreated SystemTime="2013-08-10T21:56:14.667079600Z" />
<EventRecordID>11478</EventRecordID>
<Correlation ActivityID="{08C9F0BF-CF7C-4FA6-83F8-69653E9E0D6B}" />
<Execution ProcessID="220" ThreadID="2888" />
<Channel>System</Channel>
<Computer>client.domain.local</Computer>
<Security UserID="S-1-5-21-85274283-4079311034-1558679085-1302" />
</System>
<EventData>
<Data Name="SupportInfo1">1</Data>
<Data Name="SupportInfo2">1254</Data>
<Data Name="ProcessingMode">1</Data>
<Data Name="ProcessingTimeInMilliseconds">1544</Data>
<Data Name="ErrorCode">1222</Data>
<Data Name="ErrorDescription">Das Netzwerk ist nicht vorhanden oder wurde nicht gestartet. </Data>
</EventData>
</Event>

Protokollname: System
Quelle: Microsoft-Windows-TerminalServices-RemoteConnectionManager
Datum: 10.08.2013 23:56:26
Ereignis-ID: 1067
Aufgabenkategorie:Keine
Ebene: Fehler
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Computer: client.domain.local
Beschreibung:
Der Terminalserver kann den Dienstprinzipalnamen "TERMSRV", der für die Serverauthentifizierung verwendet werden soll, nicht registrieren. Der folgende Fehler ist aufgetreten: Die angegebene Domäne ist nicht vorhanden, oder es konnte keine Verbindung hergestellt werden.
.
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event;>"
<System>
<Provider Name="Microsoft-Windows-TerminalServices-RemoteConnectionManager" Guid="{C76BAA63-AE81-421C-B425-340B4B24157F}" EventSourceName="TermService" />
<EventID Qualifiers="49152">1067</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2013-08-10T21:56:26.000000000Z" />
<EventRecordID>11486</EventRecordID>
<Correlation />
<Execution ProcessID="0" ThreadID="0" />
<Channel>System</Channel>
<Computer>client.domain.local</Computer>
<Security />
</System>
<EventData>
<Data>Die angegebene Domäne ist nicht vorhanden, oder es konnte keine Verbindung hergestellt werden.
</Data>
</EventData>
</Event>

Irgendwelche Ideen?
Bitte warten ..
Ähnliche Inhalte
Windows Server
Anmelden an Domäne dauert lange Windows 10
Frage von arcmosWindows Server6 Kommentare

Ich habe Probleme beim Anmelden an einer Domäne. Bis das Anmeldefenster erscheint, dauert es gut 1 Min oder länger. ...

Windows Server
AD Anmeldung via VPN dauert lange
Frage von ASP.NETWindows Server7 Kommentare

Hi, für ich nenne es mal Remote-Standorte (in unserem Fall Entwickler die von zuhause aus in einer VM arbeiten) ...

Hardware
Wie lange dauert die Installation eines Netzwerkdruckers?
gelöst Frage von J.AngstroemHardware14 Kommentare

Hi, ein Freund ist mit seinem kleinen Büro Kunde eines IT-Dienstleisters und fühlt sich schon seit langem nicht optimal ...

Windows 7
Verarbeiten der Gruppenrichtlinieclient dauert sehr lange
Frage von Maverick6Windows 74 Kommentare

Hallo zusammen, ich habe bei einem Rechner Windows 7 SP1/32 bit, welcher in einer Domäne hängt, das Problem, das ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 8 StundenBatch & Shell8 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 10 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Batch & Shell
Neuste Datei via PowerShell kopieren
gelöst Frage von kaiuwe28Batch & Shell11 Kommentare

Hallo zusammen, ich hatte mir mit Hilfe der Suche im Forum einen kleinen Code von colinardo rausgesucht und versucht ...