Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Notebook friert kurzzeitig beim Surfen ein

Frage Microsoft

Mitglied: borgadmin

borgadmin (Level 1) - Jetzt verbinden

29.07.2011 um 21:46 Uhr, 3778 Aufrufe, 2 Kommentare

Huhu zusammen,

ich habe hier an meinem Notebook ein seltsames Problem. Wenn ich im Internet surfe, passiert es serh oft dass mir das System kurzzeitg einfach einfriert. Ich kann dann nicht einmal mehr die Maus bewegen. Nach einigen Sekunden (ca 20) kann ich wieder alles bedienen. Sobald ich aber weiter surfe hakt es wieder. Der Fehler lässt sich nicht auf bestimmte Websites oder Aktionen eingrenzen. Folgendes habe ich bereits versucht:


- Update IE8 auf IE9
- Firefox 5 installiert (selbe Symptome)
- CCleaner laufen und alle Fehler beheben lassen
- Windows Updates installiert
-MalWareBytes und AVG installiert sowie einen Tiefenscan durchgeführt (7 Viren wurden entfernt)

Ich weiss nicht was ich noch tun soll. Auffällig war jedoch, dass beim Surfen mit dem Firox auf einmal ein Bluescreen aufkam der wohl mit dem Grafikkartentreiber in Verbindung steht. Ich habe daraufhin den alktuellsten Catalyst Treiber heruntergeladen und installiert. Leider brachte dies kein Erfolg hinsichtlich der Freezes.

Mein System:

Notebook von Medion
Intel Pentium Prozessor
4GB Ram
ATI Radeon HD4530

Hat jemand eine Idee was ich noch tun könnte?
Mitglied: hmarkus
29.07.2011 um 22:57 Uhr
Guten Abend,
Zitat von borgadmin:
-MalWareBytes und AVG installiert sowie einen Tiefenscan durchgeführt (7 Viren wurden entfernt)
das sieht nicht gut aus, denn wenn Du Viren auf dem System gefunden hast, dann musst Du damit rechnen, dass noch welche da sind.

Einfrieren kann ein Speicherproblem sein, also mal einen Speichertest durchführen. Ansonsten nehme ich in solchen Fällen eine Linux-Live-CD, boote damit und probiere mal alles aus. Wenn's mit Linux einwandfrei läuft, dann kannst Du Speicherprobleme (RAM) weitgehend ausschließen.
Bliebe noch die Festplatte, wie alt ist der Rechner? Pentium kann ja schon einige Jahre auf dem Buckel haben, also Festplatte durchchecken lassen.
Wenn dabei auch nichts gefunden wird: Neuinstallation wg. Virenbefall (würde ich aber in jedem Fall machen)

Gruß

Markus
Bitte warten ..
Mitglied: KowaKowalski
30.07.2011 um 13:51 Uhr
Hi Borg,


kann mich Markus nur anschließen.
Starte den Lappi mit ner Live-CD (zB. Knoppix) und teste alles aus. Läuft der Rechner damit stabil dann installiere Dein XP neu.

Dein System ist wahrscheinlich vermurkst. Ob das mit den Viren zusammenhängt lässt sich schwer beurteilen.
Aber allein die Tatsache das welche da waren sollten Dich zur Sicherheit zur Neuinstallation veranlassen.
Und die Wahrscheinlichkeit ist außerdem absolut auf Deiner Seite das Du mit nem frischen System auch das Einfrieren los bist.
(Vorrausgesetzt Du installierst die nötigen Treiber sauber und ordentlich)


mfg
kowa



PS. Wenn Du vorher noch Deine Daten sicherst vergiss nicht diesen Datenträger am besten mit mehreren verschiedenen Virenscannern (wieder sind Live-CD´s Dein Freund >> Linux und/oder WinPe bleibt Dir überlassen) gründlich zu untersuchen bevor Du sie wieder auf Deinen frischen Lappi lässt.
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Notebook mit Truecrypt - per Remote anmelden irgendwie möglich? (5)

Frage von schnuffi9999 zum Thema Windows Netzwerk ...

Notebook & Zubehör
gelöst Notebook Verbindung zum Router geht, aber kein Internet (7)

Frage von Headhunter4711 zum Thema Notebook & Zubehör ...

Windows Server
Terminalserver auf Hyper-V friert ein (9)

Frage von anaxagoras83 zum Thema Windows Server ...

Firewall
gelöst Fritz!Box7390 - Profil für Kids alles ausser Surfen! (7)

Frage von mike7050 zum Thema Firewall ...

Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(6)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Microsoft Office
Saubere HTML aus Word-Dokument (16)

Frage von peterpa zum Thema Microsoft Office ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (15)

Frage von marshall75000 zum Thema Router & Routing ...

Hosting & Housing
gelöst Webserver bei WIX, aber DNS Server wo anders (9)

Frage von laster zum Thema Hosting & Housing ...

Debian
gelöst Plesk php-fpm Fehler (7)

Frage von sebastian2608 zum Thema Debian ...