Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Notebook mit geklonter HDD startet nicht

Frage Microsoft

Mitglied: Wekoo

Wekoo (Level 1) - Jetzt verbinden

02.06.2006, aktualisiert 03.06.2006, 7469 Aufrufe, 4 Kommentare

Die exakte 1zu1 Kopie einer NB Festplatte lässt sich in einem identischen (baugleichen) NB nicht starten.

Hallo,
ich habe 2 HP Notebooks (identische Hardware) und will jetzt durch einen Festplatten-Klon/Image das System vom einen Notebook exakt auf das andere übertragen. Das Klonen mit "Acronis True Image" oder "Norton Ghost" an sich ist kein Problem, d.h. ich sehe auf der neuen Festplatte die ganzen Dateien, scheint alles da zu sein.

Mein Problem ist aber das sich die Festplatte mit dem Image nicht starten lässt. Das BIOS läuft durch und nach der Zusammenfassung der Komponenten (dieser Kasten mit den Daten) kommt ein schwarzer Schirm und links oben blinkt der Cursor und nicht passiert.

Wenn ich das Image der Installation die ich überschrieben habe wieder einspiele geht es auch wieder ohne Probleme. Ich wollte dass mit den o.g. 2 Win2000 PCs machen, ging nicht. Dann habe ich es zum testen mal mit 2 WinXP PCs versucht, das gleiche, d.h. es hängt also nicht davon ab was für ein OS drauf ist.

Hat von euch vielleicht jemand eine Ahnung warum das nicht geht??? Ich dachte eigentlich das sollte kein Problem sein, ließt man eigentlich auch überall und ich mache jetzt schon zig Stunden dran rum.

Was ich sonst noch probiert habe:
- Fix MBR in verschiedenen Formen, hat sich nichts verändert.
- Es scheint keinen Festplattenschutz im BIOS zu geben, Festplatten aus anderen NBs lassen sich ohne Probleme booten.
- HP hat so eine kleine Partition auf den NBs (vermutlich Diagnose), die ist ca. 15MB (FAT16) groß und liegt einfach vor der NTFS Partition, enthält aber, trotz baugleichem NB unterschiedlich viele Dateien (135 vs. 148) und hat einen Größenunterschied von 8 Byte. Was da gespeichert ist weiß ich nicht, ich kann die Dateien nicht lesen, aber vielleicht weiß das jemand von euch.
Aufgrund der unterschiedlichen Größe habe ich mal versucht diese Mini Partition beizubehalten, wer weiß, vielleicht brauch er das ja. Also das ursprüngliche Komplettimage wieder hergestellt (dann lässt sich der PC booten) und dann nur die NTFS Partition mit Windows drauf eingespielt (mit Acronis True Image). Dann hat er beim starten irgendwas in der Art "No bootable OS found" gesagt, also wenigstens mal eine Fehlermeldung und nicht nur ein blinkender Cursor. Also wieder Fix MBR, dann hat er die Meldung "Error loading operation system" gebracht....

Jetzt weiß ich nicht mehr weiter...

Danke und viele Grüße Tobias
Mitglied: Tundra
02.06.2006 um 11:39 Uhr
Hi,

hat das zweite Notebook auch zwei Partitionen?
Hast Du das Image mit der zweiten Partition gezogen oder die komplette Festplatte?
Spielst Du auf dem zweiten Notebook dann die komplette Festplatte zurück oder nur die zweite Partition?

Es sieht für mich danach aus, dass er auf der falschen Partition das Image sucht, oder es wurde das 'Active-Flag' nicht gesetzt.

Mit dem OS hat das an dieser Stelle nichts zu tun.

Grüße
Guido
Bitte warten ..
Mitglied: 16568
02.06.2006 um 11:55 Uhr
Da Du ja gottseidank weißt, was die Wiederherstellungskonsole ist, probiere es zuerst mit fixmbr, und gleich danach fixboot.

Bevor Du aber zur Wiederherstellungskonsole gerätst, guck' doch mal, ob eine Reparatur-Installation die alte w2k-Installation finden würde.
Wenn dem nämlich nicht so ist, hast Du da schon ein Problem.


Gruß

Lonesome Walker
Bitte warten ..
Mitglied: Wekoo
03.06.2006 um 10:51 Uhr
Hallo Guido,
beide NBs haben 2 Partitionen, da sie vom gleichen HP Recovery Image her kommen nur dann unterschiedlich hochgezogen wurden.
Ich ziehe immer ein Image der kompletten Platte, aber True Image kann dann trotzdem nur einzelne Partitionen wiederherstellen, also zB die große Win2000 Partition ersetzen.
Das heißt auf dem zweiten NB stelle ich entweder die gesamte Platte 1zu1 mit den beiden Partitionen wieder her, oder ich wähle halt eine Partition aus.

Das mit dem Active Flag habe ich grad nochmal probiert. Also es ist so das True Image zwar anzeigt das in dem Image die große Win2000 Partition Active ist, aber nach dem wiederherstelle ist diese kleine Partition die davor steht Active. Jetzt habe ich die Win2000 Partition mal mit einem Tool auf Active gesetzt, dann bringt er, wenn man die Festplatte einbaut und startet "Fehler beim lesen der Systempartition. Drücken sie Strg+Alt+Entf zum Neustarten."
Also es liegt wohl nicht alleine daran.

Dann habe ich die Methode aus dem letzten Post nachmal verwendet. Also die Festplatte wie ursprünglich und nur die Win2000 Partition ersetzen, dann ist sie sofort schon aus Active. Und es kommt wieder die Fehlermeldung "Missing operating system." (die ist die richtige sprechweise, das "No bootable OS found" meinte die hier)

Gruß Tobias
Bitte warten ..
Mitglied: Tundra
03.06.2006 um 13:12 Uhr
Hallo Tobias,

erstelle Dir doch mal eine Bart PE CD oder nimm eine Knoppix CD oder ähnliches, boote von der und schaue Dir mal das C: an, bzw. die boot.ini.

Wenn soweit alles ok ist, würde ich über die Wiederherstellungskonsole den MBR neu schreiben.

Grüße
Guido
Bitte warten ..
Neuester Wissensbeitrag
Exchange Server

WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Ähnliche Inhalte
Festplatten, SSD, Raid
SSD Raid 1 mit HDD Hot-Spare ? (10)

Frage von vip3234 zum Thema Festplatten, SSD, Raid ...

Windows 7
Microsoft startet Abschiedskampagne für Windows 7 (13)

Link von Frank zum Thema Windows 7 ...

Windows Server
HDD löschen aber Freigaben behalten? (9)

Frage von maddoc zum Thema Windows Server ...

Mac OS X
Malware startet DoS-Angriffe gegen Macs

Link von transocean zum Thema Mac OS X ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...

Windows Server
SBS 2011 Standard virtualisieren (13)

Frage von HeinrichM zum Thema Windows Server ...

Backup
Datensicherung ARCHIV (12)

Frage von fautec56 zum Thema Backup ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...