Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Notebook im LAN - Langsames Browsen durch Netzwerklaufwerke aus Anwendungen

Frage Microsoft

Mitglied: hamspirit

hamspirit (Level 1) - Jetzt verbinden

24.07.2009, aktualisiert 16:22 Uhr, 3267 Aufrufe, 4 Kommentare

Ein Notebook (Win XP pro SP3) arbeitet via WLAN in einem kleinen Arbeitsgruppen-Netz.
In dem Netzwerk befindet sich ein NAS, auf dem die gesamten Datenbestände liegen.

Bewegt man sich per Windows-Explorer durch die Laufwerke des NAS, so ist alles wunderbar schnell und performant.
Öffnet man Dateien aus einer Anwendung heraus und bewegt sich dabei durch die Verzeichnisse, so ist jeder Wechsel in eine andere Ebene ein wahres Geduldsspielt.

So z.B. das Öffnen einer Datei aus MS-Word 2003. (Office2003 SP3 ist installiert).
Per Windows-Explorer super schnell. Per DATEI -> ÖFFNEN ein müdes und träges Durchklickern durch die Verzeichnisstrukturen.

Ist Euch so ein Verhalten bekannt?
Kann man es in irgendeiner Weise positiv beeinflussen?

Das Problem zeigt sich übrigens auch, wenn anstelle des WLAN-NIC die Ethernet-Port zum Einsatz kommt.

Danke vorab für alle Hinweise und Grüße zum Wochenende!

Axel
Mitglied: Pjordorf
24.07.2009 um 16:37 Uhr
Hallo!?

wie ist esdenn bei den anderen PC's in deinem "kleinen Arbeitsgruppen-Netz"?

Bitte

Peter

(Besser: welche hardware hat das NAS?, Welche Software hat das NAS?, Wie ist das NAS angebunden?, Wie ist vdas WLAN angebunden? usw)
Bitte warten ..
Mitglied: aqui
24.07.2009 um 18:20 Uhr
Vermutlich wie immer ein DNS/WINS Problem durch Fehlen des Browsermasters in einer reinen Arbeitsgruppe ?!
Das Problem kann man schnell umgehen bzw. prüfen:

Wenn du den Namen des NAS einmal bei diesem Client statisch in die Datei lmhosts einträgst hast du das Problem dann immer noch ??

Die Datei findest du unter C:/windows/system32/drivers/etc/ und sie ist selbsterklärend wenn du sie editierst.
Die Beispieldatei.sam musst du in einen lmhosts kopieren vorher !
In der Regel reicht die Eingabe von Name und IP vollkommen.
Bitte warten ..
Mitglied: hamspirit
26.07.2009 um 21:33 Uhr
Hallo!

Hier die gewünschten Details:
Das NAS ist ein "INTEL SS4000E NAS Entry Storage System".
Das kleine Netz hängt gemeinsam an einem Speedport-Router, der auch das Switching übernimmt.

Das Problem ist nur an dem besagten Notebook vorhanden.
Die LMHOSTS ist (noch) jungfräulich. In der HOSTS steht das NAS mit Namen und IP drin.

Den Tipp bezüglich der LMHOSTS werde ich am Freitag umsetzen. Danke dafür.

Grüße
Axel
Bitte warten ..
Mitglied: aqui
02.08.2009 um 16:54 Uhr
Wenn du schon eine hosts Datei hast ist eine lmhosts unsinnig, denn sie machen beide das gleiche.
Ob sie funktioniert kannst du sehen wenn du das NAS einfach mal mit seinem Namen anpingst.

Dann sollte auch die verbindung fehlerfrei laufen mit dem namen.

Wenns das war dann bitte
http://www.administrator.de/index.php?faq=32
nicht vergessen !
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Notebook LAN WLAN LTE trennen (2)

Frage von HansB3rt zum Thema LAN, WAN, Wireless ...

Hyper-V
Langsames Netzwerk i210 LAN Karte (11)

Frage von Akcent zum Thema Hyper-V ...

LAN, WAN, Wireless
Tethering oder "mobiler Hotspot" im LAN verhindern - überhaupt möglich? (7)

Frage von kartoffelesser zum Thema LAN, WAN, Wireless ...

Netzwerkmanagement
gelöst OpenVPN Verbindung funktioniert. LAN dahinter ist nicht erreichbar (5)

Frage von istike2 zum Thema Netzwerkmanagement ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (20)

Frage von terminator zum Thema LAN, WAN, Wireless ...