Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Notebook - keine LAN u. WLAN Verbindung, Kabel und settings aber ok

Frage Hardware

Mitglied: Zoom78

Zoom78 (Level 1) - Jetzt verbinden

21.05.2011, aktualisiert 23:39 Uhr, 6479 Aufrufe, 19 Kommentare

Hardware defekt? Nur was könnte es sein?

Hallo Leute.

Ich wollte mich informieren was ihr davon haltet und was es sein könnte. Mein Notebook verbindet sich nicht mit dem Netzwerk.

Es ist ein Acer Aspire 3003LM mit AMD Sempron 300+ CPU. Mit Windows XP.

Ich habe die NIC konfiguriert:
Netzwerk 192.168.1.0 /24
Router 192.168.1.1 /24
Notebook NIC 192.168.1.10 /24

Die Netzwerkkarte ist installiert (keine Fehler angezeigt) und das Symbol für die Verbindung ist auch Grau und meldet 100MBit/sec. Aber ich habe keine IP in den Details zu sehen - obwohl, wie gesagt, eine feste IP eingegeben. Auch über DHCP kriege ich keine IP. Sonst funktionert das Netzwerk wunderbar, alle sonstigen mobilen Geräte kommen mit Kabel oder WLAN rein, bekommen IP oder kommen ins Netz über ihre festen IPs.

Selbstverständlich kann ich auch kein Ping aussenden bzw. empfangen. Ich habe das LAN Kabel überprüft (mit anderen Notebook) und es ist ok. Genauso komme ich mit WLAN nicht rein.

Habe mit Windows XP und mit Ubuntu Live CD probiert.

Für mich ist die Hardware defekt, aber was kann es denn sein was für LAN + WLAN verantwortlich ist? Es sind doch zwei versichiedene Komponenten.
Mitglied: brammer
21.05.2011 um 21:19 Uhr
Hallo,

Router 192.168.1.0 /24

nö!
Diese Adresse hat dein Router nicht!

WLAN:
Siehtst du den dein WLAN überhaupt wenn du dir die verfügbaren WLAN Netze ansiehst?

brammer
Bitte warten ..
Mitglied: DopeEx
22.05.2011 um 15:00 Uhr
Moin

@brammer: Er hat doch geschrieben das die Router Adresse 192.168.1.1 /24 is und Netzadresse 192.168.1.0 /24 :D

@zoom hast du schonma versucht alle Netzwerktreiber runterzuschmeißen und die Originaltreiber vom Hersteller neu aufzuspielen (Nich die Windows Standarttreiber nehmen )


Mfg DopeEx
Bitte warten ..
Mitglied: Xaero1982
22.05.2011 um 21:43 Uhr
Hi,

was spuckt denn ein IPconfig /all aus?

Was sagt das Eventlog?

VG
Bitte warten ..
Mitglied: Zoom78
23.05.2011 um 06:18 Uhr
Es werden keine WLAN Netzwerke gefunden.

"Ipconfig /all" spuckt aus

01.
Windows-IP-Konfiguration
Und das ist tatsächlich dann alles - keine weiteren Wörter, Zahlen oder Zeichen.


Ich habe statt ubuntu, mir xubutu runtergeladen und damit probiert. Ich komme so über LAN ins Internet. WLAN Karte wird nicht automatisch erkannt. Dem Notebook fehlt eine Menge an Speicher, es ist daher sau langsam. Also ging Ubuntu nicht richtig.

Unter Windows XP funktioniert hingegen weder LAN noch WLAN.
Bitte warten ..
Mitglied: Xaero1982
23.05.2011 um 07:01 Uhr
Hi,

da kann auch nichts gehen.

Deinstalliere bitte die Treiber für die Netzwerkkarte über den Gerätemanager, sofern keine separate Software installiert wurde für die Netzwerkkarten - wenn doch diese auch deinstallieren.

Dann neuen Treiber herunterladen und neu installieren.

Zwischendurch neustarten nicht vergessen.

Bitte im Gerätemanager unter Ansicht auch ausgeblendente anzeigen lassen und ggf. auch diese Überreste deinstallieren.

VG
PS: Wie kann man die Frage als nicht anspruchsvoll markieren und nicht wissen, ob die geschriebene Lösung etwas brachte, oder gar nicht erst eine Lösung bringen?!?!
Bitte warten ..
Mitglied: Zoom78
23.05.2011 um 10:20 Uhr
Ich habe jetzt erst einmal folgendes gemacht:
- die Netzwerkkarten entfernt
- neugestartet
- Geräte neu gesucht

Zunächst hatte ich dann die LAN Verbindung, ich konnte ins Netz. Nach einem Neustart aber waren die Einstellungen der NIC wieder verschwunden und natürlich wieder keine Verbindung !? Das einzige was dann half war - die NIC zu löschen, den Rechner neu zu booten und die Karte neu zu installieren. Danach ging das wieder - bis zum erneuten reboot.

WLAN - es werden keine Netzwerke gefunden.

Zitat von Xaero1982:
PS: Wie kann man die Frage als nicht anspruchsvoll markieren und nicht wissen, ob die geschriebene Lösung etwas brachte, oder
gar nicht erst eine Lösung bringen?!?!

Diese Frage stelle ich mir auch öfter. Habe schon sehr oft beobachtet. Ist das Dummheit, Arroganz oder einfach nur kindische Spielchen?
Bitte warten ..
Mitglied: brammer
23.05.2011 um 13:01 Uhr
Hallo ,

inziwschen schon, der Orignal Beitrag wurde editiert.

brammer
Bitte warten ..
Mitglied: Xaero1982
23.05.2011 um 13:44 Uhr
Hi,

führ das mal in der kommandozeile aus:

netsh int ip reset c:\resetlog.txt

VG
Bitte warten ..
Mitglied: Zoom78
24.05.2011 um 06:58 Uhr
Hier ist es
01.
entfernt
Sagt mir persönlich eher wenig.
Bitte warten ..
Mitglied: Xaero1982
24.05.2011 um 09:27 Uhr
Naja um die Log hatte ich ja nicht gebeten, aber die muss angegeben werden

Funktioniert es denn jetzt?

Mit dem Befehl wird der tcp/ip Stack resetet...

VG
Bitte warten ..
Mitglied: Zoom78
24.05.2011 um 20:35 Uhr
Hi,
also LAN geht erstmal wie es scheint. Auch nach neustart geht es.

WLAN schau ich mir später an und melde mich.
Bitte warten ..
Mitglied: Zoom78
24.05.2011 um 21:21 Uhr
Also die WLAN Karte findet die Netzwerke nur, wenn ich sie deinstalliere und neu installiere. Doch nach einem neustart des Systems ist wieder kein Netzwerk zu finden.
Es werden keine Probleme mit den WLAN Adapter angezeigt. Weder so noch im Geräte-Manager.

LAN geht immer noch.
Bitte warten ..
Mitglied: Xaero1982
24.05.2011 um 21:48 Uhr
Hi,

hast du den aktuellen Treiber herunter geladen?
http://support.acer-euro.com/drivers/notebook/as_3000.html

Das mit dem LAN ist doch schon mal schön

VG
Bitte warten ..
Mitglied: Zoom78
24.05.2011 um 22:21 Uhr
Hi, ich habe in dem notebook keine eingebaute wlan karte - zumindest wird keine erkannt. Ich habe ein usb dongle von allnet - all0263p
Bitte warten ..
Mitglied: Xaero1982
24.05.2011 um 22:48 Uhr
Hi,

gut und hast du bei dem den aktuellen Treiber installiert?

Komisch isses dennoch, denn eigentlich, laut Hersteller hat das NB eine WLan Karte ... versuchs mal zu installieren

VG
Bitte warten ..
Mitglied: Zoom78
24.05.2011 um 23:22 Uhr
Gerade gestern runtergeladen. Hmm.. das ist seltsam. Vielleicht ist der dongel kaputt.

Habe noch eine PCMCIA Karte von Linksys gefunden. Damit arbeitet nun auch WLAN ohne Probleme - selbst nach einem Neustart.
Dann ist das andere Teil wohl doch kaputt oder die Treiber sind schrott.
Bitte warten ..
Mitglied: Xaero1982
25.05.2011 um 07:44 Uhr
Hi,

scheint wohl so zu sein.

Schön, wenn es nun mit der Karte geht - ist eh besser

Wenns das dann war ... als gelöst markieren

VG
Bitte warten ..
Mitglied: Zoom78
25.05.2011 um 10:03 Uhr
Aber klar mache ich das.

Danke schön für die Hilfe, das mit netsh int ip reset kannte ich noch nicht.
Bitte warten ..
Mitglied: Xaero1982
25.05.2011 um 17:13 Uhr
Hi,

ist ja auch nicht soooo bekannt und dafür ist das Forum ja da
Wieder was gelernt und den Techniker gespart

VG
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Notebook LAN WLAN LTE trennen (2)

Frage von HansB3rt zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 7 keine Internetverbindung über Kabel, LAN und Wifi OK (7)

Frage von kochi09 zum Thema Windows Netzwerk ...

Notebook & Zubehör
gelöst Notebook Verbindung zum Router geht, aber kein Internet (7)

Frage von Headhunter4711 zum Thema Notebook & Zubehör ...

DSL, VDSL
DSL Kabel, Switch, LAN Kabel Fritzbox (29)

Frage von Protected zum Thema DSL, VDSL ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

Windows 7
Bluesreens unternehmensweit (18)

Frage von SYS64738 zum Thema Windows 7 ...

LAN, WAN, Wireless
IP Adressen - Modem - Switch - Accesspoint (17)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
DNS ins mehreren Subnetzen (13)

Frage von joerg zum Thema Windows Netzwerk ...