Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Notebook Keine Reaktion nach einschalten

Frage Hardware

Mitglied: arminarmin

arminarmin (Level 1) - Jetzt verbinden

08.06.2006, aktualisiert 23:02 Uhr, 7207 Aufrufe, 3 Kommentare

Wortmann terrra Anima Notebook

Hallo,

ein Bekannter hat das Notebook Terrra Anima von Wortmann - genaue Bezeichnung kann nachgereicht werden.
Problem- Win XP SP 2 neu installiert alles läuft prima.
Gerät hatte 256 MB 333 RAM.
Hab diesen, da nur ein Ram Steckplatz gegen 512MB 333 ersetzt.
Alles lief einwandfrei.

Neuerdings hakt es wenn man einschaltet läuft nur der Lüfter und es erscheint keinerlei Anzeige - nichts man kommt nicht mal ins Bios- kein " BEEP" einfach nichts.
Zuletzt half es den Akku zu entnehmen, die Festplatte abzuziehen und den Ram auszustecken und wieder einzustecken - was davon geholfen hat ist leider unklar.

nach den neustart alles OK, jetzt der Anruf unseres Bekannten es geht wieder nichts.

Kann es am RAM liegen oder sollte das Gerät auch ohne RAM bis ins BiOS kommen ??
hab einfacxh keine Lust hinzufahren und nicht zu wissen wo ich anfangen soll.....

Dank im Voraus

Bin mit meinem Latein am Ende
Mitglied: filippg
08.06.2006 um 21:51 Uhr
Hallo,

wenn abziehen half, dann deutet das auf den Akku als Hilfe hin (bei beiden anderen sollte das keine Auswirkung haben). Problem könnte sein: das Notebook wird ja nicht mehr mit einem schönen mechanischen Schalter an-/ausgeschaltet, sondern mit einer Elektronik. Die ist auch für Wahl der aktuellen Versorgungsquelle (Netz/Akku), die Akkuladung, Einschaltreihenfolge beim Booten, Versorgung bestimmer Komponenten im Ausgeschalteten Zustand... zuständig. Und kann wohl leider auch gelegentlich abstürzen. Hilfe weiss ich auch keine (. Was evtl helfen könnte (ich weiss nicht, wie weit das da mit integriert ist) wäre ein BIOS-Update (aber nur, wenn er während dem Betrieb zuverlässig läuft und nicht plötzlich abstürzt). Daneben kannst du den selben Effekte wie beim Entfernen der Stromversorgung bei vielen Notebooks auch dadurch erreichen, dass du den Ein-/Ausschalter 12sek drückst.
JMSP

Filipp
Bitte warten ..
Mitglied: arminarmin
08.06.2006 um 22:13 Uhr
Danke,

ein Bios Update kommt nicht in Frage - hab noch nie so ein mieses Bios wie in dem Gerät gesehen- wer weis was da nach einem Update nicht mehr geht .

langes drücken des AN/AUS Schalters hilft nicht , hab ich schon versucht.

An einem in der Zwischenzeit installierten Programm Siemens Mobile - zur Datenübertragung zum Handy kann es doch wohl auch nicht liegen oder ?

Werde zum Test mal den alten RAM einbauen und schauen ob es da auch immer wieder hakt - wenn nicht ist der Fehler gefunden- wenn weiterhin ja dann ist guter Rat teuer ......
Bitte warten ..
Mitglied: arminarmin
08.06.2006 um 23:02 Uhr
Nochmal ,

Der alte Speicher war 333 hab gelesen es würden beim 512 er Speicher sollten es 400 sein.

Kann es daran liegen ??
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Notebook & Zubehör
Zusätzlicher Akku für Notebook (11)

Frage von dojo2000 zum Thema Notebook & Zubehör ...

Grafik
Notebook zum Fotos bearbeiten (10)

Frage von KodaCH zum Thema Grafik ...

Windows 10
Anmeldung bei Notebook funktionietr nur nach ca 30 min (2)

Frage von GrauerStar zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (22)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...