Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Notebook schaltet sich staendig ab

Frage Hardware CPU, RAM, Mainboards

Mitglied: alterVerwalter

alterVerwalter (Level 1) - Jetzt verbinden

24.06.2008, aktualisiert 25.06.2008, 7598 Aufrufe, 3 Kommentare

Während der Windows-Installation schaltet das Notebook ständig an verschiedenen Stellen komplett ab. Ohne Herunterfahren. Einfach aus. Wohl ein Temperaturproblem?

Hallo,

ich habe hier ein Laptop von einer guten Freundin stehen und komme nicht weiter.

Habe ihn bekommen, weil er nicht mehr hochgefahren ist. Er beklagte das Fehlen einer Windows - dll hatte.
Okey, Windows neu installieren ... war wohl nix.

Jedes mal ist er abgeschmiert, beim überprüfen der Festplatte, formatieren oder kopieren.
Eine Festplatte hatte ich hier noch rumliegen, eingebaut, gleiches Problem.

Habe die zweite Festplatte mit dem Hitachi Tool überprüft, Quick Test war erfolgreich bei "Advanced" hat er sich dann auch abgeschaltet.
Aber ich gehe wohl jetzt dann nicht mehr von einem Festplatten-Fehler aus.

Ram-Speicher kann ich leider nicht austauschen, weil ich hier nichts rumliegen habe und auch nur ein Riegel eingebaut ist.

Mir kommt es auch so vor, dass je länger ich das ganze versucht habe, desto früher ging er wieder aus.
Also: Temperatur!?!

Entweder bin ich zu dusselig oder ich finde einfach im PhoenixBios keine Einstellung bzgl. CPU Temperatur. Es gibt überhaupt nur sehr wenig Einstell-Möglichkeiten.

Was kann ich jetzt noch machen?


Zum Laptop:
Acer Aspier 3620
Intel Pentium M 1800
1x 512 MB Ram

Gruß John
Mitglied: 62929
25.06.2008 um 10:02 Uhr
Hallo John,

auf einem meiner Desktops hatte ich selbiges Problem und die Lösung bei mir lag im Ram-Speicher. Der war nämlich hin.
Du solltest auf jeden Fall mal versuchen irgendwo leihweise einen zu ergattern und dies zu testen.

Zwecks Temperatur... das die mobilen Kisten leicht warm werden ist ja bekannt. Du kannst allerdings mal schauen, ob alle
Lüftungsschlitze frei sind.


mfg
dante
Bitte warten ..
Mitglied: Neo8560
25.06.2008 um 10:45 Uhr
Hey John,

ich hatte vor einiger Zeit ebenfalls ein Acer bei mir auf dem Tisch.

Fehler: Nach 5 - 10min geht er aus (vorrausgesetzt er muss Leitung bringen).

Ich habe die Lüfter gereinigt usw. brachte keinen Erfolg.

Erst nachdem ich sie komplett ausgebaut habe, richtig abgepuzt habe etc. funtionierte er wieder..

Versuch das einfach mal. (Vorsicht! Wenn noch Garantie drauf ist, mach nichts kaputt, sonst ist die futsch. Also nur rumbasteln wenn du das schonmal gemacht hast. Ansonsten nur mal Staubsauger an die Schlitze halten.)

Gruß Neo
Bitte warten ..
Mitglied: alterVerwalter
25.06.2008 um 10:51 Uhr
Hallo,

erstmal vielen Dank an euch beide.

Garantie ist keine mehr drauf, das Gerät ist mittlerweile 3-4 Jahre alt.

Okey, dann werde ich jetzt zunächst mal Schlitze aussaugen, wenn es ohne Erfolg bleibt Ram austauschen und das wiederum ohne Erfolg bleibt, werde ich die Kiste auseinanderbauen.

Nochmals danke.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows 7
gelöst Notebook - keine Installation eines OS mehr möglich (6)

Frage von mike7050 zum Thema Windows 7 ...

Windows 10
gelöst Notebook macht sehr viel Traffic (9)

Frage von DeathNote zum Thema Windows 10 ...

Notebook & Zubehör
Dell Notebook geht aus nach 15 - 20 min (34)

Frage von jensgebken zum Thema Notebook & Zubehör ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...