Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Notebook springt nicht mehr an

Frage Hardware

Mitglied: BlueLive

BlueLive (Level 1) - Jetzt verbinden

25.11.2007, aktualisiert 16:31 Uhr, 3839 Aufrufe, 1 Kommentar

Hallo,

habe hier ein Samsung x10 Notebook von einem Bekannten. Letzte Woche funktionierte der Billdschirm nicht, daher habe ich das Notebook heute geöffnet und das Bildschirmkabel neu angelötet.

Nach dem zuschrauben musste ich leider feststellen, dass das Notebook nicht mehr anschalten ging. Die LED für das Netzteil/Stromversorgung leuchet, jedoch wenn ich den Power-Knopf drücke tut sich gar nichts, es drehen sich keine Lüfter, Bildschirm bleibt schwarz etc.

Die Verbindung vom Power-Knopf zum Mainboard habe ich schon mehrfach überprüft. Am Netzteil kann es nicht liegen, da am Notebook die LED für die Stromversorgung leuchtet. Sämtliche Versuche, den Akku rein- und rauszunehmen und Bios-Resets haben leider nicht geholfen. Es wurde nur am Bildschirm gelötet, also das Board war nicht angeschlossen und kann so dadurch auch keinen Schaden genommen haben.

Garantie hat der Bekannte leider nicht mehr. Habe die Vermutung dass das Mainboard plötzlich defekt ist.
Habt ihr noch eine Idee an was es sonst liegen könnte?


Daten des Notebooks:

Samsung x10
Intel Pentium M 1,3Ghz
1GB Ram
Nvidia GeForce 4 Go


Mit freundlichen Grüßen

BlueLive
Mitglied: schregi82
25.11.2007 um 16:31 Uhr
Die Garantie würde dir nichts bringen, welcher Hersteller gibt dir danach noch Garantie ?

Notebook heute geöffnet und das
Bildschirmkabel neu angelötet.

Schaut definitv nach einem Schaden auf dem Mainboard, entweder vorher schon bestanden,
oder durch die Lötaktion verursacht.

lg,
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
gelöst Abfrage ERRORLEVEL springt aus der FOR Schleife (8)

Frage von Galindiesel zum Thema Batch & Shell ...

Webbrowser
Keine Internetverbindung mit Notebook (8)

Frage von uridium69 zum Thema Webbrowser ...

Switche und Hubs
Notebooks aufsetzen (1)

Frage von PamoIT zum Thema Switche und Hubs ...

Windows Installation
gelöst Imageverwaltung für 20 Notebooks (14)

Frage von dralles zum Thema Windows Installation ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (16)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Server-Hardware
HP ProLiant DL380 G7, POST Error: 1785-Drive Array not Configured (10)

Frage von Paderman zum Thema Server-Hardware ...

Server-Hardware
Starker PC zum Virtualisieren (10)

Frage von canlot zum Thema Server-Hardware ...

Microsoft Office
gelöst Office 365 Pro Domäne einrichten OHNE Webseite (9)

Frage von thklemm zum Thema Microsoft Office ...