Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

notebook xp startet, danach kein Bild, nur Mauszeiger

Frage Hardware

Mitglied: Thomasi

Thomasi (Level 1) - Jetzt verbinden

27.11.2007, aktualisiert 28.11.2007, 11444 Aufrufe, 5 Kommentare

XP Home, 1GB, 3000+ reparatur erfolglos, abgesicherter Modus erfolglos, Bios default dito, Fixmbr, ram getauscht, externer Bildschirm

Hallo zusammen. Habe auf nem FSC Notebook XP Home. Seit gestern bootet er zwar, derWindowsbalken läuft durch, aber danach wechselt der Bildschirm zu schwarz (ist ja auch OK) aber erbleibt dabei stehen, die Maus lässt sich bewegen, aber auch kein Strgaltentf geht nicht. Nur ein Hardwarereset. Booten über abgesicherter Modus in allen Varianten zeigt selbiges Ergebnis. Booten von CD und XP Reparatur läuft zwar durch, aber danach beim booten von XP - dito .
Bios auf default gesetzt, RAM getauscht, Akku rausgenommen, externen Bildschirm angeschlossen (zeigt das gleiche Bild wie Notebook - schwarz und ein funktionierender Mauszeiger)
Zeitlich muss das kurz vor der Desktopanzeige sein, die ich leider nicht sehe.

FIXMBR hab ich auch probiert - ich sag nur dito

Bildschirm kann ja nicht kaputt sein da ich ins Bios komme und auch den XP laufbalken sehe.

Kann einer helfen?
Mitglied: brammer
27.11.2007 um 16:41 Uhr
Hallo,

mal mit ner Knoppix oder BartPE probiert was dann passiert?
Passiert das sowohl mit Akku als auch im Netzbetrieb?
was wurde evtl nachdem letzten booten, also beim letzten benutzen geändert?

brammer
Bitte warten ..
Mitglied: Thomasi
27.11.2007 um 18:10 Uhr
Passiert sowohl mit Akku als auch nur mit dem Netzteil.
Es wurden keine Programme geändert oder updates installiert (das passierte vorher und danach lief das System 2 Tage reibungslos) Ach so XP Home, alle Windows updates, Avast ohne Befund, ebenso SpyBot und Hijackthis (zumindest vorher)

Knoppix porbiere ich jetzt mal aus
Thanks schon mal
Bitte warten ..
Mitglied: Thomasi
27.11.2007 um 18:21 Uhr
habe gerade Knoppix 5.1 gestartet - Linux läuft, die Daten sind da - das ist ja schon mal positiv - also erst mal die Daten auf ne Externe HD.

Kann ich von Knoppix aus ne wiederherstellung von Windows starten? Ich habe vor nen paar Tagen nen Wiederherstellungspunkt angelegt, oder was kann ich jetzt machen?

(Bin kein Linux Fachmann)
Bitte warten ..
Mitglied: stuefer
28.11.2007 um 09:21 Uhr
du könntest die zu letzt funktionierende Version probieren!

einfach nach bios F8 drücken und dann auf die "letzte funktionierende Version"

oder probier einfach ob du in den abgesicherten Modus kommst
Bitte warten ..
Mitglied: Thomasi
28.11.2007 um 11:08 Uhr
Abgesichert, abgesichert mit Eingabe, abg. mit und ohne Netzwerk, zuletzt als... ebenfalls ausprobiert - das Ergebnis ist immer: Kurz vor Anzeige des Windows Desktops springt der Bildschirm auf schwarz um, der Masuzeiger wird angezeigt und lässt sich bewegen, aber sonst passiert nicths mehr. Im Abgesicherten Modus erscheinen die Abgesichter Modus Anzeigen in den Ecken und das wars dann. f8 bringt mich leider nicht weiter, Bios Einstellungen auch schon mal mit default versucht, XP CD und Windows Reparatur (nicht Reparaturkonsole) war "erfolgreich, aber nach dem Neustart: "Same Procedure as last time" (Ich fühl mich fast wie James.
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
PC startet, aber kein Bild (13)

Frage von Linuxguru zum Thema Grafikkarten & Monitore ...

Batch & Shell
gelöst Powershell Mauszeiger ausblenden (11)

Frage von Marabunta zum Thema Batch & Shell ...

Windows 10
Schwarzer Bildschirm + Mauszeiger (16)

Frage von Ghost108 zum Thema Windows 10 ...

Webbrowser
Keine Internetverbindung mit Notebook (8)

Frage von uridium69 zum Thema Webbrowser ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Infineon TPMs unsicher! Bitlocker ggf. angreifbar

(2)

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Firewall

PfSense Repository für Version 2.3.x

(3)

Information von Dobby zum Thema Firewall ...

LAN, WAN, Wireless

WPA-2 hat erste Risse: KRACK

(8)

Information von the-buccaneer zum Thema LAN, WAN, Wireless ...

Hardware

GPD Pocket: Winziger Laptop für Wenig Tipper

(1)

Information von pelzfrucht zum Thema Hardware ...

Heiß diskutierte Inhalte
Microsoft Office
ICH BIN AM ENDE MEINES IT-WISSENS ANGELANGT!!!! (37)

Frage von 134537 zum Thema Microsoft Office ...

Windows Server
gelöst Gruppenrichtlinie greift nicht zu! (23)

Frage von Syosse zum Thema Windows Server ...

Hosting & Housing
Mailserver Software Empfehlungen (21)

Frage von sunics zum Thema Hosting & Housing ...