Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Notebooklüfter ist dauerhaft an und auf 100 Prozent

Frage Hardware Notebook & Zubehör

Mitglied: Excaliburx

Excaliburx (Level 2) - Jetzt verbinden

16.08.2013 um 14:54 Uhr, 3550 Aufrufe, 10 Kommentare, 1 Danke

Hallo zusammen,

habe bei einem Lenovo G565 Notebook den Lüfter gegen einen neuen Lüfter getauscht, da der bisherige Lüfter aufgrund der langen Laufleistung ausgeleiert ist und pfeifft.

Den neuen Lüfter habe ich im Ebay unter dem Modell des Notebooks gefunden und gekauft.

Als ich den neuen Lüfter nun verbaut habe, dreht dieser ununterbrochen mit 100% und das hört nicht auf.

Die CPU Temperatur ist bei 31° C und die anderen Komponenten sind auch nicht heißer, sodass die Lüfterdrehung gerechtfertigt wäre.

Ein Biosupdate gibt es auf der Lenovo Website nicht. Im Einsatz ist die Bios Version 2.6.

Auch ein Default Setzen der Bios Einstellungen brachte nichts. Der Lüfter läuft immer und mit 100%.

Hat jemand von Euch noch eine Idee was die Ursache des Problems ist und wie ich das beseitigen kann?

Angenommen ich klemme den Lüfter komplett ab und das Notebook wird nicht mehr aktiv gekühlt - dann könnte es doch sein, dass die Komponenten schnell zu heiß werden und das Notebook zur Sicherheit abgeschaltet - ist das zu empfehlen ein solcher Betrieb?

Danke für Eure Hilfe!

Gruß
Mitglied: Dobby
16.08.2013 um 15:04 Uhr
Hallo,

Angenommen ich klemme den Lüfter komplett ab und das Notebook wird nicht mehr aktiv gekühlt - dann könnte es doch sein, dass die Komponenten schnell zu heiß werden und das Notebook zur Sicherheit abgeschaltet - ist das zu empfehlen ein solcher Betrieb?
Nein!

Einfach einen Lüfter holen der keinen "weg hat" und gut ist es, oder auf eine zusätzliche Kühlung bauen, aber wie gesagt zusätzlich nicht als Ersatz.

Sind eventuell die Lüftungsschlitze verstaubt?

Gruß
Dobby
Bitte warten ..
Mitglied: Snowman25
16.08.2013 um 15:10 Uhr
Hallo Excaliburx,

klingt, als ob du nicht alle Kabel angeschlossen hättest oder diese falsch angesteckt sind. Dann kann kein Steuersignal zum Lüfter durchkommen oder die Geschwindigkeit nicht abgelesen werden, was zum von dir beschriebenen Verhalten führt.

Gruß,
Snowman25
Bitte warten ..
Mitglied: Excaliburx
16.08.2013, aktualisiert um 15:16 Uhr
Hallo,

ich werde schauen, ob ich den Lüfter zurück geben kann und dann einen anderen kaufen.

Nein, die Lüftungsschlitze sind offen, keinerlei Staub.

Den Staub hatte ich vorher mit dem alten Lüfter schon mit Druckluft entfernt.

Zudem habe ich versucht mit einem Lüftersteuerungsprogramm einzugreifen um damit die Lüfterdrehzahl runter zu regeln - funktioniert mit dem alten und dem neuen Lüfter nicht - wird so angezeigt, wie wenn kein Lüfter eingebaut wäre.

In dem Bios des Notebooks gibt es leider zudem keine Anzeige zu dem Lüfter. Dies sieht dieses Bios wohl nicht vor.

Der Stecker steckt von den Nasen her richtig auf dem Mainboard. Die vier Kabel und deren Farben habe ich auch mit dem bisherigen alten Stecker überprüft. Alles identisch.

Kann es sein, dass es einfach der falsche Lüfter ist oder läuft grundsätzlich "fast jeder" Lüfter als Notebook CPU Lüfter?

Gruß
Bitte warten ..
Mitglied: Dobby
16.08.2013 um 15:24 Uhr
Kann es sein, dass es einfach der falsche Lüfter ist oder läuft grundsätzlich "fast jeder" Lüfter als Notebook CPU Lüfter?
Bestimmt nicht!

Also es kann aber schon sein dass aufgrund des Wetters und eventuell der Einstellungen im Bios und unter Windows
der Lüfter so hoch dreht, weil es einfach zu warm ist.

Gruß
Dobby
Bitte warten ..
Mitglied: 112778
16.08.2013 um 16:22 Uhr
Zitat von Excaliburx:
Den Staub hatte ich vorher mit dem alten Lüfter schon mit Druckluft entfernt.

Den hattest du doch hoffentlich zuvor ausgebaut?
Bitte warten ..
Mitglied: Snowman25
16.08.2013 um 16:24 Uhr
Zitat von 112778:
Den hattest du doch hoffentlich zuvor ausgebaut?
oder festgehalten
Bitte warten ..
Mitglied: Excaliburx
16.08.2013, aktualisiert um 17:24 Uhr
Hallo,

ja ich hatte den Lüfter ausgebaut und festgehalten um den Lüfter zu prüfen und mit der Druckluft nicht zu beschädigen - wieso?

Der bisherige Lüfter hatte schon länger gepfeifft.

Gruß
Bitte warten ..
Mitglied: 112778
16.08.2013 um 22:01 Uhr
Zitat von Excaliburx:
wieso?

Wenn man das nicht macht, wirkt der Lüfter beim Anblasen mit Druckluft wie ein Generator, er erzeugt Strom und zerstört damit unter Umständen Teile der Boardelektronik.
Bitte warten ..
Mitglied: colinardo
16.08.2013, aktualisiert um 22:05 Uhr
Hallo Excaliburx,
könnte mir noch vorstellen das dein erworbener Lüfter keinen integrierten Temperatursensor hat. Manche NB-Hersteller machen die Temp-Regelung zusätzlich mit einem eigenen Sensor im Lüfter der die Ansaugtemperatur auswertet. Der Intel-Boxed Lüfter macht dies z.B.
Eventuell arbeitet die Regelung dadurch im NB nicht so wie vorgesehen.
Mach von deinem Rückgaberecht gebrauch und besorg dir mal einen anderen, hoffentlich passenden Lüfter.

Ich hoffe du warst beim Tausch des Lüfters vorschriftsmäßig geerdet !!

Gruß Uwe
Bitte warten ..
Mitglied: Excaliburx
19.08.2013 um 10:26 Uhr
Hallo,

der Lüfter kann nicht mehr zurückgegeben oder umgetauscht werden.

Der neue Lüfter sieht von außen genau baugleich aus mit dem serienmäßigen Lüfter - hat jedoch eine andere Kennung drauf stehen.

Es muss doch noch andere Möglichkeiten geben den neuen Lüfter ordnungsgemäßig zum Laufen zu bringen. Das war ja kein Billiglüfter, sodass z.B. Komponenten wie Temperatursensor fehlen sollten.

Danke im Voraus für weitere Tipps/Hilfe.

Gruß
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows 7
gelöst Windows 7 Skalierung auf 100 Prozent für normale Dömenenuser (2)

Frage von netzwerkschlumpf zum Thema Windows 7 ...

Batch & Shell
Werte vergleichen die nicht 100 Prozent gleich sind (4)

Frage von functionstrut zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...