Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Notfall, wir können keine e-mails mehr empfangen!

Frage Microsoft Exchange Server

Mitglied: dierussensindda

dierussensindda (Level 1) - Jetzt verbinden

12.04.2011 um 08:13 Uhr, 5454 Aufrufe, 16 Kommentare

Hallo zusammen, bin dringend auf eure Hilfe angewiesen

folgendes Problem:

wir besitzen einen Windows 2003 SBS Server, unser Exchange-Server holt die e-mails per POP3-Connector bei unserem Web-Hoster ab.
Seit Sonntag funktioniert das nun nicht mehr.

wie es dazu kam:

Wir haben am Samstag unsere Firmenhomepage zu einem anderen Web-Hoster verschoben, und danach die DNS-Einträge bei SWITCH (der Schweizer Registrierungsstelle für Domain-Namen) auf den neuen Web-Hoster angepasst.

Leider wurde da etwas nicht beachtet: nämlich das unsere Firmen-email-Konten bei unserem bisherigen Web-Hoster liegen.
Das Ergebnis zeigte sich dann am Montag morgen: Unsere Website war jetzt zwar über den neuen Webhoster erreichbar, doch konnte uns niemand mehr e-mails zusenden.

Als ich das feststellte, habe ich sofort wieder die DNS-Einträge bei der Domain-Registrierungstelle auf unseren bisherigen Web-Hoster gestellt, ich habe dann periodisch immer wieder kontrolliert, wann die Homepage
wieder über den bisherigen Web-Hoster erreichbar ist, das war nach ein paar Stunden der Fall.

Damit war ich dann der Meinung, dass auch das Empfangen von e-mails eigentlich wieder funktionieren müsste, das war jedoch nicht der Fall, und der e-mail Empfang funktioniert auch heute morgen noch nicht.

Folgendes habe ich noch festgestellt:

Wenn ich den "tracert"-Befehl auf unsere Domain-Adresse anwende, zeigen alle unsere Firmen-PC's, die an der Windows-Domäne hängen, als Ergebnis der Routenverfolgung den neuen Web-Hoster an.
Wenn ich von einem PC, der nicht an der Firmen-Windows-Domäne hängt, den "tracert"-Befehl anwende, wird als Ergebnis der bisherige Web-Hoster angezeigt, das wäre meiner Meinung nach auch richtig, da wir ja gestern Nachmittag
die DNS-Einträge bei der Registrierungsstelle wieder auf den bisherigen Web-Hoster gestellt haben.

und jetzt bitte ich um eure Hilfe:
was kann ich überprüfen oder was muss ich umstellen, dass unser Exchange-Server wieder e-mails per POP-Connector von unserem bisherigen Web-Hoster abrufen kann?

ich danke euch schon im voraus für eure Tipps, bin wirklich dringend auf eure Hilfe angewiesen!

vielen Dank
Jan
Mitglied: Pago159
12.04.2011 um 08:20 Uhr
Hallo Jan,

Du könntest mal:

  • Bei einem Client den DNS-Cache löschen (ipconfig /flushdns)
  • Du könntest mal in den Fehlerlog des Servers schauen, ob dort irgend etwas angemeckert wird
  • Dann könntest du in den Fehlerspeicher des Exchange rein schauen, dieser gibt in den meisten fällen auch Hilfreiche Fehlermeldungen aus.

Lg Grapper
Bitte warten ..
Mitglied: Firewire
12.04.2011 um 08:23 Uhr
Hallo Jan,

welchen DNS-Eintrag hast du denn bei dem Registrar wieder Rückgängig gemacht? Beachte bitte, dass der Mailverkehr über dem MX-Eintrag gelöst wird.
Kannst ja einfach mal testen, indem du eine Eingabeaufforderung aufmachst.
Dort gibst du mal nslookup ein.
Dann den Befehl set type=mx, bestätigen und dann euren Domainnamen. Dann wird dir angezeigt welcher Mailserver für eure Domain zuständig ist.
Vielleicht hilft dir dies, dein Problem einzugrenzen.

Gruß
Torsten
Bitte warten ..
Mitglied: dierussensindda
12.04.2011 um 08:40 Uhr
@Firewire

habe folgendes ausgeführt:

Eingabe: C:\ nslookup
Anzeige: Standardserver: Servername.Domänenname
Anzeige: Address: 192.168.100.20
Eingabe: >set type=mx
Eingabe: >"unsere HP-Adresse.ch"
Anzeige: Server: Servername.Domänenname
Anzeige: Address: 192.168.100.20


war das so gemeint?

dann zeigt er mir nämlich als primary name server den DNS des neuen Web-Hoster's an, dass ist ja eben falsch, da wir ja wieder auf den bisherigen Web-Hoster umgeschaltet haben.
Aber wie kann ich diesen DNS-Eintrag ändern?

bei der Registrierungsstelle habe ich nur 2 Einträge verstellt, den DNS1 und den DNS2 Eintrag, beide habe ich wieder auf den bisherigen Web-Hoster gestellt, warum zeigt mir also der nslookup-Befehl immer noch den DNS
des neuen Web-Hoster's an?

Gruss
Jan
Bitte warten ..
Mitglied: TheJoker2305
12.04.2011 um 08:51 Uhr
Bei einem Client den DNS-Cache löschen (ipconfig /flushdns) ?

und dann erneut prüfen, was die Namensauflösung sagt.

zusätzlich mal testen, ob ein anderer externer DNS Server die gleichen Werte auswirft...
Bitte warten ..
Mitglied: Firewire
12.04.2011 um 09:01 Uhr
Hallo Jan,

bei der Abfrage des MX nur euren Domainnamen eingeben,nicht der eurer Homepage (also z.B. mit einem vorangestellten www.)
Würde eure Homepage also mit www.schweiz.ch aufgerufen werden, so müsstest du in der o.g. Zeile nach dem "set type=mx" also nur
schweiz.ch
eingeben müssen.

Hoffe, das war halbwegs verständlich. Wenn nicht, kannst du mir auch euren Domainnamen per PM mitteilen, dann schau ich
schnell mal nach.

Gruß
Torsten
Bitte warten ..
Mitglied: dierussensindda
12.04.2011 um 09:13 Uhr
@Torsten, du hast eine PM

danke

Jan
Bitte warten ..
Mitglied: dierussensindda
12.04.2011 um 09:23 Uhr
@Torsten, nochmals eine PM an Dich
Bitte warten ..
Mitglied: Pjordorf
12.04.2011 um 12:35 Uhr
Hallo,
Wie in deinen zweiten Thread zum gleichen Fehler aber nur anders Formuliert geschrieben, geht es hier weiter.

Wenn ich nämlich an unserem Windows2003-Server den DNS des mailexchanges abfrage, erscheint immer noch der falsche DNS-Eintrag
Können wir davon ausgehen das du deinen DNS Server schon mal neu gestartet hast, den lokalen DNS Cache (wurde dir mehrmals genannt) auch schon gellert hast?

Frage: kann es sein, dass der Windows-Server so lange braucht, bis er seine DNS-Einträge aktualisiert,
Je nach eingestellter verweildauer deiner Einträge im DNS

oder gibt es einen Trick, um das manuell einzustellen.
Trick ist gut. DNS neustarten

Kann ich irgendwo am Windows-Server oder besser gesagt am Exchange-Server einsehen, warum der mail-Empfang via POP3-Connector
nicht funktioniert
Ja.

sonst was nicht funktioniert.
Nur wenn du an sachen rumgefummelt hast ohne es zu sagen.

Gruß,
Peter
Bitte warten ..
Mitglied: dierussensindda
12.04.2011 um 12:51 Uhr
@Peter

danke für dein Posting. Wenn ich mich nicht richtig verhalten habe bei meinen Posting's, tut's mir aufrichtig leid, das war in keiner Art und Weise meine Absicht.
Vielleicht ist es Ausdruck meiner steigenden Verzweiflung, wenn ich mich nicht so verhalten habe, wie man es eigentlich sollte.


Aber jetzt zum Thema:

wie soll ich jetzt am besten vorgehen:

ich habe den gesamten Server neu gestartet, reicht das, oder muss ich explizit den DNS-Server stoppen und neu starten?

kann man die Verweildauer der DNS-Einträge verändern oder zumindest nachschauen, was eingestellt ist?

wo kann ich Exchange-Server einsehen, warum der POP3-Connector die e-mails abrufen kann?

ich habe übrigens sonst nicht's am Server rumgefummelt...

@Peter
würde Dir für eine etwas ausführlichere Antwort sehr verbunden sein

hoffentlich bis bald

Gruss
Jan
Bitte warten ..
Mitglied: Pjordorf
12.04.2011 um 13:07 Uhr
Hallo,

Zitat von dierussensindda:
ich habe den gesamten Server neu gestartet
OK

oder muss ich explizit den DNS-Server stoppen und neu starten?
Nein.

kann man die Verweildauer der DNS-Einträge verändern oder zumindest nachschauen, was eingestellt ist?

wo kann ich Exchange-Server einsehen, warum der POP3-Connector die e-mails abrufen kann?
Dazu mal hier http://support.microsoft.com/kb/885685 Lesen.
Hier eine Liste wo alle SBS Logdateien und deren Speicherort aufgeführt sind

Gruß,
Peter
Bitte warten ..
Mitglied: keine-ahnung
12.04.2011 um 13:09 Uhr
Hi,

das ist ja ein wirres Durcheinander ....

Kommst Du denn auf das GUI Deines Hosters - gibt es dort neue emails? Wenn nicht schick Dir doch mal selber eine ...

Was passiert, wenn Du lokal über ein Outlook einen pop3-Abruf der mails beim Hoster startest?

Alternativ kannst Du im connector mal eine neues Konto bei Deinem Hoster anmelden und versuchen, von dort eine mail über den connector runter zu laden ...

LG
Bitte warten ..
Mitglied: dierussensindda
12.04.2011 um 13:24 Uhr
Danke für eure Postings

werde die Sachen jetzt nachschauen / ausprobieren

Gruss
Jan
Bitte warten ..
Mitglied: dierussensindda
12.04.2011 um 17:26 Uhr
ein kleiner Zwischenbericht:

E-mail Empfang funktioniert momnetan, habe die IP-Adresse des externen Mailservers in HOSTS-Datei des Windows-Servers eingetragen und schon begann der POP-Connector E-Mail's runterzusaugen...

lass es jetzt mal so laufen, muss aber noch herausfinden, wieso der DNS auf den falschen E-mail-Server gezeigt hat.

Gruss
Jan
Bitte warten ..
Mitglied: hwpodcast
12.04.2011 um 20:42 Uhr
Dann ist das ja noch mal gut gegangen. Hört sich sehr abenteuerlich an was du da machst.

Am besten bei nächsten mal:

1) TTL Werte im DNS des alten Providers auf 60 setzen
2) Beim neuen Provider DNS konfigurieren, alles exact gleich wie beim ersten Provider. Du kannst die DNS-Einträge schon anlegen auch wenn die Domain noch nicht umgezogen ist. Wenn das nicht geht -> anderen Provider suchen
3) Domain umziehen (NUR die Domain umziehen, nicht kündigen, Postfächer belassen)
4) Testen
5) DNS bei alten Provider deaktivieren - Warten - Testen!
6) Dienste (Mail, Web usw...) beim neuen Provider einrichten.
7) DNS Einträge ändern so das sie auf den neuen Server des neuen Providers zeigen - Testen!
8) Wenn alles läuft: Zugriff auf den alten Server einschränken (Passwörter ändern z.b.)
9) Wenn dann nach 1 Woche immer noch alles läuft -> alten Provider kündigen

Man kann das mit etwas Planung ohne Downtime hinbekommen.
Bitte warten ..
Mitglied: dierussensindda
13.04.2011 um 08:12 Uhr
@hwpodcast

war sehr abenteuerlich, aber immerhin hat's auf die Schnelle funktioniert....

Heute morgen konnte ich denn Eintrag in der HOSTS-Datei wieder entfernen, der Server hatte seine DNS-Einträge aktualisiert.

Da hätte ich noch eine Zusatzfrage:
Scheinbar ist die Aktualisierungsrate des DNS-Servers unserers Windows2003-Servers auf min. 24h eingestellt.
Gibt es eine Möglichkeit, diesen Wert zu verstellen?

Gruss
Jan
Bitte warten ..
Mitglied: thartung
18.04.2011 um 10:12 Uhr
Hallo Jan,

sehr gut zum Testen von Mailservern: http://www.mxtoolbox.com/

MfG
Thomas
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Groupware
Newsletter Mails vom Webserver oder Mailserver versenden? (10)

Frage von Lakatusch zum Thema Groupware ...

Google Android
GMail: Gruppierung von Mails (2)

Frage von honeybee zum Thema Google Android ...

Windows Netzwerk
SMIME verschlüsselte Mails auf Terminal Server (5)

Frage von Mun-dee zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
RODC über VPN - Verbindung weg (10)

Frage von stefan2k1 zum Thema Windows Server ...